Bug Indesign 2022 v17.1 X Mac Monterey 12.2.1 Photo Toute noir

New Here ,
Mar 11, 2022 Mar 11, 2022

Copy link to clipboard

Copied

Bonjour, lorsque j'importe une photo dans indesign, aucune erreur n'est décelée par le logiciel mais la photo s'affiche toute noir. De plus, le document ne s'enregistre plus qu'en Indesign et non dans d'autres formats. Sur Mac Os Monterey 12.2.1 et Indesign v 17.1.

TOPICS
Bug , Import and export , Performance

Views

131

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 11, 2022 Mar 11, 2022

Copy link to clipboard

Copied

Hi Anne-Claire,

could you post a link to your image file so that we can see into the issue?

Please send me a personal message (PM) if you cannot share the image with the public.

To send a PM just click my name and use the blue button on the upper right.

 

Some questions:

What file type is the image?

What do you see if you open it in PhotoShop?

Could you save it with PhotoShop to its own file format *.psd and place that successfully?

 

Thanks,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 14, 2022 Mar 14, 2022

Copy link to clipboard

Copied

Hi Anne-Claire,

it seems you are not alone with your problem showing a black preview of the placed and linked image file:

 

Preflight zeigt keine Fehler, aber verknüpfte Bilder werden nicht angezeigt
compass23525634vqo2, Mar 10, 2022
https://community.adobe.com/t5/indesign-discussions/preflight-zeigt-keine-fehler-aber-verkn%C3%BCpft...

 

Did you find a workaround or a solution?

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 14, 2022 Mar 14, 2022

Copy link to clipboard

Copied

Hi Anne-Claire, 

I had the same Problem.

For me it helped to reset all preferences in indd as discribed here:

 

Why not reset preferences as a part of your troubleshooting explorations?
https://community.adobe.com/t5/indesign-discussions/reset-indesign-preferences-and-other-troubleshoo...

 

I assume "looking for adobe fonts" in the preferences kept the system "too busy". I deactivated it now in preferences.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 18, 2022 Mar 18, 2022

Copy link to clipboard

Copied

LATEST

Hi @Anne-Claire235400476j1b 

 

Sorry about the trouble. In addition to @Laubender & @compass23525634vqo2 suggestion, you may try the following steps:

  • Please try different Display options (View > Display Performance) in InDesign. Switch it to Typical Display and see if that helps.
  • Right-click on the black image in the contextual menu, select Graphics, and choose "Reveal in Finder." From the Finder window, drag the file into the InDesign document where the black image box is displayed.

     

 

Regards,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines