Disable the annoying welcome screen

New Here ,
Apr 08, 2022 Apr 08, 2022

Copy link to clipboard

Copied

It seems that every iteration of software, Adobe decides to change settings seemingly at random, for no f'ng reason, when no users ask for a change. I've yet to meet ANYONE who wants this, yet Adobe completely removed the option to turn it off within Preferences>General tab. 

 

Does anyone know how to disable the Welcome screen? I'd really love to not have a useless window blocking view of my desktop when I have no jobs open. 

Any help would be greatly appreciated!

TOPICS
Bug , Feature request

Views

66

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 08, 2022 Apr 08, 2022

Copy link to clipboard

Copied

You can disable this in the preferences:

Capture d’écran 2022-04-08 à 17.50.33.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 08, 2022 Apr 08, 2022

Copy link to clipboard

Copied

As I mentioned in my post, that option is not there for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 08, 2022 Apr 08, 2022

Copy link to clipboard

Copied

LATEST

Sorry, I read too fast, but it is very weird. Did you try to reset preferences?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines