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New Participant
December 14, 2022
Answered

InDesign Error Message on start (files required for colour management are missing)

  • December 14, 2022
  • 4 replies
  • 1920 views

Hello, 

I am desperately trying to get my InDesign to start without throwing an error message at me. 

The message that I am getting is: 

"Some files required for colour management are missing. Please re-install the application to ensure proper functioning"

I have tried uninstalling and installing (InDesign and the whole Creative Cloud) again, I used the CC Cleaner Tool several times, I manually added some .csf files to this path "C:\Users\user\AppData\Roaming\Adobe\Color\Settings", but nothing seems to help. I have also downgraded the version and upgraded again, I enabled synced color management through Adobe Bridge, but I can not get Illustrator to work properly.

 

These are the posts I got the inspiration for my "solutions" for. However, none of them helped.

https://community.adobe.com/t5/indesign-discussions/colour-managment-files/m-p/11886175

https://community.adobe.com/t5/indesign-discussions/indesign-2018-quot-some-files-required-for-colour-management-are-missing-quot/td-p/9636484

https://community.adobe.com/t5/indesign-discussions/some-files-required-for-colour-management-are-missing/m-p/12376518

 

Going into the color management it looks like this:

Currently I have InDesign 18 installed and it's running on Windows 11.

I do not know what to do anymore and I would really appreciate some help. Thank you in advance.

Correct answer supcei

Hello,

Problem:
You're experiencing an issue where the "Color" and "Color Profiles" folders located in "C:\Program Files (x86)\Common Files\Adobe" are corrupted.

Cause:
This problem typically occurs when the InDesign program is transferred from one computer to another.

Solution:
To resolve this issue, you need to restore a copy of the "Color" and "Color Profiles" folders to the original location: "C:\Program Files (x86)\Common Files\Adobe".

4 replies

supceiCorrect answer
New Participant
January 3, 2025

Hello,

Problem:
You're experiencing an issue where the "Color" and "Color Profiles" folders located in "C:\Program Files (x86)\Common Files\Adobe" are corrupted.

Cause:
This problem typically occurs when the InDesign program is transferred from one computer to another.

Solution:
To resolve this issue, you need to restore a copy of the "Color" and "Color Profiles" folders to the original location: "C:\Program Files (x86)\Common Files\Adobe".

New Participant
June 14, 2025

"Restore a copy of the ... folders" ok, but how?

 

Also, I didn't transfer my InDesign program from one computer to another. The one I'm using is the only one I've ever used InDesign on.

 

😞

Mike Witherell
Adobe Expert
December 16, 2022

By way of experiment, what happens if you begin to setup color management settings in Photoshop, name and save the csf file, then go to Adobe Bridge > Edit > Color Settings and choose the same named csf file in order to synchronize the color settings to the whole food chain of applications (PS, AI, ID, Acrobat)? Of course, restart everything and see if the problem persists?

Mike Witherell
Adobe Expert
December 16, 2022

Hello,

having a look at my installation I find the CSF files all under

"C:\Program Files (x86)\Common Files\Adobe\Color\Settings\" with folders "ExtraSettings" and "Recommended" inside.

What do you find there on your PC?

Regards

Stephan

New Participant
December 16, 2022

Hello Stephan, 

this is what I have inside the path you mention: 

Regards

Adobe Expert
December 16, 2022

The same as I.

 

ExtraSettings:

Japan and NortAmerica: same CSF files, but older (2013)

Recommended:

Europe and Monitor: same CSF files, but older (2013)

No idea if that is important.

 

Btw. next to folder Settings there is a folder Profiles.

Consists of

What about yours?

Regards

Stephan

Peter Spier
Adobe Expert
December 14, 2022

I'm wondering if this might be a permissions issue on the folder where those files need to be installed.

New Participant
December 14, 2022

Hello Peter,
Thank you very much for your quick reply.
I have now searched through so many Adobe folders that I am not sure exactly which folder is the issue. Can you please elaborate on which folder you mean and what permissions it could be about?

Peter Spier
Adobe Expert
December 14, 2022

Right click on the name of the folder where you added the files in your user profile and choose Properties, then Security tab. Make sure everyone listed there has Full Control.