InDesign files won't open until I select a workspace

Community Beginner ,
Mar 22, 2022 Mar 22, 2022

Copy link to clipboard

Copied

I work with custom workspaces. When I have a custom workspace set as the default preference, my InDesign files will not open until I click window>workspace> and select my custom workspace.

 

More specifically, when I select a file to open (no matter if I click>file open, drag a file into the software, double-click the file from the finder window, etc.) I may get the usual pop-ups that come with opening a file (missing fonts or link notifcations for example) but the working file doesn't actually open until I manually select a workspace.

 

I have already tried resetting my InDesign preferences, and have tried uninstalling and reinstalling InDesign software. Is there any other solution to this issue?

 

I am working on MacOS Monterey 12.0.1 with up-to-date InDesign software.

TOPICS
Bug , Performance

Views

81

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Mar 23, 2022 Mar 23, 2022

That's strange

Try resetting your preferences:
The easiest way to reset everything is to delete the InDesign preferences: as soon as InDesign starts to boot hold down Shift, Alt, Ctrl (and Apple/Cmd if working on a Macintosh). A dialog will appear asking to delete the InDesign Preferences, select 'Yes' on this dialog.
Further info and instructions here if needed:
https://helpx.adobe.com/in/indesign/kb/indesign-preferences-support-file-locations.html

 

 

Likes

Translate

Translate
Community Expert ,
Mar 23, 2022 Mar 23, 2022

Copy link to clipboard

Copied

That's strange

Try resetting your preferences:
The easiest way to reset everything is to delete the InDesign preferences: as soon as InDesign starts to boot hold down Shift, Alt, Ctrl (and Apple/Cmd if working on a Macintosh). A dialog will appear asking to delete the InDesign Preferences, select 'Yes' on this dialog.
Further info and instructions here if needed:
https://helpx.adobe.com/in/indesign/kb/indesign-preferences-support-file-locations.html

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 23, 2022 Mar 23, 2022

Copy link to clipboard

Copied

Oopps I see  you tried the preferences already - however, the link gives more details for a more thorough cleanse.

 

You could also try 

Reinstalling rarely fixes everything - you can do a complete reinstall using the
Creative Cloud Cleaner Tool https://helpx.adobe.com/creative-cloud/kb/cc-cleaner-tool-installation-problems.html

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 23, 2022 Mar 23, 2022

Copy link to clipboard

Copied

LATEST

Thank you. I went ahead and tried resetting the InDD preferences again, and rebuilt my custom workspace again, and it seems to have solved the issue this time. The issue seems to be resolved.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 23, 2022 Mar 23, 2022

Copy link to clipboard

Copied

Well, I simply tried resetting the InDD preferences again, and rebuilt my custom workspace again, and it seems to have solved the issue this time. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines