• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

InDesign Print Booklet PostScript cutting off top bleed only

New Here ,
Jun 24, 2024 Jun 24, 2024

Copy link to clipboard

Copied

Every time I go to File > Print Booklet, the end result cuts off the top 3mm of bleed, despite me setting the bleed for all pages the same.

 

For example, a 99mm x 210mm booklet with 3mm bleed will have a sheet size of 204mm x 216mm and even though the bleed is set to 3mm all around, I get a white gap at the top of every page each time like the attached.


I've installed the Adobe 9.0 to fix on the recent update so I'm confident it isn't this.

TOPICS
Bug , Scripting

Views

423

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 24, 2024 Jun 24, 2024

Copy link to clipboard

Copied

Forgive me for asking, but...

Why not just export to a PDF? Why are you using Print Booklet and a PDF printer driver? Especially on macOS?

Mike Witherell

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 24, 2024 Jun 24, 2024

Copy link to clipboard

Copied

Been doing it for years but a new supplier insists on receiving stapled booklets a certain way now.

It's much easier this way rather than setting up a new file altogether and work out which page goes where.

Bit of a step back set-up wise but trying to find the most efficient way of doing it that doesn't involve doing it manually.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 24, 2024 Jun 24, 2024

Copy link to clipboard

Copied

but a new supplier insists on receiving stapled booklets...find the most efficient way of doing it that doesn't involve doing it manually.

 

If the output is to some kind of short run composite printer/copier, you can try this script, which does simple 2-up impositions:

 

https://www.dropbox.com/scl/fo/2wjwe13fsrw9iszebo15e/h?rlkey=nwt5o3uex31fgra7oj15qvs7z&dl=0

 

Any decent offset printer should be handling the imposition at output when the press setup and binding specs are known—Print Booklet is really intended for in-house dummies and proofing.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 25, 2024 Jun 25, 2024

Copy link to clipboard

Copied

Trust me, it's really something I don't want to be doing so yes, finding the quickest way is definitely best! I'll give the script a go, thank you. So far I'm getting around it by unticking the document bleed settings and adding these in myself, if I set that as a preset, it might help.

 

Supplier has been going 40 years plus, great team but very stuck in the 20th century when it comes to anything tech-related or "updating" their ways. Fine when it's a 4pp or 8pp but not keen on doing it manual when it's more than that!

 

Thank you for your help.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 24, 2024 Jun 24, 2024

Copy link to clipboard

Copied

Hi @op-lh-2024 , Can you show your Print Booklet>Print Settings...>Setup dialog:

 

Screen Shot 2.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 24, 2024 Jun 24, 2024

Copy link to clipboard

Copied

Hi Rob, 

This is what we're working with - I managed to get it working this afternoon by going to Marks and Bleeds, unticking the "Use Document Bleed Settings" box and putting 3mm back in myself. Document is set to 3mm already but unticking this box is the only way I can get it working correctly, seems like a potential bug?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 24, 2024 Jun 24, 2024

Copy link to clipboard

Copied

I was able to reproduce this (CC2024 v19.4 Mac).

Screen Shot 2024-06-24 at 1.19.57 PM.png

But it also happened if I exported that file to IDML and used an older version (I tried CC2023 v18) but ONLY if I made the booklet before saving the file. If I did Save As the file as a CC2023 doc, it worked fine.

Even weirder, if I open that CC2023 doc in CC2024, it works fine. So it does seem there's a bug with a bounding box being written incorrectly in v19.4.

Screen Shot 2024-06-24 at 1.34.15 PM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 24, 2024 Jun 24, 2024

Copy link to clipboard

Copied

I Also opened the PS from both v19.4 a v18.5 and there is definitely an incorrect clipping path (left) that is cropping off the top 3mm of image on each page:

Screen Shot 2024-06-24 at 1.39.14 PM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 24, 2024 Jun 24, 2024

Copy link to clipboard

Copied

Even werider, if you change your bleed to another value, say e.g. 4mm, it does something even odder.

But it also seems to only affect bleed in metric dimensions. I tested other files that are in points (i.e. I work in Picas/points so my bleed is usually 9 pt) and they work fine. This seems to indicate an error in internal conversion from mm to points (which has to happen as PS is a points-based system) when the PS is written.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 25, 2024 Jun 25, 2024

Copy link to clipboard

Copied

Hi Brad, thank you! Glad it's not just me, thought I was going mad.
The only way I can get it working is by going to Print Settings > Set Up and unticking the "Use Document Bleed Settings". They are currently set to 3mm, but if I put these back in manually, it works!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 24, 2024 Jun 24, 2024

Copy link to clipboard

Copied

One more thing to check: does your Document Setup page size agree with your page sizes at the Parent Pages?

Mike Witherell

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 26, 2024 Jun 26, 2024

Copy link to clipboard

Copied

Greetings everyone!

 

I'm trying to include the bleed margins of an indd document I'm placing in another Indesign file. However, no matter what I select in "crop to", it keeps cropping to the page bpunding box, cutting of the bleed.

 

Screenshot 2024-06-26 at 17.35.37.png

Any idea what is causing this? Is this a known bug?

 

I'm on version 19.4.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 26, 2024 Jun 26, 2024

Copy link to clipboard

Copied

This does seem to be a new bug in the latest version. There's a sort of similar discussion at https://community.adobe.com/t5/indesign-discussions/indesign-print-booklet-postscript-cutting-off-to... that has some possible workarounds.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 26, 2024 Jun 26, 2024

Copy link to clipboard

Copied

OOPS, I put this in the wrong thread...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 26, 2024 Jun 26, 2024

Copy link to clipboard

Copied

or not. the two seem to be merged.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 26, 2024 Jun 26, 2024

Copy link to clipboard

Copied

That is very weird. The issues seem to be quite different.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 26, 2024 Jun 26, 2024

Copy link to clipboard

Copied

Hi there, 

 

Thank you for reaching out and reporting the issue. I am checking with the team if we have any bug logged for this issue already if not, we will log a bug for it. If possible, could you please also record a video of the workflow for investigation purposes?

 

Meanwhile, would you mind submitting this bug on the InDesign Uservoice page: https://adobe.ly/3xKkoPv and share the link with us here for tracking purposes?

 

We will try our best to investigate the issue and keep you posted.

 

Thanks,

Harshika

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 26, 2024 Jun 26, 2024

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 27, 2024 Jun 27, 2024

Copy link to clipboard

Copied

LATEST

Alright, I feel very silly. Seems like I simply had the bleed set at 0mm on the indd files in question. So, completely my own fault!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines