InDesign: Same color looks darker on different pages

New Here ,
Aug 20, 2018 Aug 20, 2018

Copy link to clipboard

Copied

I'm trying to get the darker purple (screenshot 2) to reflect the brighter purple (screenshot 1).

The odd thing is, when I'm zooming in and out of the dark purples, it does adjust to the brighter purple - then when I stop, it changes back.

Thanks in advance for any help you can offer

Screen Shot 2018-08-20 at 4.00.20 PM.pngScreen Shot 2018-08-20 at 4.01.16 PM.png

Views

8.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 20, 2018 Aug 20, 2018

Copy link to clipboard

Copied

Forgive me for asking this question, but I have to at least make sure this isn't the cause. Your opening post doesn't indicate that they use the same swatch - do these two objects use the exact same swatch from the swatches palette?

If so, does one page (not the swatch itself but the page the colour block is on) have a transparency effect anywhere on the page while the other does not?

Is the colour value a spot colour, RGB, LAB or CMYK colour?

Can you please do the following test:

From your view menu, choose overprint preview and from your window menu, select output then separations preview.

Do the colours now match or stay the same? If they now match, do they look like the desired value or the darker value?

Put your cursor over the colours and in the separations preview, note the % values in the cyan, magenta, yellow and black.

Once you've compared the two colours, are they identical values, or are they different?

If you can provide some further information based from these questions, it will assist with providing an answer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 20, 2018 Aug 20, 2018

Copy link to clipboard

Copied

Colin Flashman--

Hey there! Yes, the swatches are the same. Please see the first screenshot below. As you can see, the brighter color is selected - yet it is showing up as a darker hue.

I'm also attaching a second screenshot, which I captured when I was in the midstof zooming in. This illustrates my earlier point: "The odd thing is, when I'm zooming in and out of the dark purples, it does adjust to the brighter purple - then when I stop, it changes back."

No transparency effect.

In regards to your suggestion re. Overprint Preview > Output > Seperations Preview: the colors do become the same, but they all become the darker hue I don't want, not the brighter hue I do want.

Thank you for helping out!

Screen Shot 2018-08-20 at 6.45.08 PM.png

12.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 20, 2018 Aug 20, 2018

Copy link to clipboard

Copied

If there is any transparent object on the page your Transparency Blend Space affects the preview. Your brighter purple is not in the document's CMYK color gamut, so if you want the RGB preview change your blend space to RGB. Just be aware that the CMYK preview is showing you the expected print color for your document's CMYK profile assignment.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 20, 2018 Aug 20, 2018

Copy link to clipboard

Copied

rob day​, This solved the problem. Thank you! I'll remember that. I didn't think of it because there was no transparency effect on the object itself.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 20, 2018 Aug 20, 2018

Copy link to clipboard

Copied

LATEST

Colin Flashman​, Solved the problem by changing Blend Space settings. D'oh. Thanks again!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines