• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Keyboard shortcuts "command+h" to hide the guides

Explorer ,
Mar 27, 2022 Mar 27, 2022

Copy link to clipboard

Copied

Hi there.

On Ps and Ai I use the keyboard shortcuts "command+h" to hide the the guides.
But it doesn't work on Id, while I go into setting keyboard shortcuts.

I went on setting keyboard shortcuts (Edit > Keyboard shortcuts > View menu > Grids and guides : show guides). Here I enter the new keyboard shortcut I want (Comm+h) but it doesn't works.

Instead, this shortcut "hides the application".
Looks like he's like that 

Is it possible to change this?
Thank you 🙂

TOPICS
Bug , Scripting

Views

637

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 27, 2022 Mar 27, 2022

Copy link to clipboard

Copied

Command / Control + '

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 27, 2022 Mar 27, 2022

Copy link to clipboard

Copied

Thank you Derek for your answer.

Unfortunately it doesn't work. Also, I would like to change this shortcut to be the same as on Ai and Ps (commande+h), for convenience.

Do you see how to do it?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 27, 2022 Mar 27, 2022

Copy link to clipboard

Copied

Firstly can you confirm that this doesn't work (as you put it).

Can you not access this menu?

 

Screenshot 2022-03-27 at 20.04.14.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 28, 2022 Mar 28, 2022

Copy link to clipboard

Copied

Here, Hide app is with the famous shurtcut that I want for Hide grid.
And for "Hide Grid, there is nothing while I went on the settings.

Edit > Keyboard shortcuts > View menu > Grids and guides : show guides

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 28, 2022 Mar 28, 2022

Copy link to clipboard

Copied

Did you restart InDesign after changing the shortcut?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 28, 2022 Mar 28, 2022

Copy link to clipboard

Copied

Yes I did Peter 😮

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 28, 2022 Mar 28, 2022

Copy link to clipboard

Copied

Maybe to avoid confusion about any changes you may, or may not, have made to shortcuts etc, perhaps it might be worth resetting the InDesign preferences back to the factory defaults:

1) Close InDesign
2) Double click on Adobe InDesign's icon to launch it
3) QUICKLY hold down Ctrl+Alt+Shift. (for Windows) or CTL+OPT+CMD+Shift (for Mac OS X)
4) When a dialogue appears, asking you “Delete InDesign Preference Files?” Click Yes.
If you don't see the question repeat the procedure again.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 28, 2022 Mar 28, 2022

Copy link to clipboard

Copied

I desinstalles Id and re-install now 🙂
What I have to do next Derek ?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 28, 2022 Mar 28, 2022

Copy link to clipboard

Copied

I didn't suggest you uninstall InDesign, I suggested you reset the InDesign preferences – which have you done?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 28, 2022 Mar 28, 2022

Copy link to clipboard

Copied

I know but as the hold down didn't work, I thought it was useful to re install it.

Is it wrong ?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 28, 2022 Mar 28, 2022

Copy link to clipboard

Copied

I don't know what you mean by "hold down".

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 28, 2022 Mar 28, 2022

Copy link to clipboard

Copied

You told me do that : "3) QUICKLY hold down Ctrl+Alt+Shift. (for Windows) or CTL+OPT+CMD+Shift (for Mac OS X)"
But it didn't work, so I decided to reinstall Id. Like that, the setting are refreshed.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 28, 2022 Mar 28, 2022

Copy link to clipboard

Copied

I suggested in my instructions that if you didn't see the question you do it again.

Forgive me, but your responses are so perverse I don't think I can help you further – maybe someone else can take over!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 28, 2022 Mar 28, 2022

Copy link to clipboard

Copied

Thank you Derek.
Maybe because of my English...
In your instructions you wrote:"If you don't see the question repeat the procedure again."

Nevermind, maybe someone else will help me.
Thank you for your time, 

Bye

 

J’aime

"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 28, 2022 Mar 28, 2022

Copy link to clipboard

Copied

I don't believe the Cmd-H command is editable in InDesign. 

David Creamer: Community Expert, Adobe Certified Instructor, and Adobe Certified Expert (since 1995)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 01, 2022 Apr 01, 2022

Copy link to clipboard

Copied

LATEST

Indeed, it's seems ^^'

Thank you

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines