• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Losing Contrast when Importing Image

New Here ,
Mar 03, 2017 Mar 03, 2017

Copy link to clipboard

Copied

I have a very high contrast image, that looks great when I download it and look at it in preview, and even when placed in my CC libraries. However, whenever I place the image into InDesign, it loses the bright contrast that the original image contains.

How do I fix this? I have looked over my specs and my display and color is set to RGB. Please help.  Screen Shot 2017-03-03 at 5.49.17 PM.pngAttached is what it shows vs. what it SHOULD look like....Screen Shot 2017-03-03 at 5.33.30 PM.png

Views

2.0K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 04, 2017 Mar 04, 2017

Copy link to clipboard

Copied

What is the color space of the InDesign document? If it is CMYK it will loose non-printing colors.

How does it look in a PDF-export? Judge it by the output, not what you see inside InDesign.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 06, 2017 Mar 06, 2017

Copy link to clipboard

Copied

It looks the same in the Adobe Acrobat no matter what setting I have it as.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 04, 2017 Mar 04, 2017

Copy link to clipboard

Copied

Make sure Overprint Preview and Proof Colors is turned off, and if there is any transparency on the page set the Transparency Blend Space to Document RGB

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 04, 2017 Mar 04, 2017

Copy link to clipboard

Copied

That is the difference between RGB (screen) and CMYK (print). First let's make sure you understand that difference (in Gamut).

Then second make sure what you want and need: if the document is for screen only, change the Transparency Blend mode to RGB. If it is for print: that is the way it is, the laws of physics for reflective and subtractive colors...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Mar 04, 2017 Mar 04, 2017

Copy link to clipboard

Copied

I join the answer of Frans, this is a output profile problem. You will see the problem solved if you export to document to a Adobe RGB interactive document. The used colours are out of gamut. So they will be desatured after being converted to CMYK if you make a print document PDF.

Good luck

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 04, 2017 Mar 04, 2017

Copy link to clipboard

Copied

InDesign has no document color space, but when there is transparency the Edit>Transparency Blend Space affects the preview.

You don't have to convert RGB colors to CMYK when exporting to a print PDF. The Output tab can be set to No Color Conversion. Of course if you are printing to a CMYK device the preview might be misleading.

RGB blend space

Screen Shot 2017-03-04 at 3.27.14 PM.png

CMYK blend space

Screen Shot 2017-03-04 at 3.27.30 PM.png

Exported with no color conversion and no output intent:

Screen Shot 2017-03-04 at 3.31.25 PM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 06, 2017 Mar 06, 2017

Copy link to clipboard

Copied

This did not work.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 06, 2017 Mar 06, 2017

Copy link to clipboard

Copied

I already have it to No color conversion. Not quite sure how to solve this.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 06, 2017 Mar 06, 2017

Copy link to clipboard

Copied

I already have it to No color conversion. Not quite sure how to solve this.

What is your InDesign Edit>Transparency Blend Space set to?

The Export>Standard Setting as well as the Export>Output>Color Conversion setting would affect the preview in AcrobatPro, what's your Standard set to?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Mar 21, 2017 Mar 21, 2017

Copy link to clipboard

Copied

Hello Kaitlyn,

In InDesign you will always have a base color management setting attached to you file when you create one.

InDesign will follow your actual color settings when you create a file.

If you create a Print document it will obviously be cmyk  + a certain icc profile (see colorsettings)

The same thing if you create a web or digital publishing document it will be RGB with your settings.

On the fly, you can convert that cmyk document to Rgb document with the transparency blend space mentioned by Rob Day previously.

Than when you create a cmyk pdf all content will be normally converted to your cmyk settings.

If you create a RGB document and your blend space is RGB, all saturation will be preserved.

If you create a CMYK document and your blend space cmyk, all color placed will converted to cmyk.

Conclusion: when placing a bright color, ID will check which blend space you are using for that document.

I hope that this solve your problem.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Nov 20, 2023 Nov 20, 2023

Copy link to clipboard

Copied

I have this same issue with black and white.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 20, 2023 Nov 20, 2023

Copy link to clipboard

Copied

LATEST

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines