• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

PAGES vertical Menu is not aligned

New Here ,
Apr 26, 2020 Apr 26, 2020

Copy link to clipboard

Copied

Hi!

After having to move some pages of my document around I was not able to have my pages align in the vertical menu as it was before I moved pages (see after pg. 101 on the image attached). It also messed up the page numbers as it now appears in the inside of the page instead of on the outside! Please help! 

 

Bea

TOPICS
How to

Views

3.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , May 04, 2020 May 04, 2020

Look under the options menu of the Pages panel and select Allow Documents Pages to Shuffle. This is usually checked by default. 

It will make this...

Screen Shot 2020-05-04 at 5.37.52 PM.png

Look like this

Screen Shot 2020-05-04 at 5.38.19 PM.png

Votes

Translate

Translate
Community Expert ,
Apr 26, 2020 Apr 26, 2020

Copy link to clipboard

Copied

Hi genkibea1, Unfortunately, the attachment feature is not working on the forums right now so we can't take a look at your image. Could you just post in a reply so that we can see it? There should be an easy answer.

 

~Barb

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 04, 2020 May 04, 2020

Copy link to clipboard

Copied

Hello Barb:

Here is the image of my PAGES menu, when I add pages I get this messy alignment of pages with more than 2 pages on the spread (please see pages 112-113)

Thanks!!

BeaScreenshot 2020-04-26 14.08.14.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 04, 2020 May 04, 2020

Copy link to clipboard

Copied

Look under the options menu of the Pages panel and select Allow Documents Pages to Shuffle. This is usually checked by default. 

It will make this...

Screen Shot 2020-05-04 at 5.37.52 PM.png

Look like this

Screen Shot 2020-05-04 at 5.38.19 PM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jan 05, 2024 Jan 05, 2024

Copy link to clipboard

Copied

My panel options are set to shuffle, but my Pages menu remains misaligned as shown in Barb's menu.  I'm in Indesign 2024.  How do I fix this?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 05, 2024 Jan 05, 2024

Copy link to clipboard

Copied

HI @Buzz81:

 

Click the first page icon in the pages panel, and Shift+click the last page icon—this selects all of the pages. Then open the Pages panel menu and check both shuffle options.

 

~Barb

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 22, 2024 Jan 22, 2024

Copy link to clipboard

Copied

Thank you! I was having the same problem as Buzz81

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 22, 2024 Jan 22, 2024

Copy link to clipboard

Copied

LATEST

Glad that worked for you, @BlueRegan!

 

~Barb

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines