Printing double sided InDesign

New Here ,
Feb 03, 2020 Feb 03, 2020

Copy link to clipboard

Copied

I am new to InDesign.  Trying to print a tri-fold double sided and the reverse side is printing upside down. I think it is some settings I need to tweak but can't find an easy answer.  Can anyone give guidance?  

TOPICS
How to , Print

Views

14.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Feb 03, 2020 Feb 03, 2020
That is handled by the printer options, not InDesign. You have to set this up in your printer settings.

Likes

Translate

Translate
Adobe Community Professional ,
Feb 03, 2020 Feb 03, 2020

Copy link to clipboard

Copied

That is handled by the printer options, not InDesign. You have to set this up in your printer settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 03, 2020 Feb 03, 2020

Copy link to clipboard

Copied

Every other program I tried to print double sided comes out fine, so it does seem as though it is a setting in InDesign

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 03, 2020 Feb 03, 2020

Copy link to clipboard

Copied

 

"it does seem as though it is a setting in InDesign"

 

But it's not. InDesign's Print dialog doesn't include duplexing settings. Your best bet would be to export the pages to PDF and print from Acrobat, but either way, duplex is a print driver setting. There is no universal convention for how it's presented, but "flip on [long or short] edge" is pretty common these days. If for some reason you must print from InDesign, click the Setup button near the lower-left corner of the InDesign Print dialog to access the print driver settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 03, 2020 Feb 03, 2020

Copy link to clipboard

Copied

Thanks- i did already try this - and then exported as a PDF and brought it to staples and the same thing happened.  They said my document was set up this way.  Will keep trying different settings. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 03, 2020 Feb 03, 2020

Copy link to clipboard

Copied

Hi Jenifer,

 

Thanks for reaching out. I'd recommend checking out an old but similar discussion on https://community.adobe.com/t5/indesign/printing-2-sided-from-indesign/td-p/2222207?page=1
Let us know if it helps.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 07, 2022 Feb 07, 2022

Copy link to clipboard

Copied

This was solved over HERE. In your document, go to File > Print. At the bottom of the box, there's a button called "Setup..." - clicking this brings up a warning, clicking OK brings up printer preferences. Select your printer, click "Preferences" and one of them should be double sided printing. Two years late, but hopefully it helps anyone else looking for the same thing!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 20, 2022 Feb 20, 2022

Copy link to clipboard

Copied

LATEST

yeah that helped me a lot, Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines