• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Trouble with presentation mode

Community Beginner ,
Apr 16, 2022 Apr 16, 2022

Copy link to clipboard

Copied

Hello friends,
since the last update for InDesign I have problems with the presentation mode. Every time I use it, the surface/window is changed to the maximum size.
(Example: InDesign window = half screen -> CMD + W -> Indeisgn covers the whole screen).

 

Before the update this was not an issue,

now it is really annoying, because I have to adjust the window again after every "CMD+W"!

 

Can anyone confirm that they also have this problem?

TOPICS
Bug

Views

315

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 16, 2022 Apr 16, 2022

Copy link to clipboard

Copied

Perhaps I don't understand what you are expecting. When you enter Presentation Mode (Shift-W), it will always fill the screen and hide the InDesign interface. You use arrow keys (left or right) to navigate between pages and can press Esc (escape) to come out of this mode. I have no problems returning to my previous workspace when coming out of Presentation Mode. Is that the problem? I'm on a MacBook Pro with macOS Monterey and the current version of InDesign - 17.2.

 

Can you clarify what you see as the issue. Also let us know: (1) Please tell us what operating system (exactly) you're running. (2) Please tell us (exactly) what InDesign version you're using.

 

Have you tried restoring your InDesign preferences?

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 17, 2022 Apr 17, 2022

Copy link to clipboard

Copied

Hi Steve,
Thanks for your quick reply. I think I expressed myself a bit difficult and would just upload two pictures (before/after).

 

1) Before (pic 1) = The Indesign window is simply scaled to 50% of the screen size (to make the porblem clear).

2) I press SHIFT + W (sorry, I got the shortcut wrong!). This switches me to presentation mode.

3) When I leave the presentation mode to continue working on the document, the result is that the Indesign window fills the whole screen (see picture 2).

 

System=

iMac 2017 – MacMonterey 12.3.1

 

InDesign=

InDesign 2022 Version 17.2

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 24, 2022 Apr 24, 2022

Copy link to clipboard

Copied

Doesn't anyone else have this problem?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 24, 2022 Apr 24, 2022

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 24, 2022 Apr 24, 2022

Copy link to clipboard

Copied

Unless I misread all this, the OP wants the ID interface to go away but stay in windowed, partial-screen mode.

 

As far as I know, Presentation Mode is inherently full-screen with no UI or visible controls.

 

So, yes, it works like this for everyone... unless I'm missing something in the question.

 


| Word & InDesign to Kindle & EPUB: a Pro Guide (Amazon)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 27, 2022 Apr 27, 2022

Copy link to clipboard

Copied

But first of all thanks for your reply and try to help me out! 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 27, 2022 Apr 27, 2022

Copy link to clipboard

Copied

So far I have cleared the preferences/cache as @Steve Werner  said. Since that did nothing, I even deleted InDesign completely and reinstalled it.

You are not quite right @James Gifford—NitroPress  😉
If you look at the images uploaded by me I mean the following:
1) Image 1 = How I need the InDesign window all the time (size/shape of the window)
2) Press SHIFT+W (presentation mode)
3) Image 2 = The InDesignwindow enlarges itself to fullscreen (AFTER I am out of the presentation mode again!)

 

But I want the window to stay as big as in picture 1, even if I use presentation mode and go out again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 28, 2022 Apr 28, 2022

Copy link to clipboard

Copied

It looks like you're using application frame (turned on) with a resized window. Going into presentation mode and then back is resizing your window. Odd behavior - I can not replicate. When I resize my Application frame, go into presentation mode then escape out my window is the original size - no resizing. Are you using a custom workspace? Does the same thing happen using a standard workspace? Is the workspace the same before and after presentation mode?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 01, 2022 May 01, 2022

Copy link to clipboard

Copied

Thanks for your message! As mentioned before i tried a lot of thinks and at this point i´m pretty frustrated 😞

Your mentioned procedure I have not yet tried and must unfortunately report that it has also brought no success!

 

The window is still "resizing" (the word discribes very well - thanks for that!). Annoying!

Another think i noticed: As you can see in picture 2 is that the window is more than 100% size of my iMac. The bottom bar with percentage, page count and preflight panel has completely disappeared! You wouldn't even be able to do that by hand (because you can't drag the window further than the edge of the screen - logical).

 

It's really stupid that it only seems to do this to me. I can not explain it to me in any case + do not know what I should do.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 02, 2022 May 02, 2022

Copy link to clipboard

Copied

Not only to you. I have the same issue.  The bottom om my page and the bar with scroll, percentage, page count and preflight panel completely disappeare. Verry annoying because you can't drag the window further than the edge of the screen so i have to resize from the top everytime.

 

Hope Adobe can fix this.

 

imac OS Monteray InDesign 17.2.1

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 17, 2022 May 17, 2022

Copy link to clipboard

Copied

I still have the problems!

Another think i noticed is that indesign reacts slow when i push on random buttons as tools or fonts dropdown. @LindaFazili can you confirm that as well?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 18, 2022 May 18, 2022

Copy link to clipboard

Copied

No, InDesign is not slow. I only have issues after presentation mode (preview). Resizing is back to normal is not working.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 17, 2022 May 17, 2022

Copy link to clipboard

Copied

Hi together,

could be a MacOS only issue…

 

Could it be that the enhanced options for UI Scaling are a problem?

I would set UI Scaling to "Small" in the InDesign preferences and test again.

 

( No problem with that functionality on my Windows 10 machine; just tested this. )

 

Regards,
Uwe Laubender
( Adobe Community Professional )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 17, 2022 May 17, 2022

Copy link to clipboard

Copied

Still no problems on my MacBook Pro with InDesign 7.2.1 (UI scaling small). I just used it quite a bit yesterday.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 18, 2022 May 18, 2022

Copy link to clipboard

Copied

Thank you @Laubender for your reply, but after scaling to small and restarting Id the issue is not solved.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 18, 2022 May 18, 2022

Copy link to clipboard

Copied

My iMac & OS specs:Schermafbeelding 2022-05-18 om 13.50.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 08, 2022 Jun 08, 2022

Copy link to clipboard

Copied

Hello Laubender,

thanks for your response. As @LindaFazili already mentioned, that did not help me either.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 08, 2022 Jun 08, 2022

Copy link to clipboard

Copied

LATEST

@LindaFaziliYesterday or today there was an update for InDesign. Have you already installed and tested it? Don't get your hopes up too high, unfortunately it didn't do anything for me 😞

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines