Highlighted

Colors changing on PDF export from indesign

Participant ,
Jan 12, 2018

Copy link to clipboard

Copied

I attached an image that shows how a teal color I'm using changes color when it's exported in Indesign. The image on the left is what ithe arrows are supposed to look like in Indesign and the one on the right is what happens to the teal arrows when its in PDF form. Any idea on why the color is getting desaturated on export to PDF?

problem.jpg

Sorry to revive an old thread. But I just had this problem and figured it out for my situation. If you have the problem again, make sure you the PDF you're opening it with is through Adobe Acrobat and not the built in Windows 10 default program. It looks like that program completely changes the hues in PDF's.

When I opened in Acrobat all the colours for me were correct. I didn't need to re-save or change anything in my document settings or export settings. It was just the poor codec or something that Windows 10 uses.

TOPICS
Import and export, Performance

Views

28.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Colors changing on PDF export from indesign

Participant ,
Jan 12, 2018

Copy link to clipboard

Copied

I attached an image that shows how a teal color I'm using changes color when it's exported in Indesign. The image on the left is what ithe arrows are supposed to look like in Indesign and the one on the right is what happens to the teal arrows when its in PDF form. Any idea on why the color is getting desaturated on export to PDF?

problem.jpg

Sorry to revive an old thread. But I just had this problem and figured it out for my situation. If you have the problem again, make sure you the PDF you're opening it with is through Adobe Acrobat and not the built in Windows 10 default program. It looks like that program completely changes the hues in PDF's.

When I opened in Acrobat all the colours for me were correct. I didn't need to re-save or change anything in my document settings or export settings. It was just the poor codec or something that Windows 10 uses.

TOPICS
Import and export, Performance

Views

28.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 12, 2018 0
Adobe Community Professional ,
Jan 12, 2018

Copy link to clipboard

Copied

When exporting your pdf make sure that Color Conversion is set for "No Color Conversion" in the Output section of the Export Adobe PDF dialog Window. See screen shot:

Screen Shot 2018-01-12 at 2.07.12 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 12, 2018 1
New Here ,
May 25, 2020

Copy link to clipboard

Copied

Thank you Bill.  I searched long and hard for a simple answer to my problem of the colour changing when I exported from an Indesign file to a PDF for print and you solved my problem with one simple answer. Great thank you so much. Checking the 'no colour conversion box did the trick. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 25, 2020 0
Adobe Community Professional ,
Jan 12, 2018

Copy link to clipboard

Copied

Well, when the colours are RGB and you export with conversion to CMYK in the PDF this is of course normal if some RGB colour areas are out of the CMYK gamut. You can always perform a softproof on screen to check this of course.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 12, 2018 0
Participant ,
Jan 12, 2018

Copy link to clipboard

Copied

I have It set to no color conversion and the document is in rgb mode, any idea why this would still be happening?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 12, 2018 0
Adobe Community Professional ,
Jan 13, 2018

Copy link to clipboard

Copied

If you check the PDF in Acrobat Pro, the colors of the elements are in RGB? In which program are you viewing the PDF, in Acrobat on a desktop? Remember that Apples Preview is not rendering PDF very well.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 13, 2018 0
Adobe Community Professional ,
Jan 13, 2018

Copy link to clipboard

Copied

AcrobatPro and Reader's Page Display preferences can affect the preview of RGB colors. Make sure Use Overprint Preview is set to Never and the Default Transparency Blend Space is set to RGB

Screen Shot.png

Screen Shot 1.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 13, 2018 2
Adobe Community Professional ,
Jan 13, 2018

Copy link to clipboard

Copied

True, however if there is no transparency applied (no ‘new’ colours have to be rendered) that should not matter...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 13, 2018 0
Adobe Community Professional ,
Jan 13, 2018

Copy link to clipboard

Copied

Acrobat's Overprint Preview preference set to Always forces a CMYK preview whether there's transparency or not.

It's the same as turning on Overprint or Separation Preview in InDesign, which forces a CMYK preview even when there is no transparency.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 13, 2018 0
Adobe Community Professional ,
Jan 13, 2018

Copy link to clipboard

Copied

Ah yes, Rob, true.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 13, 2018 0
Participant ,
Jan 13, 2018

Copy link to clipboard

Copied

I use adobe reader to check how the PDFs look, I will try acrobat and then change those settings in adobe reader and see if that changes anything.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 13, 2018 0
Participant ,
Jan 13, 2018

Copy link to clipboard

Copied

Turned off those options in adobe reader, tested it in both reader and acrobat again, both of them have the same issue with the color of teal

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 13, 2018 0
Adobe Community Professional ,
Jan 13, 2018

Copy link to clipboard

Copied

Try exporting with the default PDF/X-4 preset.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 13, 2018 0
Adobe Community Professional ,
Jan 13, 2018

Copy link to clipboard

Copied

Are you using the latest AcrobatDC, v18?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 13, 2018 0