Highlighted

Column tool in top bar is missing

New Here ,
Sep 28, 2016

Copy link to clipboard

Copied

Hello! My top tool bar in Indesign has changed and I am missing the box where I can add a column within a text box. I am guessing I have somehow turned this off accidentally, but have been through all of my menus multiple times and even searched online, with no luck. I am hoping someone here knows the answer to this. Thanks!

Adobe Community Professional
Correct answer by Barb Binder | Adobe Community Professional

If that doesn't restore the button, it may be that the latest upgrade (which made all of the buttons bigger) has caused the columns button to no longer fit and to fall of the right side of your display. Do you see the buttons after the column button on your screen?

InDesign CCss_014.png

If not, you can click the panel menu on the far right side of the Control panel > Customize and uncheck buttons that you don't use very often to make room. Keep Text Frame Options selected, of course!

InDesign CCss_015.png

Views

12.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Column tool in top bar is missing

New Here ,
Sep 28, 2016

Copy link to clipboard

Copied

Hello! My top tool bar in Indesign has changed and I am missing the box where I can add a column within a text box. I am guessing I have somehow turned this off accidentally, but have been through all of my menus multiple times and even searched online, with no luck. I am hoping someone here knows the answer to this. Thanks!

Adobe Community Professional
Correct answer by Barb Binder | Adobe Community Professional

If that doesn't restore the button, it may be that the latest upgrade (which made all of the buttons bigger) has caused the columns button to no longer fit and to fall of the right side of your display. Do you see the buttons after the column button on your screen?

InDesign CCss_014.png

If not, you can click the panel menu on the far right side of the Control panel > Customize and uncheck buttons that you don't use very often to make room. Keep Text Frame Options selected, of course!

InDesign CCss_015.png

Views

12.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 28, 2016 0
Adobe Community Professional ,
Sep 28, 2016

Copy link to clipboard

Copied

Try resetting your current workspace: Window > Workspace > Reset [name of your current workspace]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 28, 2016 0
Adobe Community Professional ,
Sep 28, 2016

Copy link to clipboard

Copied

If that doesn't restore the button, it may be that the latest upgrade (which made all of the buttons bigger) has caused the columns button to no longer fit and to fall of the right side of your display. Do you see the buttons after the column button on your screen?

InDesign CCss_014.png

If not, you can click the panel menu on the far right side of the Control panel > Customize and uncheck buttons that you don't use very often to make room. Keep Text Frame Options selected, of course!

InDesign CCss_015.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 28, 2016 1
New Here ,
Sep 28, 2016

Copy link to clipboard

Copied

thank you both for you replys! I had tried resetting and that didn't work. I had even looked around in that little menu, but I didn't realize I had too many checked. Unchecking some, made it reappear! I wasted so much time looking for this before coming here for help! I appreciate it!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 28, 2016 1
Adobe Community Professional ,
Sep 28, 2016

Copy link to clipboard

Copied

Now you know where to go when you get stuck! Glad that worked for you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 28, 2016 2
New Here ,
Nov 10, 2020

Copy link to clipboard

Copied

Easy answer that took me hours to realize. Go to Window at the top horizontal bar.

Click it and look at the list at the left. Click Tools, if tools is not checked. Checking it brings back the tool bar. Yay. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 10, 2020 0