Highlighted

PDF Export options (forcing Indesign to export first page as single page and next pages as double pages)

Contributor ,
Dec 23, 2016

Copy link to clipboard

Copied

Hello

I would like to export my Indesign document to PDF, however I would like this kind of effect: that the exported PDF, when opened it, the first page be shown as a single page and the next pages be shown as double pages.

When I export my document, the PDF is created, and when I open it in Adobe Acrobat, if I select to show it showing two pages, what I get is this:

I DO NOT WANT THIS:

This is what is happening when I double click the exported PDF from Indesign. The first page on the left should not be there. I want the first page be on the right side, and the next pages shown in groups of two pages.

pagescomposition2.jpg

WHAT I WANT IS THIS:

This is exactly the beahvior I want when the PDF be exported. When I export my PDF file from Indesign, I would like Acrobat show it exactly, in this way.

pagescomposition1.jpg

The composition of pages in my Indesign is exactly in this way (I am using PC by the way, and not MAC, I just took the photo to show you)

PageNumbers1.jpg

I guess I should configure, probably the pages composition in Indesign in a different manner? perhaps? I don't know, I am a bit confused.

I would really appreciate any help in this regard.

Cheers

Adobe Community Professional
Correct answer by Barb Binder | Adobe Community Professional

Hi mrmister1:

It's a view setting in Acrobat called Two-Up with a Cover Page (Yours is showing Two Up with a Facing Page). You can set it up in Acrobat with File > Properties > Initial View or specify it in InDesign with File > Export > PDF (Print):

InDesign CCss_007.png

Views

1.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

PDF Export options (forcing Indesign to export first page as single page and next pages as double pages)

Contributor ,
Dec 23, 2016

Copy link to clipboard

Copied

Hello

I would like to export my Indesign document to PDF, however I would like this kind of effect: that the exported PDF, when opened it, the first page be shown as a single page and the next pages be shown as double pages.

When I export my document, the PDF is created, and when I open it in Adobe Acrobat, if I select to show it showing two pages, what I get is this:

I DO NOT WANT THIS:

This is what is happening when I double click the exported PDF from Indesign. The first page on the left should not be there. I want the first page be on the right side, and the next pages shown in groups of two pages.

pagescomposition2.jpg

WHAT I WANT IS THIS:

This is exactly the beahvior I want when the PDF be exported. When I export my PDF file from Indesign, I would like Acrobat show it exactly, in this way.

pagescomposition1.jpg

The composition of pages in my Indesign is exactly in this way (I am using PC by the way, and not MAC, I just took the photo to show you)

PageNumbers1.jpg

I guess I should configure, probably the pages composition in Indesign in a different manner? perhaps? I don't know, I am a bit confused.

I would really appreciate any help in this regard.

Cheers

Adobe Community Professional
Correct answer by Barb Binder | Adobe Community Professional

Hi mrmister1:

It's a view setting in Acrobat called Two-Up with a Cover Page (Yours is showing Two Up with a Facing Page). You can set it up in Acrobat with File > Properties > Initial View or specify it in InDesign with File > Export > PDF (Print):

InDesign CCss_007.png

Views

1.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 23, 2016 0
Guide ,
Dec 23, 2016

Copy link to clipboard

Copied

The thing is, PDFs can be viewed by several programs, including Acrobat, Reader, Preview, and several others. Each can be set to view a PDF differently, and I'm not sure there is a way to ensure that everyone who opens a PDF will view it the way it was intended by the author. If it's just you, you could set your PDF reader to view the way you like. In Acrobat, it's done by going to View>Page Display>Two-Up Continuous, and View>Page Display>Show Cover Page During Two-Up. You can also have the facing pages butt up against each other or have a gap.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 23, 2016 0
Adobe Community Professional ,
Dec 24, 2016

Copy link to clipboard

Copied

Hi mrmister1:

It's a view setting in Acrobat called Two-Up with a Cover Page (Yours is showing Two Up with a Facing Page). You can set it up in Acrobat with File > Properties > Initial View or specify it in InDesign with File > Export > PDF (Print):

InDesign CCss_007.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 24, 2016 0
Contributor ,
Dec 24, 2016

Copy link to clipboard

Copied

Hey, thanks a lot for the replies. Yes, it works !!!

It is as you said, Two-Up with a Cover Page

Thanks you all !!!

And Merry Xmas

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 24, 2016 0
Adobe Community Professional ,
Dec 24, 2016

Copy link to clipboard

Copied

Yay! And Merry Xmas to you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 24, 2016 1
New Here ,
Oct 16, 2020

Copy link to clipboard

Copied

Hi Barb, 

I know this is an old thread, but I can't find this info anywhere. 

In your export settings for Layout, two options are greyed out: "Two-Up (Facing)" and "Two-Up (Cover Page)". Do you know why that is?

They are disabled in my InDesign export settings also, and I almost always want to use "Two-Up (Cover Page)". I know I can set it up in Acrobat itself, but it would be so much more convenient to do it here. 

Could it have anything to do with the way my document is set up? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2020 0
New Here ,
Oct 16, 2020

Copy link to clipboard

Copied

I just found the answer; it's because of the Acrobat version compatibility set above. 

From version 6 onwards, it allows "Two-Up (Cover Page)". Hope that helps someone else out.  

 

PastedGraphic-16.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2020 0
rob day LATEST
Adobe Community Professional ,
Oct 16, 2020

Copy link to clipboard

Copied

The Compatibility has to be Acrobat 6 or later—try exporting with the PDF/X-4 preset.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2020 1