Highlighted

share for review blank comment box bug - macOS Catalina - URGENT FIX NEEDED

Contributor ,
Jun 30, 2020

Copy link to clipboard

Copied

Hey. I started up a new publication and set up a workflow for all participants. The new tool 'share for review' was perfect for that. The deadline is this week. This morning I found the comment boxes were blank. What can I do to fix this? Should I revert to sending pdf's? *help*

Schermafbeelding 2020-06-30 om 10.06.42.pngSchermafbeelding 2020-06-30 om 10.06.38.png

Adobe Community Professional
Correct answer by Laubender | Adobe Community Professional

Hi,

hm. I cannot tell what's going wrong.

 

One suggestion:

Sign out from the CC Desktop App.

Restart your machine.

Sign in again in the CC Desktop App.

 

Regards,
Uwe Laubender

( ACP )

Topics

Bug, Performance, Publish online

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

share for review blank comment box bug - macOS Catalina - URGENT FIX NEEDED

Contributor ,
Jun 30, 2020

Copy link to clipboard

Copied

Hey. I started up a new publication and set up a workflow for all participants. The new tool 'share for review' was perfect for that. The deadline is this week. This morning I found the comment boxes were blank. What can I do to fix this? Should I revert to sending pdf's? *help*

Schermafbeelding 2020-06-30 om 10.06.42.pngSchermafbeelding 2020-06-30 om 10.06.38.png

Adobe Community Professional
Correct answer by Laubender | Adobe Community Professional

Hi,

hm. I cannot tell what's going wrong.

 

One suggestion:

Sign out from the CC Desktop App.

Restart your machine.

Sign in again in the CC Desktop App.

 

Regards,
Uwe Laubender

( ACP )

Topics

Bug, Performance, Publish online

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jun 30, 2020

Copy link to clipboard

Copied

Hi,

hm. I cannot tell what's going wrong.

 

One suggestion:

Sign out from the CC Desktop App.

Restart your machine.

Sign in again in the CC Desktop App.

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Contributor ,
Jun 30, 2020

Copy link to clipboard

Copied

So, restarting the CC destop app didn't work. Neither did restarting. Signing out and -in worked. I hope it's solved by this. I have to say the latest version on indd is rather glitchy.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Contributor ,
Jun 30, 2020

Copy link to clipboard

Copied

ok, so this is the second time today I have to do this trick…

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Contributor ,
Jun 30, 2020

Copy link to clipboard

Copied

thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 30, 2020

Copy link to clipboard

Copied

Hi wmodist,

then I suspect that something could be wrong at Adobe's backend…

Sorry, I have no idea why it happens to you that often.

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 02, 2020

Copy link to clipboard

Copied

Hello,

I had the same problem. Log-out and log-in solved the problem, but I think also of a bug.

Have a nice day,

Sandro

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 18, 2020

Copy link to clipboard

Copied

yeah, i'm having the same issue...as well as other indesign issues since the update. it's very buggy and crashes with severe problems. hopefully an update will fix.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 26, 2020

Copy link to clipboard

Copied

Whenever I try and load two indesign documents at once on a (32gig ram, upgraded video card, i7 processor machine, power is not a problem) the box opens up and it stalls out the load and crashes both documents.  Prior to the recent "updates" I could have multiple documents open at once with no issue.

 

This is all about the "updates" and they are bringing a formely great product down. Hopefully the next batch of updates wil allow us to turn all of the new stuff off so we can just do our jobs.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 26, 2020

Copy link to clipboard

Copied

Solution to this was to just bring all of my software back to pre-updates and turn off auto updating. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...