share for review blank comment box bug - macOS Catalina - URGENT FIX NEEDED

Contributor ,
Jun 30, 2020 Jun 30, 2020

Copy link to clipboard

Copied

Hey. I started up a new publication and set up a workflow for all participants. The new tool 'share for review' was perfect for that. The deadline is this week. This morning I found the comment boxes were blank. What can I do to fix this? Should I revert to sending pdf's? *help*

Schermafbeelding 2020-06-30 om 10.06.42.pngSchermafbeelding 2020-06-30 om 10.06.38.png

TOPICS
Bug, Performance, Publish online

Views

5.6K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jun 30, 2020 Jun 30, 2020
Hi, hm. I cannot tell what's going wrong.   One suggestion: Sign out from the CC Desktop App. Restart your machine. Sign in again in the CC Desktop App.   Regards,Uwe Laubender ( ACP )

Likes

translate

Translate

Translate
Adobe Community Professional ,
Jun 30, 2020 Jun 30, 2020

Copy link to clipboard

Copied

Hi,

hm. I cannot tell what's going wrong.

 

One suggestion:

Sign out from the CC Desktop App.

Restart your machine.

Sign in again in the CC Desktop App.

 

Regards,
Uwe Laubender

( ACP )

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jun 30, 2020 Jun 30, 2020

Copy link to clipboard

Copied

So, restarting the CC destop app didn't work. Neither did restarting. Signing out and -in worked. I hope it's solved by this. I have to say the latest version on indd is rather glitchy.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jun 30, 2020 Jun 30, 2020

Copy link to clipboard

Copied

ok, so this is the second time today I have to do this trick…

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 04, 2020 Nov 04, 2020

Copy link to clipboard

Copied

Just adding a +1 to this, I've found the sign-out and in again for the CC app works to bring the review panel back to functional status, no need to reboot the computer.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 10, 2020 Nov 10, 2020

Copy link to clipboard

Copied

Sorry, what do you mean "a+1" ?? Same issue here, no reviews possible (worked one time, then it was gone ...)

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 10, 2020 Nov 10, 2020

Copy link to clipboard

Copied

+1 just means they are also having the same issue.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jun 30, 2020 Jun 30, 2020

Copy link to clipboard

Copied

thanks!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 30, 2020 Jun 30, 2020

Copy link to clipboard

Copied

Hi wmodist,

then I suspect that something could be wrong at Adobe's backend…

Sorry, I have no idea why it happens to you that often.

 

Regards,
Uwe Laubender

( ACP )

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 02, 2020 Jul 02, 2020

Copy link to clipboard

Copied

Hello,

I had the same problem. Log-out and log-in solved the problem, but I think also of a bug.

Have a nice day,

Sandro

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 18, 2020 Aug 18, 2020

Copy link to clipboard

Copied

yeah, i'm having the same issue...as well as other indesign issues since the update. it's very buggy and crashes with severe problems. hopefully an update will fix.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 26, 2020 Aug 26, 2020

Copy link to clipboard

Copied

Whenever I try and load two indesign documents at once on a (32gig ram, upgraded video card, i7 processor machine, power is not a problem) the box opens up and it stalls out the load and crashes both documents.  Prior to the recent "updates" I could have multiple documents open at once with no issue.

 

This is all about the "updates" and they are bringing a formely great product down. Hopefully the next batch of updates wil allow us to turn all of the new stuff off so we can just do our jobs.

 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 26, 2020 Aug 26, 2020

Copy link to clipboard

Copied

Solution to this was to just bring all of my software back to pre-updates and turn off auto updating. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 26, 2020 Aug 26, 2020

Copy link to clipboard

Copied

Hi Gregory,

the next bug fix version of InDesign should be already out or would be available very soon.

Update 15.1.2. is delivered in phases worldwide. See what bugs are fixed with it:

https://helpx.adobe.com/indesign/kb/fixed-issues.html#InDesign2020version1512

 

Regards,
Uwe Laubender

( ACP )

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 26, 2020 Aug 26, 2020

Copy link to clipboard

Copied

Hi Gregory,

what was the exact version of InDesign before you reverted back?

What exact version of InDesign are you using now?

 

To get the version hold the Ctrl key and go to About InDesign.

Or the Cmd key when on Mac OS X.

 

Thanks,
Uwe Laubender

( ACP )

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 10, 2020 Nov 10, 2020

Copy link to clipboard

Copied

Hi,

Indesign crash often when i share for review. Log-out and log-in solved the problem for one shared document.

So i need to restart indesign many times in a day.

Guénolé

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 16, 2020 Nov 16, 2020

Copy link to clipboard

Copied

This solved this for me too.  Very annoying but it worked.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 27, 2020 Nov 27, 2020

Copy link to clipboard

Copied

Hi all,

I had the same problem, log in/log out seems to "fix" the problem.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 07, 2020 Dec 07, 2020

Copy link to clipboard

Copied

I'm having the exact same issue! Was there, working one second, and gone the next! 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 07, 2020 Dec 07, 2020

Copy link to clipboard

Copied

It seems to work for me now, logout Creative Cloud and login again

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 07, 2020 Dec 07, 2020

Copy link to clipboard

Copied

Finally got it working. Tried the above fix on Friday already, and didn't work. Tried now again and it's finally come back - for now.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

Bump!

 

Same here and the rather idiotic 'sign-out/in again' solution worked. Having now tried-out the 'share for review' function I find the whole usability of it rather buggy and clunky. Shame as I was thinking this would be a great asset when liaising with clients on big projects. But no.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 06, 2021 Apr 06, 2021

Copy link to clipboard

Copied

Not sure if this will work for anyone else, but the issue for me appeared to be the fact that my file/linked files were stored in a cloud drive that was syncing to my computer. I downloaded all of the files locally, and the issue appears to have been resolved.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 11, 2021 Apr 11, 2021

Copy link to clipboard

Copied

Same issue here - needed to sign out of Adobe Creative Cloud and bac in again.  Timewasting.

I hope Adobe will fix this soon and are not deterred because it says "solved" (a workaround is not a proper solution).

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 11, 2021 Apr 11, 2021

Copy link to clipboard

Copied

Oh, and signing out and back in also deactivated all my fonts.  That's another long delay while it reactivates them all.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines