Highlighted

Unwanted character styles

Participant ,
Oct 21, 2020

Copy link to clipboard

Copied

How does one prevent character styles from being imposed within new text boxes? When I make a new text box, I want the character style to be NONE, instead of some apparently randomly chosen style I may have used within a paragraph some time before. This happens even with a new document.

Thank you! I've also just gone through my master documents to be sure that "no character style" is selected. Hopefully that will help.

 

TOPICS
How to, Type

Views

49

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Unwanted character styles

Participant ,
Oct 21, 2020

Copy link to clipboard

Copied

How does one prevent character styles from being imposed within new text boxes? When I make a new text box, I want the character style to be NONE, instead of some apparently randomly chosen style I may have used within a paragraph some time before. This happens even with a new document.

Thank you! I've also just gone through my master documents to be sure that "no character style" is selected. Hopefully that will help.

 

TOPICS
How to, Type

Views

50

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 21, 2020 0
Adobe Community Professional ,
Oct 21, 2020

Copy link to clipboard

Copied

Paragraph Styles are used for whole paragraphs (within a text box) and Character Styles are used for an individual word or words within a paragraph - you may have a default style, possibly an Object Style, being applied; check them all!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 21, 2020 0
Adobe Community Professional ,
Oct 21, 2020

Copy link to clipboard

Copied

As Derek mentioned, this is most probably due to the default styles applied to your object/text. See this discussion where I describe how to set default values for these. Check the default value used for your documents, and if needed, make the changes. For the change to work for all the documents opened henceforth, make the change with no documents open.

-Manan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 21, 2020 0
Adobe Community Professional ,
Oct 22, 2020

Copy link to clipboard

Copied

Hi @Grundoon Groundhog :

 

Here is a post I wrote for one of my InDesign students that you may find helpful: https://www.rockymountaintraining.com/adobe-indesign-setting-and-removing-defaults/.

 

TL;DR

  1. Close all open documents
  2. Window > Styles > Character Style
  3. Click on [None]
  4. Open a new file. 
  5. Add a text frame and start typing—no character styles will be applied because you just set a system default.

 

~Barb 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2020 0
Participant ,
Oct 22, 2020

Copy link to clipboard

Copied

Thank you! I've also just gone through my master documents to be sure that "no character style" is selected. Hopefully that will help.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2020 1