Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


P: Batch renaming has stopped working in LC 10.3

13 Votes
Community Beginner ,
Aug 10, 2021 Aug 10, 2021

Copy link to clipboard

Copied

Hi everyone.

Has anyone else encountered this problem. I can rename a single file, but not a batch rename of 726 files anymore.

When I export to jpegs the rename function works fine.

Any help would be appreciated.

Cheers,

Andy.

 

Bug Fixed
TOPICS
macOS

Views

1.5K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Oct 26, 2021 Oct 26, 2021
Greetings,   The Max 2021 Photography products updates have been released and include remedies for this topic.  The updates will be rolling out worldwide, October 26 and 27, 2021. If you do not see the updates in your Creative Cloud Desktop app, you can refresh the apps to see if the updates are available in your region.  The keyboard shortcut to refresh is [Cmd/Ctrl] + [Opt/Alt] + [ R ].    Note: iOS and Android updates may take up to a week to appear in your App Store.   Thank you for your pat...
Status Fixed

Votes

Translate

Translate
52 Comments
Adobe Community Professional ,
Aug 10, 2021 Aug 10, 2021

Copy link to clipboard

Copied

Where is the process breaking down? Confirming you can rename 726 files as jpgs so what is it that is not working? Is it when you choose a particular file type? If that's the case can you export and rename a smaller number of images? Ten for example...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 10, 2021 Aug 10, 2021

Copy link to clipboard

Copied

Hi,

It is when I want to rename the raw files in the libary, before i start an edit and exorting them.

Cheers,

Andy.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 10, 2021 Aug 10, 2021

Copy link to clipboard

Copied

Okay - can you rename a smaller number of Raw files... you can rename 1, can you rename 10? It doesn't make sense that you can rename 726 jpgs but not the Raw files... wondering if it is a RAM issue?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 10, 2021 Aug 10, 2021

Copy link to clipboard

Copied

Any error message?

If so, what is it?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 10, 2021 Aug 10, 2021

Copy link to clipboard

Copied

Hi,

I have just optimized the catalogue for this wedding and now it has renamed all the Raw file's . But, I'm also having the same issue with another project of  470 files, it only renames the first 126 files, even after I have optimized that catalogue....

I have never had this issue before..

Cheers,

Andy.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 10, 2021 Aug 10, 2021

Copy link to clipboard

Copied

Hi,

No error messages, doesn't even ask if I want to replace or use a special name everytime I try and rename the project, eventhough the first 27 files have been named.

Cheers,

Andy.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 10, 2021 Aug 10, 2021

Copy link to clipboard

Copied

Problem posting this reply

 

A experiment/diagnostic

 

  • Create a collection, call it test
  • Make the photos you want to rename members of test
  • In the collection, test, attempt the rename
  • Sort, hopefully success and failures sort away from one another so you can isolate them as a group, instead of seeing them commingled
  • Look at the failures, any thing common? File type, Virtual copy? a flag? 
  • Compare to success, anything not common that stands out?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 12, 2021 Aug 12, 2021

Copy link to clipboard

Copied

Thanks for your help. Never used collections before, so I will try this after I have exported the files and delivered them to the client.

The odd thing is, when you quite LR with this project open, it doesn't ask if I want to backup the catologue, which is odd.

Thanks again for your help.

Andy.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 12, 2021 Aug 12, 2021

Copy link to clipboard

Copied

Not backing up upon exit

That would be due  to  a setting in Catalog Settings

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 12, 2021 Aug 12, 2021

Copy link to clipboard

Copied

Thanks, but my other catalogues do ask my if I want to backup on exit...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 12, 2021 Aug 12, 2021

Copy link to clipboard

Copied

So, you have other catalogs. Ok, so do I

(community, lets not start that debate, One Cat, two Cat, more, it is not the point

 

Do the other catalogs misbehave the same way, in terms of batch renaming?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 12, 2021 Aug 12, 2021

Copy link to clipboard

Copied

Catalog settings, unlike Preference Settings are unique to each catalog.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 12, 2021 Aug 12, 2021

Copy link to clipboard

Copied

Just tried to rename a folder of 56 images in another catalogue, and it wouldn't rename. Then I selected the first image and it remaned it, then selected then next 4 images, it renamed 3, not the 4th but renamed the 5th..

I have had no trouble with this in the past, so I don't know why its happening now.

 

Andy.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 12, 2021 Aug 12, 2021

Copy link to clipboard

Copied

Andy, definitely try resetting Preferences.. they can cause some strange
issues.
Google how to do it as I’m on my phone in the middle of the night in the
middle of Africa 😉😉
--
Best regards

Geoff Walker


Sent from Gmail Mobile

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 12, 2021 Aug 12, 2021

Copy link to clipboard

Copied

Will do, thanks, Geoff..

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 12, 2021 Aug 12, 2021

Copy link to clipboard

Copied

Unfortunately it hasn't worked. But it was worth a go.

Cheers,

Andy.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

Hey there!

 

So this is a problem with the most recent versions of Lightroom after 10.1.1 and Adobe is aware of the bug but for some reason they're having a tough time fixing it. You need to revert back to v10.1.1. It started presenting with v10.2, was fixed for a time with v10.3, but the problem is back again 😞 We just reverted back to the previous problem today because the issue started happening again. Hope that helps!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

Sorry - meant to say "we reverted back to the previous version today" 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 03, 2021 Sep 03, 2021

Copy link to clipboard

Copied

Brilliant, thankyou. I'll give it a go.

I thought I was the only person having this issue. Hopefully 10.1.1 will resolve it.

Cheers,

Andy

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 03, 2021 Sep 03, 2021

Copy link to clipboard

Copied

Just reverted to 10.1.1 and the rename function is working. So thankyou again for your help.

Andy..

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 03, 2021 Sep 03, 2021

Copy link to clipboard

Copied

If you try to rename just that one image, the 4th, any issue?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 05, 2021 Sep 05, 2021

Copy link to clipboard

Copied

No mention of a fix in 10.4: https://helpx.adobe.com/lightroom-classic/kb/fixed-issues.html#aug-2021

Anyone know if it is fixed or not?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 05, 2021 Sep 05, 2021

Copy link to clipboard

Copied

In Lightroom Classic version 10.4, it doesn't happen all the time but randomly I'll find myself not able to rename an entire group of pictures within a folder.  To help show, I made a video. 

I just got a new macbook pro, but I was having issues with my previous one as well.  

On my last macbook pro, I even went as far as to export the folder as a catalog...open a new catalog and import it...rename, and go back to original catalog and delete old / import new one with the renamed files.  I've also gone to Bridge and renamed them and then re-synched...which I lose all my editing that way, but it works.  

This is super annoying, any help would be greatly appreciated!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 05, 2021 Sep 05, 2021

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 05, 2021 Sep 05, 2021

Copy link to clipboard

Copied

Others have reported this bug too:

https://community.adobe.com/t5/lightroom-classic-bugs/p-batch-renaming-has-stopped-working-in-lc-10-...

 

The moderators will merge your post into that existing bug report.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines