Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


P: Crop tool showing last image (GPU on)

98 Votes
LEGEND ,
Apr 04, 2018 Apr 04, 2018

Copy link to clipboard

Copied

Have updated to LR Classic CC 7.3  Develop module when using the crop tool it shows the last image cropped for about 1 second before showing the current selected image.

Bug Investigating
TOPICS
macOS, Windows

Views

257

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Employee , Jun 18, 2018 Jun 18, 2018
Hi, Lightroom Classic 7.4 was released today and should address this issue.  Please update your Lightroom to the latest version and let us know if you continue to see the issue. Thank you for your patience. Thanks, Smit Keniya

Votes

Translate

Translate
Adobe Employee , May 16, 2018 May 16, 2018
We have logged a bug for this. We are working on fixing this and update here when we have a fix for the same. Thanks, Smit Keniya Lightroom Classic CC Team

Votes

Translate

Translate
78 Comments
LEGEND ,
Apr 04, 2018 Apr 04, 2018

Copy link to clipboard

Copied

I am seeing this on Windows 10 although it is so momentarily that I needed to look closely to see it when pressing the R key. It doesn’t appear to affect the working of the crop tool but it looks like a bug as it was not happening in v7.2

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 04, 2018 Apr 04, 2018

Copy link to clipboard

Copied

I'm using a Mac OS High Sierra  10.13.3 definitely 1/2 to 1 second at the moment, yes was ok in V 7.2

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 04, 2018 Apr 04, 2018

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 04, 2018 Apr 04, 2018

Copy link to clipboard

Copied

Yes the problem also goes away on W10 when disabling GPU. But it was working correctly in v7.2 with GPU enabled. But thanks for bringing it to attention.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 05, 2018 Apr 05, 2018

Copy link to clipboard

Copied

MacBook Pro, latest OS - the same problem. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 06, 2018 Apr 06, 2018

Copy link to clipboard

Copied

I believe it was never really gone, only much shorter before 7.3. This has now been around since early version 6 (just based on memory...). So, there should have been enough time to really solve it.... 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 12, 2018 Apr 12, 2018

Copy link to clipboard

Copied

Same here!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 13, 2018 Apr 13, 2018

Copy link to clipboard

Copied



A couple bugs were introduced in the newest version of LR - this problem is happening as of 4/11/18. When you click R to go into the crop menu LR flashes the last images first before showing the image you're on and want to crop. This happens all the time. Last cropped image displays for just 1-2 seconds and then LR shows the image you're actually trying to crop.


Another issue - presets are sorting incorrectly. If you rename a preset it should be showing in the folder, alphabetically, but it goes to the bottom of the folder. This might be just a glitch, but no matter how I renamed the preset (tripped checked all spacing and spacing between dashes and numbers, etc. the preset would still not fall into place where it was supposed to be).

Lastly, please give us a way to delete all default LR presets!!!!!!! I have no reason for any of those, and seems like Adobe has just increased the number of all the presets that are showing, which is taking up too much room on the left-hand side menu where I want my own presets to show. I (and all the users that have been asking for this for YEARS on the Adobe forum) want the ability to delete all default LR presets. I don't need them!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 16, 2018 Apr 16, 2018

Copy link to clipboard

Copied

"Upgraded" to Lightroom Classic. Now when I click on the crop tool the previously edited photo flickers and is then replaced by the current photo.

I spent over an hour between waiting for Customer Support chat and then debugging.

His solution was to turn off the GPU. This is a bug that Adobe introduced between version 17 and 18.

Got testy when I insisted on a bug report.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 16, 2018 Apr 16, 2018

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 16, 2018 Apr 16, 2018

Copy link to clipboard

Copied

Please add your details and constructive opinion to this bug report in the official Adobe feedback forum: Lightroom Classic 7.3: Crop tool showing last image (GPU on) | Photoshop Family Customer Community . Be sure to click Me Too in the upper-right corner. This will make it a little more likely Adobe will prioritize a fix, and you'll be notified when the bug's status changes.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 16, 2018 Apr 16, 2018

Copy link to clipboard

Copied

Hello waynem10146058   ,

Thanks, for sharing this. I would like to tell you that we are aware of this issue and are working on a fix. Please be patient and thank you again for you enthusiasm on reporting this.

Looking forward for more feedback from you.

Thanks,

Akshay

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 17, 2018 Apr 17, 2018

Copy link to clipboard

Copied

I am experiencing the same things described by eknowlen, above.  The crop tool problem started with the previously cropped image flashing for a second or two before the one you are working on appears.  That has been going on since upgrading.  HOWEVER, tonight it started leaving the previous image up there permanently.  I cannot crop the image I want to crop!

FWIW, before this latest development (of the previous image staying there, not merely flashing in view for a couple of seconds), I had been using Transform and selecting Constrain Crop.  I don't know if that had any bearing on the issue or not.

Tried closing and restarting Lr.  No help.  Problem remains.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 17, 2018 Apr 17, 2018

Copy link to clipboard

Copied

Preferences - Performance - turn off 'Use Graphics Processor' should solve this.
-- Johan W. Elzenga

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 17, 2018 Apr 17, 2018

Copy link to clipboard

Copied

Thank you...about to roll back because it's driving me nuts.  That and the pre-set thing, which is even worse for me because I name my key presets with a ~ to start it, and that now makes the preset disappear! Ugh....

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 18, 2018 Apr 18, 2018

Copy link to clipboard

Copied

For sure... a few month before this bug is solved.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 19, 2018 Apr 19, 2018

Copy link to clipboard

Copied

MacBookPro v7.3 same problem using crop tool. Will disabling GPU have any negative effects?Thanks.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 19, 2018 Apr 19, 2018

Copy link to clipboard

Copied

The use of the GPU can accelerate any operation where massive parallel computing is needed.
As LR is facing performance issues and sometimes non responsive user interface or delays, the use of the separate GPU for calculation intense operation should help.
So it is very sad, that the us of the GPU causes many many issues (black screen, delayed display, ...) and Adobe often recommends to disable GPU support as a workaround cause this inevitably leads to worse performance.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 20, 2018 Apr 20, 2018

Copy link to clipboard

Copied

No, you won't see any negative effects. In theory some operations might be slower, but in practise I doubt you will notice much difference on a MacBook Pro.
-- Johan W. Elzenga

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 20, 2018 Apr 20, 2018

Copy link to clipboard

Copied

I agree. I specifically bought the 15 inch MacBookPro for the dedicated GPU specifically for LR! I  am really loath to disable it. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 20, 2018 Apr 20, 2018

Copy link to clipboard

Copied

Hm. It's just that  I specifically bought the 15 inch MacBookPro for the dedicated GPU specifically for LR, after reading about GPU acceleration and how great LR would be since it could now take advantage of it. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 20, 2018 Apr 20, 2018

Copy link to clipboard

Copied

And did you see a spectacular speed gain? Mind you, that crop tool glitch is just that; a glitch. It takes a second or so and then the crop tool shows the correct image, so you could leave GPU on and live with it until Adobe fixes it.
-- Johan W. Elzenga

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 20, 2018 Apr 20, 2018

Copy link to clipboard

Copied

So don't disable it. It's just a glitch, nothing more.
-- Johan W. Elzenga

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 20, 2018 Apr 20, 2018

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 20, 2018 Apr 20, 2018

Copy link to clipboard

Copied

yeah, I prob will just wait, it isn't a big deal , just an annoyance. Not sure about the speed gain, since I went from a 2011 MacBook Air to this high-speed MacBookPro-it is wayyyy faster, for obvious reasons.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines