• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
23

P: Noise reduction effect not displayed in Develop mode

Community Beginner ,
Oct 18, 2017 Oct 18, 2017

Copy link to clipboard

Copied

Noise reduction effect not displayed in Develop mode when image is smaller than 1:1. Enlarged is ok, but when I set FIT or FILL, image displayed without noise reduction settings applied (I think so).

Bug Won't fix
TOPICS
macOS , Windows

Views

281

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
replies 108 Replies 108
108 Comments
Community Expert ,
Oct 26, 2017 Oct 26, 2017

Copy link to clipboard

Copied

I wouldn't set too much store by what the phone/chat support say. They have been known to get stuff wrong. There's a few people with different cards suffering the same issue, and engineers busy on the thread looking into it, so I'd wait and see what they say.
_______________________________________________
Victoria - The Lightroom Queen - Author of the Lightroom Missing FAQ & Edit on the Go books.

Votes

Translate

Translate

Report

Report
Explorer ,
Oct 26, 2017 Oct 26, 2017

Copy link to clipboard

Copied

Update: This error only occurs in process version 3+4 (i.e. as soon as you move any slider in version 3 the process version automagically adjustes to version 4!!!

When I switch to process version 2 the noise is gone and everything works as before Classic. So what is the real reason of process version 4???

Votes

Translate

Translate

Report

Report
Explorer ,
Oct 26, 2017 Oct 26, 2017

Copy link to clipboard

Copied

The noise issue remains the same. It doesn't matter if you enable or disable GPU! And it remains the same that as soon as you move a slider the process version changes automatically to version 4. That classic release is just garbage. Sorry to say that.... oh yes, and in process version 2 the noise issue is not there....

Votes

Translate

Translate

Report

Report
New Here ,
Oct 26, 2017 Oct 26, 2017

Copy link to clipboard

Copied

Same problem solved turning off the graphic processor AMD Radeon HD 7900 Series latest driver

Votes

Translate

Translate

Report

Report
New Here ,
Oct 26, 2017 Oct 26, 2017

Copy link to clipboard

Copied

turn off graphic processor

Votes

Translate

Translate

Report

Report
LEGEND ,
Oct 26, 2017 Oct 26, 2017

Copy link to clipboard

Copied

I am seeing an issue with noise reduction not being applied in the Library module when using any of the pyramid Zoom View settings except 1:1 and 1:2 with LR Classic on Windows 7 and Nvidia Quadro 600 graphics card.

The issue is observed when 'Use Graphics Processor' is unchecked or checked in Preferences. To duplicate what I'm seeing select a high ISO raw image with noise. Apply Sharpening Amount 100, Luminance 25 and Color 25 Noise Reduction. Next select 1:3 Zoom View and switch between the Develop module and Library module. It could take up to 15 sec. for the Library image to appear without noise reduction, but it will every time on my system! I'm guessing this is a Direct X vs Open GL rendering issue.

Update: The same issue can be observed using a JPEG export file of the above raw image file. Since no settings are applied to the JPEG this is strictly a display path rendering issue. I confirmed that LR CC 2015.12 does NOT exhibit this issue.

RackMultipart20171027134591bcj-58bdbde3-062b-4464-b585-0e5b1941855b-1854380103.jpg

Votes

Translate

Translate

Report

Report
LEGEND ,
Oct 27, 2017 Oct 27, 2017

Copy link to clipboard

Copied

There was an LR update....which didn't really address any of the issues...for me at least. I wonder if the LR people actually see this....cos its a photoshop feedback thingy.

According to the update webpage, if it don't work use LR 6....which pissed me off 🙂

Votes

Translate

Translate

Report

Report
LEGEND ,
Oct 27, 2017 Oct 27, 2017

Copy link to clipboard

Copied

7.01 doesn't appear to have done anything for this bug.  Still present

Votes

Translate

Translate

Report

Report
New Here ,
Oct 31, 2017 Oct 31, 2017

Copy link to clipboard

Copied



When I enter the develop module, the image starts to appear dim and with lots of noise, but after a few seconds, everything is "normal".
However, since the last update, the image never gets "normal" unless I disable the GPU. This had not happened before (last version).
This may be more or less noticeable, depending on the image, but in all of them, a grain increase occurs when the GPU is active.
I have already confirmed and my drivers are up to date.
I am using a GeForce GTX 960M (notebook) and RAW files are from a Canon 6D Mark II

Votes

Translate

Translate

Report

Report
Explorer ,
Nov 02, 2017 Nov 02, 2017

Copy link to clipboard

Copied

if I use smart previews it is ok (noise reduction is applied to the preview) if I use no smart previews then the problem exists. W10 GTX 980Ti latest nvidia drivers from 30/10/2017. in 1:1 noise reduction is ok at all times.

Votes

Translate

Translate

Report

Report
New Here ,
Nov 04, 2017 Nov 04, 2017

Copy link to clipboard

Copied



I'm having a very unusual problem with preview rendering in LR classic on Win 10. I'm working on a timelapse and edited one photo in the series. I then synced the edit to the rest of the ~300 photos. The sync was completed, but the previews were then rendered as very pixelated. The only way I can get them to render properly is to click on each photo one-by-one in the develop module and wait for a couple seconds, or build 1:1 previews. I have tried disabling GPU and restarting LR, as well as restarting my computer. I have left LR idle for a while, and my CPU is idle, so nothing is happening in the background. The pixelated images do get incorporated into my timelapse, when using a timelapse preset I downloaded and added into the slideshow module. However when I export individual photos they look fine. Here is an example of before and after building a 1:1 preview. Look at the sky to see what I'm talking about.
RackMultipart20171104923310vcg-2191b7f2-681e-4b03-babb-fa6a7b28b0da-975661250.jpgRackMultipart201711045293b07sv-4311913f-b7f2-4ba6-bc35-67a6c389e429-739864231.jpg

Votes

Translate

Translate

Report

Report
Community Beginner ,
Nov 04, 2017 Nov 04, 2017

Copy link to clipboard

Copied



In library module the preview of an image is not updated after returning from developing module. The only way to get it to update from pixelated/lined view is by either rebuilding the 1:1 preview (i built those on import already) or by zooming in. So i have to 'force' LR to do this by performing an action. Waiting for it to happen without doing anything is not working.
I developed an image with a (very) blue sky in develop module. If i go back to that image it takes a bit for the blue sky to 'smooth out' it looks lined and pixelated at first.

Mac 10.11.6
LR Classic 7.0
32gb ram/i7
for now gpu unticked because of the noise reduction bug (NVIDIA GeForce GTX 780M 4096 MB)

Votes

Translate

Translate

Report

Report
Enthusiast ,
Nov 04, 2017 Nov 04, 2017

Copy link to clipboard

Copied

I very much wonder if the various merged threads are the same issue, but in response to one of them:

My edits in Photoshop are often not visible after I return to Lightroom. I haven't figured out any rhyme or reason to this. The Photoshop files are large (1-3 GB), but with Lightroom CC 2015 they updated soon after Photoshop was done writing the file. Now, not always.

I haven't figured out how to trigger an update — rebuilding previews seems to do nothing, as Lightroom seems to believe that preview is up to date, and I can't convince it otherwise. Even "touching" the file (changing the file modify date) does not seem to help. Then, sometimes after few minutes, the preview will update in Lightroom.

Lightroom CC Classic 7.0.1 + Mac OS Sierra 10.12.6.

Votes

Translate

Translate

Report

Report
Community Expert ,
Nov 04, 2017 Nov 04, 2017

Copy link to clipboard

Copied

Every time you do any edit on an image, all of the previews are invalidated, which is why it usually doesn't make sense to generate 1:1 previews as in many cases they will get invalidated anyway very quickly. 1:1 previews only make sense for very high volume shooters that as their first step select only those images that are correctly in focus.

For this case, check what is set for your standard preview size. Make sure it is big enough for your display. Usually the Auto setting works well. This is done in Catalog Settings -> File handling. It usually takes a few seconds to generate new previews after any change to the Develop settings and in the intervening time the preview in Library will look pixelated.

Votes

Translate

Translate

Report

Report
New Here ,
Nov 04, 2017 Nov 04, 2017

Copy link to clipboard

Copied

Thanks, I'm an experienced user and understand 1:1 previews. I usually don't bother to pre-render them. My standard previews are set to auto.

Rendering is happening just fine in the develop module, but fails in the library module. When I batch edited my photos, only the ones that I subsequently clicked individually in develop looked ok in library.  All the rest were heavily pixelated in the library, and remained so until I forced a build of 1:1 previews for all the photos. This is definitely a new bug that is unrelated to noise reduction. My post should not have been merged into this noise reduction thread.

Votes

Translate

Translate

Report

Report
LEGEND ,
Nov 06, 2017 Nov 06, 2017

Copy link to clipboard

Copied

I can also confirm this is happening to my system as well after updating to Classic. I see grainy/noise in FIT view, and turning off using GPU resolved the issue, but this is unacceptable to me. Hopefully there will be a fix for this from Adobe, there's way to many different variables and system configurations in this thread for it to be graphics card issue/driver.

Votes

Translate

Translate

Report

Report
LEGEND ,
Nov 08, 2017 Nov 08, 2017

Copy link to clipboard

Copied

Any updates on this issue? It's really starting to get under my skin, it's having a massive impact on slowing down my workflow by having to have GPU acceleration off

Votes

Translate

Translate

Report

Report
LEGEND ,
Nov 15, 2017 Nov 15, 2017

Copy link to clipboard

Copied



When viewing an image in Develop Module it does not show any noise reduction you have done, in fact it seems to add noise. If viewed in library, then it shows, it’s correct, as does the export. In 1:1 you also see the noise reduction. Also, if viewing in Develop Module and you move a slider, for a split second it shows the correct image with noise reduction.

If you turn off the GPU then it acts as it should. I had a chat with Adobe and he saw the problem, but was at a loss. Then he said it was a driver issue. I am running a 5k 2017 iMac with Radeon 575, and also replicated the problem on two MacBook Pros. I called Apple, and they confirmed all drivers are up to date. The Adobe guy disappeared.

I am convinced this is an Adobe issue, as up until the updates a couple of weeks ago everything was smooth.

Just need clarification from Adobe that they are aware of the problem, but I have seen other users on other forums with the same issue, and the same response from Adobe support.

When editing higher ISO images with night skies or blacks it is critical to see the image as is in Develop Module.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Nov 15, 2017 Nov 15, 2017

Copy link to clipboard

Copied

No.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Nov 15, 2017 Nov 15, 2017

Copy link to clipboard

Copied

eartho, would you shut up already? No, everyone but you is not a moron who never used LR. I've been using it for over 10 years, so enough.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Nov 15, 2017 Nov 15, 2017

Copy link to clipboard

Copied

So, anybody knows if Adobe is working on a solution? Is obviously not a driver problem, not a certaing gpu problem, I'm using a gtx 1060 and I've read people with different gpus, brands, and os systems having the issue, so it's obviously a Lightroom problem as many people have already stated. We're abandoned?

Votes

Translate

Translate

Report

Report
LEGEND ,
Nov 15, 2017 Nov 15, 2017

Copy link to clipboard

Copied

gpu driver update 388.31 - no bueno

Votes

Translate

Translate

Report

Report
Contributor ,
Nov 15, 2017 Nov 15, 2017

Copy link to clipboard

Copied

Hey Ander, they are and I believe it would be released soon. It's nothing to do with your hardware and a confirmed bug. 

Votes

Translate

Translate

Report

Report
LEGEND ,
Nov 16, 2017 Nov 16, 2017

Copy link to clipboard

Copied

I have exactly the same problem on MacBook Pro (mid 2017) with Radeon Pro 560 (High Sierra 10.13.1) and LR CCC (7.01).
With GPU disabled everything is ok, but with GPU enabled noise reduction is not visible in Develop module FIT view (only visible in 1:1) and also very often previews are not updated in Library module when exiting from Develop module.

Everything worked perfectly ok on the same hardware with LR CC 6.x

br, pawel

Votes

Translate

Translate

Report

Report
Community Beginner ,
Nov 16, 2017 Nov 16, 2017

Copy link to clipboard

Copied

Thanks for your answer Jerry, and I truly hope you're right. But I'm not so confident, since a month has gone by, and still yesterday on adobe forums some kind of moderator was still telling me that might be a problem with my hardware or drivers, when obviously it's not. We'll just have to wait and see...

Votes

Translate

Translate

Report

Report