• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

P: Select Subject - Subtract Object - Opens new window

3 Votes
Community Beginner ,
Oct 25, 2022 Oct 25, 2022

Copy link to clipboard

Copied

I want to report an apparent bug. I am using an M1 chip Mac Mini with Monterey 12.6 OS and Lightroom 12.

Using the masking tool, having selected a Subject and then going to subtract an Object from the section, as soon as the cursor crosses from the menu to the picture window, the Mac automatically opens a new Mac Desktop window, it won't let you remove an object. 

It is not a feature I would use often and I was merely trying it as an option but the same does not happen if subtracting the same object using a brush. Easily worked around but no doubt a bug nevertheless.

Bug Investigating
TOPICS
macOS

Views

99

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Oct 26, 2022 Oct 26, 2022

Setting to C.Cella's supplied bug number - 

Status Investigating

Votes

Translate

Translate
7 Comments
New Here ,
Oct 25, 2022 Oct 25, 2022

Copy link to clipboard

Copied

MacBook Pro 2022 with Ventura OS here. Same problem, but it has started switching windows when I try to select using a new mask with object selection. Happened both with just the object mask and with other masks (and subtract/add). Seems to work again after quitting and restarting LRC.

Votes

Translate

Translate

Report

Report
Engaged ,
Oct 25, 2022 Oct 25, 2022

Copy link to clipboard

Copied

@davidh48899348 @jenjavitis 

 

You can use Objects but must not use Full Screen mode as the bug happens only in full screen mode.

 

.

 

 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Oct 26, 2022 Oct 26, 2022

Copy link to clipboard

Copied

I am not able to replicate this failure.  Please provide more detailed instructions for reproducing this issue. 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Engaged ,
Oct 26, 2022 Oct 26, 2022

Copy link to clipboard

Copied

@Rikk Flohr: Photography 

 

I reported this bug internally some time ago: LRD-4210360

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Oct 26, 2022 Oct 26, 2022

Copy link to clipboard

Copied

Setting to C.Cella's supplied bug number - 

Rikk Flohr - Customer Advocacy: Adobe Photography Products
Status Investigating

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Oct 26, 2022 Oct 26, 2022

Copy link to clipboard

Copied

Thanks @davidh48899348 .

We are aware of this issue and is being tracked by the same bug that @C.Cella has reported.

For now, the workaround is not to use fullscreen mode(just for Objects)

Votes

Translate

Translate

Report

Report
New Here ,
Oct 27, 2022 Oct 27, 2022

Copy link to clipboard

Copied

LATEST

I have the same issue with the Object mask. It works as long as it is not in full screen mode. Does work in partial screen mode. I mentioned the Mask Panel not showing as a separate issue but now I see this is related. When in Full screen mode the Mask Panel does not appear when I open Masks. But, if I go to partial screen mode, the Mask Panel appears as it should. Oddly, if I then go back to Full screen mode, the Mask Panel appears as it should. Go figure. 

Votes

Translate

Translate

Report

Report