• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Cannot Import From XQD Card in LRC 13.2

New Here ,
Apr 03, 2024 Apr 03, 2024

Copy link to clipboard

Copied

This is really strange. All of a sudden I cannot import photos into LRC on my iMac. I’m using an XQD card that was formatted in my Nikon z6 II. I can see the photos in Finder, so I know they are there. Include subfolders is checked. When I use the same card and reader on my MacBook, everything works fine. I’m perplexed. Any suggestions on how to fix this?

 

I am using Sonoma 14.4.1 and LRC 13.2

 

Thanks in advance!

TOPICS
macOS

Views

78

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 03, 2024 Apr 03, 2024

Copy link to clipboard

Copied

LATEST

Ensure LR is granted Full Disk Access (not Files And Folders) permission:
https://community.adobe.com/t5/lightroom-classic-discussions/quick-tips-how-to-give-full-disk-access...

 

If that doesn't help, then post a full-resolution screenshot (not a phone pic) of the entire Import window so we can see what you're seeing (or not seeing).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines