Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Fixed: Some smart previews were not built

Explorer ,
Oct 22, 2020 Oct 22, 2020

Copy link to clipboard

Copied

Is anyone else having this issue with the latest update?  If I try to build smart previews and convert to dng on import, it will always say the smart previews failed to build.  If I build smart previews after import it's fine. It just seems like a new bug. I did have one complete crash as well, before the October update the software has been pretty stable.  This is my system info.

 

Lightroom Classic version: 10.0 [ 202010011851-ef6045e0 ]
License: Creative Cloud
Language setting: en-US
Operating system: Mac OS 10
Version: 10.15.7 [19H2]
Application architecture: x64
Logical processor count: 12
Processor speed: 3.2 GHz
SqLite Version: 3.30.1
Built-in memory: 65,536.0 MB
Real memory available to Lightroom: 65,536.0 MB
Real memory used by Lightroom: 11,855.1 MB (18.0%)
Virtual memory used by Lightroom: 32,031.1 MB
Memory cache size: 14,758.7MB
Internal Camera Raw version: 13.0 [ 610 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 2806MB / 32767MB (8%)
Camera Raw real memory: 3227MB / 65536MB (4%)
Displays: 1) 6016x3384, 2) 2560x1440, 3) 2560x1440

Graphics Processor Info:
Metal: AMD Radeon RX 580

 

Application folder: /Applications/Adobe Lightroom Classic
Library Path: /Volumes/Lightroom Catalog/Lightroom Catalog/Lightroom Catalog Macbook-2-2-2-v10.lrcat
Settings Folder: /Users/ryansmith/Library/Application Support/Adobe/Lightroom

Installed Plugins:
1) jf Bulk Develop
2) JPEGmini
3) Luminar 4
4) Pixieset
5) WP/LR Sync

Config.lua flags: None

AudioDeviceIOBlockSize: 512
AudioDeviceName: $$$/dvaaudiodevice/SystemDefaultAndEffectiveDeviceName=System Default (External Headphones)#{comment}DVAAU-4201250: Open the audio hardware preferences page.
AudioDeviceNumberOfChannels: 2
AudioDeviceSampleRate: 48000
Build: LR5x42
CoreImage: true
GL_ACCUM_ALPHA_BITS: 0
GL_ACCUM_BLUE_BITS: 0
GL_ACCUM_GREEN_BITS: 0
GL_ACCUM_RED_BITS: 0
GL_ALPHA_BITS: 8
GL_BLUE_BITS: 8
GL_DEPTH_BITS: 24
GL_GREEN_BITS: 8
GL_MAX_3D_TEXTURE_SIZE: 16384
GL_MAX_TEXTURE_SIZE: 16384
GL_MAX_TEXTURE_UNITS: 8
GL_MAX_VIEWPORT_DIMS: 16384,16384
GL_RED_BITS: 8
GL_RENDERER: AMD Radeon RX 580 OpenGL Engine
GL_SHADING_LANGUAGE_VERSION: 1.20
GL_STENCIL_BITS: 8
GL_VENDOR: ATI Technologies Inc.
GL_VERSION: 2.1 ATI-3.10.18
OGLEnabled: true
GL_EXTENSIONS: GL_ARB_color_buffer_float GL_ARB_depth_buffer_float GL_ARB_depth_clamp GL_ARB_depth_texture GL_ARB_draw_buffers GL_ARB_draw_elements_base_vertex GL_ARB_draw_instanced GL_ARB_fragment_program GL_ARB_fragment_program_shadow GL_ARB_fragment_shader GL_ARB_framebuffer_object GL_ARB_framebuffer_sRGB GL_ARB_half_float_pixel GL_ARB_half_float_vertex GL_ARB_imaging GL_ARB_instanced_arrays GL_ARB_multisample GL_ARB_multitexture GL_ARB_occlusion_query GL_ARB_pixel_buffer_object GL_ARB_point_parameters GL_ARB_point_sprite GL_ARB_provoking_vertex GL_ARB_seamless_cube_map GL_ARB_shader_objects GL_ARB_shader_texture_lod GL_ARB_shading_language_100 GL_ARB_shadow GL_ARB_shadow_ambient GL_ARB_sync GL_ARB_texture_border_clamp GL_ARB_texture_compression GL_ARB_texture_compression_rgtc GL_ARB_texture_cube_map GL_ARB_texture_env_add GL_ARB_texture_env_combine GL_ARB_texture_env_crossbar GL_ARB_texture_env_dot3 GL_ARB_texture_float GL_ARB_texture_mirrored_repeat GL_ARB_texture_non_power_of_two GL_ARB_texture_rectangle GL_ARB_texture_rg GL_ARB_transpose_matrix GL_ARB_vertex_array_bgra GL_ARB_vertex_blend GL_ARB_vertex_buffer_object GL_ARB_vertex_program GL_ARB_vertex_shader GL_ARB_window_pos GL_EXT_abgr GL_EXT_bgra GL_EXT_bindable_uniform GL_EXT_blend_color GL_EXT_blend_equation_separate GL_EXT_blend_func_separate GL_EXT_blend_minmax GL_EXT_blend_subtract GL_EXT_clip_volume_hint GL_EXT_debug_label GL_EXT_debug_marker GL_EXT_depth_bounds_test GL_EXT_draw_buffers2 GL_EXT_draw_range_elements GL_EXT_fog_coord GL_EXT_framebuffer_blit GL_EXT_framebuffer_multisample GL_EXT_framebuffer_object GL_EXT_framebuffer_sRGB GL_EXT_geometry_shader4 GL_EXT_gpu_program_parameters GL_EXT_gpu_shader4 GL_EXT_multi_draw_arrays GL_EXT_packed_depth_stencil GL_EXT_packed_float GL_EXT_provoking_vertex GL_EXT_rescale_normal GL_EXT_secondary_color GL_EXT_separate_specular_color GL_EXT_shadow_funcs GL_EXT_stencil_two_side GL_EXT_stencil_wrap GL_EXT_texture_array GL_EXT_texture_compression_dxt1 GL_EXT_texture_compression_s3tc GL_EXT_texture_env_add GL_EXT_texture_filter_anisotropic GL_EXT_texture_integer GL_EXT_texture_lod_bias GL_EXT_texture_mirror_clamp GL_EXT_texture_rectangle GL_EXT_texture_shared_exponent GL_EXT_texture_sRGB GL_EXT_texture_sRGB_decode GL_EXT_timer_query GL_EXT_transform_feedback GL_EXT_vertex_array_bgra GL_APPLE_aux_depth_stencil GL_APPLE_client_storage GL_APPLE_element_array GL_APPLE_fence GL_APPLE_float_pixels GL_APPLE_flush_buffer_range GL_APPLE_flush_render GL_APPLE_object_purgeable GL_APPLE_packed_pixels GL_APPLE_pixel_buffer GL_APPLE_rgb_422 GL_APPLE_row_bytes GL_APPLE_specular_vector GL_APPLE_texture_range GL_APPLE_transform_hint GL_APPLE_vertex_array_object GL_APPLE_vertex_array_range GL_APPLE_vertex_point_size GL_APPLE_vertex_program_evaluators GL_APPLE_ycbcr_422 GL_ATI_blend_equation_separate GL_ATI_blend_weighted_minmax GL_ATI_separate_stencil GL_ATI_texture_compression_3dc GL_ATI_texture_env_combine3 GL_ATI_texture_float GL_ATI_texture_mirror_once GL_IBM_rasterpos_clip GL_NV_blend_square GL_NV_conditional_render GL_NV_depth_clamp GL_NV_fog_distance GL_NV_light_max_exponent GL_NV_texgen_reflection GL_NV_texture_barrier GL_SGI_color_matrix GL_SGIS_generate_mipmap GL_SGIS_texture_edge_clamp GL_SGIS_texture_lod

 

{Moderator Note: Edited the thread title}

TOPICS
Crash or freeze, Import and export, Mac, Problem or error

Views

1.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Dec 08, 2020 Dec 08, 2020
Hi all, We're happy to announce the release of Lightroom Classic 10.1 which includes the fix for this issue. Here's the list of fixed issue in this release: https://helpx.adobe.com/lightroom-classic/kb/fixed-issues.html Let us know if the update resolves the problem for those affected and share your feedback with us. Thanks, Mohit

Likes

Translate

Translate
Adobe Community Professional ,
Jan 07, 2021 Jan 07, 2021

Copy link to clipboard

Copied

"do I have to worry about those images that triggered the alert when uploaded"

Only if you must have Smart Previews!

You can create, or delete, them at any time from the menus.

I am curious- why do you need Smart Previews?

 

 

Regards. My System: Lr-Classic 11.0, Photoshop 23.0, Lightroom 5.0, Bridge 11.1.1, Windows-10.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 07, 2021 Jan 07, 2021

Copy link to clipboard

Copied

Smart previews are great, you Google smart previews in Lightroom and you
can learn more.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jan 13, 2021 Jan 13, 2021

Copy link to clipboard

Copied

LATEST

Thank you Ryan. Yes, it's very useful not to be attached to an external drive. But I am not sure how to make it work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jan 13, 2021 Jan 13, 2021

Copy link to clipboard

Copied

I imagine because of the possibility of working on files whithout needing external drives. Especially when traveling - on planes, on trains. Problem is: I don't know hiw it works ...

 

Or I can work from my bed or from an armchair without an external drive dangling dangerously over the edge. Which happens often.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 29, 2020 Nov 29, 2020

Copy link to clipboard

Copied

Photos imported into LR Classic 10.0 do not show up in the Previous Import collection after LR is closed and reopened. This is a recent development, but when I went back to LR 9.4 it was still present. Also, and maybe related, when an import from an SD card is completed, I get a message that Smart Previews could not be built for the listed files (all of them) and then it proceeds to build Standard Previews. I haven't found anywhere online that anyone else is having such problems, so it seems as if it isn't a LR problem. I am using the latest version of Windows (20H2). Any ideas what to look for or how to troubleshoot this problem?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 29, 2020 Nov 29, 2020

Copy link to clipboard

Copied

Re smart previews, Adobe has acknowledged a bug:

https://feedback.photoshop.com/conversations/lightroom-classic/lightroom-classic-some-smart-previews... 

 

Please add details of your issue to the bug report, and be sure to click Like and Follow at the bottom of the first post. That will make it a little more likely that Adobe will prioritize a fix, and you'll be notified when the bug's status changes.

 

The bug report has a workaround posted by an Adobe employee you might try.

 

[Use the blue reply button under the first post to ensure replies sort properly.]

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 29, 2020 Nov 29, 2020

Copy link to clipboard

Copied

Thanks for your response. After posting I found in the related conversations (above right) a post called "Previous Import" clears immediately Following the suggestion therein, I reset my preferences and this solved both my problems. I didn't find it when I did my search before posting, unfortunately. I suppose my preferences file somehow got messed up. I'm finding out I actually had a lot of non-default preferences as I try to get it back to the way I had it. 🙂 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 29, 2020 Nov 29, 2020

Copy link to clipboard

Copied

"Photos imported into LR Classic 10.0 do not show up in the Previous Import collection after LR is closed and reopened."

 

I just did a quick test and it doesn't happen to me, so there may be particular details triggering the symptoms for you. If you can reliably reproduce this, I suggest you post a bug report in the official Adobe feedback forum, where Adobe wants all bug reports and feature suggestions: 
https://www.lightroomqueen.com/send-bug-report-feature-request-adobe/

Be sure to include the first ten lines of the menu command Help > System Info.  Provide all the details, rather than linking back to this thread -- experience shows that Adobe developers tend not to follow the links.

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 29, 2020 Nov 29, 2020

Copy link to clipboard

Copied

"I reset my preferences and this solved both my problems."

 

Excellent. LR sometimes soils its preferences file, and resetting it can fix all sorts of wonky behavior.  Though I hadn't seen reports before that it could fix the smart-preview issue.

 

LR has a serious architectural design flaw that corrupts the preferences file, and Adobe has never bothered to fix it.

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 08, 2020 Dec 08, 2020

Copy link to clipboard

Copied

Hi all,

 

We're happy to announce the release of Lightroom Classic 10.1 which includes the fix for this issue.

 

Here's the list of fixed issue in this release: https://helpx.adobe.com/lightroom-classic/kb/fixed-issues.html

 

Let us know if the update resolves the problem for those affected and share your feedback with us.

 

Thanks,

Mohit

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2