• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Folders section not correctly showing number of files (Windows)

Community Beginner ,
Apr 08, 2023 Apr 08, 2023

Copy link to clipboard

Copied

I am having the inverse of the problem outlined here:
https://community.adobe.com/t5/lightroom-classic-bugs/p-no-photos-in-selected-folder-mac/idi-p/13594...


Since the beginning of March, when I import photos into LR Classic, it shows the number of photos in the folder panel as 0 after they import. If I click on the folder, they do still show as being in Lightroom, but I can't get it to update with the correct amount.

 

If I remove the photos, it will sometimes even show -(the number I removed).

 

In general, it's also acting very unpredictably. For example, if I try to filter by color in one of these "zero" folders, it will sometimes say there are no photos with that filter, even though there clearly are.

 

Sometimes restarting the catalog or program fixes it, other times it does not.

 

Sometimes the previous import will show these zero photos, other times it will say "no previous import."


Other notes:
- I'm on Windows 10.
- I have tried turning my computer off and on again many times.
- I have uninstalled and reinstalled the current version of Lightroom.
- I'm up to date on all of Adobe's updates.
- I tried uninstalling and then reinstalling older versions (12.1 and 12.0.1) but have the same issues.
- I don't sync to cloud.
- The catalog is on my local PC.
- The photos are being read from three external drives. The same issue happens across all drives.
- I have tried optimizing the catalog and testing the integrity of the catalog. No problems there.
- I tried making a new catalog from a collection, and it had the same issue (plus not all of the photos moved over with it).
- I tried making a new catalog from scratch, and it had the same issue.
- The new catalogs I made only used one drive.
- I tried to reset preferences, and it had the same issue.

- This started immediately after importing photos and video that was recorded on a cell phone. I don't normally work with video so I'm not sure what that could have done. The photos in question have since been removed but the problem persists.

TOPICS
Windows

Views

107

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 09, 2023 Apr 09, 2023

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 09, 2023 Apr 09, 2023

Copy link to clipboard

Copied

As I mentioned above, this was one of the things I tried. I tried it again now for good measure and it didn't work.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 09, 2023 Apr 09, 2023

Copy link to clipboard

Copied

Try these steps:

 

1. In LR, do Catalog Settings > General > Show to open File Explorer on the catalog folder.

 

2. Exit LR.

 

3. In the catalog folder, delete the file "<catalog> Helper.lrdata" (be careful). That file caches information about LR folders, and it sometimes gets corrupted by LR.  LR will rebuild it when it starts.

 

4. Start LR.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 10, 2023 Apr 10, 2023

Copy link to clipboard

Copied

LATEST

I just tried that, and no success, which doesn't surprise me when new catalogs are having this issue too.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines