• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
3

HEIC turns totally green with LRC 13

Community Beginner ,
Mar 10, 2024 Mar 10, 2024

Copy link to clipboard

Copied

After updating to LRC 13, all my HEIC files turned out totally green. even importing into PS they remain green.

 

Till using MacIOS Sonoma 14.3, the trick was to reimport as .jpg, but after updating to 14.4 this trick doesn't work any longer.

 

anyone else with this issue ? 

 

[moved from bugs to discussions according to the community rules - Mod.]

TOPICS
macOS

Views

192

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 11, 2024 Mar 11, 2024

Copy link to clipboard

Copied

If you open one of these files with Preview, how does it look? Are you auto-applying a profile?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 13, 2024 Mar 13, 2024

Copy link to clipboard

Copied

it still looks totally green and I'm not applying any profile; I tried changing the different settings but no change. besides, I have the same issue when opening with PS and only occasionally when exporting as jpg

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 13, 2024 Mar 13, 2024

Copy link to clipboard

Copied

I have just noticed a quick time gap right after uploading of the catalogue, and only 1 second aftewards the photo turns green. I have checked once more if any preset is requested to be applied when uploading the photos but there's absolutely nothing. what really puzzles me is that uninstalling the LRD 13 to go back to latest LRC 12 , the green issue disappear...

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 11, 2024 Mar 11, 2024

Copy link to clipboard

Copied

What camera?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 13, 2024 Mar 13, 2024

Copy link to clipboard

Copied

it's an iphone 14 plus, but the green issues comes out also on any old HEIC file

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 02, 2024 Apr 02, 2024

Copy link to clipboard

Copied

I have the same issue too, where my photos shot on iPhone 14 Pro Max in HEIC format, have a total green tint when I import them into Lightroom 13, on a Mac running OS14 Sonoma. 

I've tried updating to all latest software updates for the phone, Mac, and Lightroom, and I still have the same issue.   

When I view the HEIC photo on the Mac Preview app, it looks normal and there is no green tint.  So I export the HEIC photo in Preview to JPEG format and imported into Lightroom as JPEG and there's no green tint.

I changed the iPhone setting to shoot in "Most Compatible" JPEG format, and the total green tint is gone when I import into Lightroom.  I prefer the smaller file size of the high efficiency HEIC format, but will now shoot in JPEG until there is a fix.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 02, 2024 Apr 02, 2024

Copy link to clipboard

Copied

LATEST

Please upload a problem HEIC to Dropbox, Google Drive, or similar and post the sharing link here. We can see if the issue occurs in other LR installations and start narrowing down the conditions under which the problem occurs.

 

I have many HEIC files in my LR catalog, including from an Iphone 14 Pro Max, and the problem doesn't occur for me (LR 13.2, Mac OS 14.4.1).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines