Import no previews

New Here ,
Jun 06, 2022 Jun 06, 2022

Copy link to clipboard

Copied

When I click on import and then my SD card the screen is gray.  No previews load to select and import.  It worked fine yesterday and to my knowlendge nothing changed.  Doing the same thing to all my SD cards so I tried a different readed.  It's recognizing the card just no thumbnails to click on.  I also tried clicking on a folder on my desktop and it also won't load the preveiws.  I have normal preveiws is Library just no option to import.  I've restarted.  I checked and lightroom classic is up to date.  Any suggestions?  I am working on a Mac.  The images are jpg on my sd card and open fine in photoshop, just can't import to lightroom.

TOPICS
macOS

Views

28

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 06, 2022 Jun 06, 2022

Copy link to clipboard

Copied

Try resetting your Lightroom preferences:
https://helpx.adobe.com/lightroom-classic/help/setting-preferences-lightroom.html

Quit Lightroom Classic.
MacOS: Press and hold the Shift + Option keys.
Windows: Press and hold the Shift + Alt keys.
While holding down the keys, launch Lightroom Classic.
When asked, select "Yes". 


Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 06, 2022 Jun 06, 2022

Copy link to clipboard

Copied

LATEST

If resetting preferences doesn't help, make sure you grant Full Disk Access to LR -- something changed in Mac OS 12.3.1 that requires many LR users to do so:

https://community.adobe.com/t5/lightroom-classic-discussions/quick-tips-how-to-give-full-disk-access...

 

Let us know if resetting preferences or granting Full Disk Access fixes the problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines