Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom 2015.6 Prints Dark And Wrong Colours

Community Beginner ,
Jun 26, 2016 Jun 26, 2016

Copy link to clipboard

Copied

Hi i have been using Lightroom 6.5.1 for all my prints and prints fantastic i have the epson ET-2550 printer. i decided to do the update to the latest version 2 days ago to lightroom 2015.6 and now all my prints turn out dark and the wrong colours i tried reseting lightroom and installing and reinstalling everything and it still does the same and when ever i cool back to LR 6.5.1 or 5.7.1 the prints come out fine and looking very good can any one shine a light on what the problem is becsaue i can't afford to keep wasting good paper i will attach a picture of a printed picture of it printing good and the print that looks bad on the same piece of paper thank you so muchIMG_1332.jpg

Views

19.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Jul 26, 2016 Jul 26, 2016
Hi All,This issue should be fixed in the CC 2015.6.1 update that went live today.Please update Lightroom to latest version.Refer the link Lightroom CC 2015.6.1 now availableRegards,Akash

Likes

Translate

Translate
replies 138 Replies 138
Participant ,
Jul 12, 2016 Jul 12, 2016

Copy link to clipboard

Copied

What version of Photoshop are you printing from? If you are printing from 2015.1.2 or earlier it should be fine, but 2015.5 is producing very inaccurate results. I have brought the relevant data to the attention of Adobe staff.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 12, 2016 Jul 12, 2016

Copy link to clipboard

Copied

Yes it is version 2015.1.2, the update is waiting.

I will not update until the issue is resolved.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 12, 2016 Jul 12, 2016

Copy link to clipboard

Copied

If this Windows 10 issue is really the same problem reported on Mac OS then of course it points to Adobe and Lr/Ps as the culprits and not some API changes driven by Apple, as stated by Adobe.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 12, 2016 Jul 12, 2016

Copy link to clipboard

Copied

It points to Adobe regardless, because Adobe is responsible for making its products conform with changes to the OS environment in which they are working. But your point makes logical sens.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 13, 2016 Jul 13, 2016

Copy link to clipboard

Copied

My friend has the latest Lightroom and PH, and a clean install of Windows 10.

He does not have any of these problems with printing.

Very strange....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 13, 2016 Jul 13, 2016

Copy link to clipboard

Copied

PS not PH, obviously...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 15, 2016 Jul 15, 2016

Copy link to clipboard

Copied

Rufus2015 wrote:

My friend has the latest Lightroom and PH, and a clean install of Windows 10.

He does not have any of these problems with printing.

Very strange....

It's a bug on Mac OS only.

Author “Color Management for Photographers" & "Photoshop CC Color Management"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 13, 2016 Jul 13, 2016

Copy link to clipboard

Copied

Hello,

Will someone at Adobe please let us know what they're doing about this problem. It's irresponsible (and as my Aunt Maudy would say,"just rude" ) not to inform us when we'll see a solution.

We're long term customers, but we're not without alternatives.

Richard W.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 13, 2016 Jul 13, 2016

Copy link to clipboard

Copied

For what it's worth: Recent communication with Adobe Tech support.

Richard Waller: Many photographers with the latest version of PS find a problem with printing. Prints come out dark and the blues show banding. Please tell me how Adobe is addressing this problem and when we will get a fix.

Richard Waller: There's a long discussion of this issue on Adobe Forums.

Shikhar Jaiswal: Yes, there is some issue

Shikhar Jaiswal: Let me check the latest update on that

Richard Waller: thank you.

Shikhar Jaiswal: Please try pressing Space bar before going to File>Print and check if you are still getting the issue

info: Your chat transcript will be sent to waller.richard@gmail.com at the end of your chat. 

Richard Waller: I will try that. Thank you very much.

Have not tried it as yet.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 18, 2016 Jul 18, 2016

Copy link to clipboard

Copied

Hi all,

I'm the Group Product Manager for Photoshop. I want to thank you all for bringing this to our attention. After a thorough investigation, we have identified a fix and will be releasing an update to Photoshop and Lightroom that will resolve this issue in August.

In the meantime, you can use the prior version of Photoshop and Lightroom. If you are unsure how to install the previous version, you can find instructions here: http://blogs.adobe.com/adobecare/2015/06/16/how-to-find-and-install-previous-version-of-adobe-apps-i...

Thanks again for your help in identifying the issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 18, 2016 Jul 18, 2016

Copy link to clipboard

Copied

strawbo13 wrote:

Hi all,

I'm the Group Product Manager for Photoshop. I want to thank you all for bringing this to our attention. After a thorough investigation, we have identified a fix and will be releasing an update to Photoshop and Lightroom that will resolve this issue in August.

In the meantime, you can use the prior version of Photoshop and Lightroom. If you are unsure how to install the previous version, you can find instructions here: http://blogs.adobe.com/adobecare/2015/06/16/how-to-find-and-install-previous-version-of-ad obe-apps-...

Thanks again for your help in identifying the issue.

What about this?

Unexpected color results printing to inkjet printer using paper profiles from Photoshop and Lightroo...

Author “Color Management for Photographers" & "Photoshop CC Color Management"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 18, 2016 Jul 18, 2016

Copy link to clipboard

Copied

That is exactly the issue that will be fixed shortly.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 18, 2016 Jul 18, 2016

Copy link to clipboard

Copied

strawbo13 wrote:

That is exactly the issue that will be fixed shortly.

That Adobe site specifically states the issue is with print drivers and specifically points out one Epson unit. That's incorrect. It's a bug in PS/LR. Shouldn't you remove that page?

Author “Color Management for Photographers" & "Photoshop CC Color Management"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 19, 2016 Jul 19, 2016

Copy link to clipboard

Copied

Does this fix also sort out the Windows 10 upgrade colour issues, or will I still need to do a clean install to sort this issue.

Ian

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 19, 2016 Jul 19, 2016

Copy link to clipboard

Copied

The issue being discussed is a Mac-only issue.  It's not something to do with Windows 10.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 19, 2016 Jul 19, 2016

Copy link to clipboard

Copied

This thread was started as a Mac issue, but there is a big colour problem with the latest Lightroom and Photoshop and Windows 10.

My printing business is currently at a standstill as I can't print anything because of the latest updates. I will need to do a clean install on all my PCs to sort this issue out.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 18, 2016 Jul 18, 2016

Copy link to clipboard

Copied

Thanks Strawbo13

That's the news we were hoping for.

Tim

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Jul 20, 2016 Jul 20, 2016

Copy link to clipboard

Copied

Once again, instead of properly testing and vetting updates before they are released ... we end users are relegated to pay-to-play beta tester status.

When is someone in management at Adobe going to stand up and demand some improvement on quality control?

I don't expect pure perfection form anyone, we are all human. However, so far, I have had to roll back to a previous known working version  of Lightroom after four of the past six Lr CC 2015.x updates.

What good are all these new features that we CC subscribers are privy to if we can't take advantage of them because we have to roll back to prior versions in order to preserve our long-established workflow or to preserve quality of the end result? It ends up paying in advance for features we can't use.

Someone is asleep at the wheel ... Someone needs to step up their game.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 20, 2016 Jul 20, 2016

Copy link to clipboard

Copied

Butch_M wrote:

Once again, instead of properly testing and vetting updates before they are released ... we end users are relegated to pay-to-play beta tester status.

Almost as bad, Adobe places the blame on other's (Epson specifically) and suggests this is their bug along with Apple's. Of course that wasn't the case. Very sad and sloppy Adobe!

Author “Color Management for Photographers" & "Photoshop CC Color Management"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Jul 20, 2016 Jul 20, 2016

Copy link to clipboard

Copied

thedigitaldog wrote:

Almost as bad, Adobe places the blame on other's (Epson specifically) and suggests this is their bug along with Apple's. Of course that wasn't the case. Very sad and sloppy Adobe!

Yes, how many times over the past decade or more we end users have had to suffer further while billion dollar corporations spend their valuable time and effort finger pointing at each other rather than partnering to seek a solution?

At this point, I'm so glad I am nearing retirement age because I can't wait to get off this Ground Hog Day merry go round.

Nothing seems to change except the version numbers for our software. Products that are supposed to streamline our workflow end up only making more work for the end user. Workarounds are not solutions ... just more work. We pay developers for solutions ... not the privilege to work more.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jul 26, 2016 Jul 26, 2016

Copy link to clipboard

Copied

Hi All,

This issue should be fixed in the CC 2015.6.1 update that went live today.Please update Lightroom to latest version.Refer the link Lightroom CC 2015.6.1 now available

Regards,

Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 26, 2016 Jul 26, 2016

Copy link to clipboard

Copied

Yes, prints correctly now with 2016.6.1.

Thanks Akash and the whole LR team for getting on this quickly.

Daniel Sofer

Hermosawave Photography

LADIG - Lightroom User Group

ladig.org

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jul 26, 2016 Jul 26, 2016

Copy link to clipboard

Copied

Thanks for the update.

Glad to know it is working fine for you now.

~Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 26, 2016 Jul 26, 2016

Copy link to clipboard

Copied

Visual test of print with new version Lr looks great. Big difference from previous version.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 26, 2016 Jul 26, 2016

Copy link to clipboard

Copied

So happy I finally found this thread. I thought it was an Epson problem. I rolled back to a previous version of Photoshop and my Epson 9900 prints are perfect now. Looking forward to the Photoshop update Akash...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines