• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

P: (Mac) Camera Raw Mismatch being reported from LrC 11.4.1

New Here ,
Jun 29, 2022 Jun 29, 2022

Copy link to clipboard

Copied

Just updated Lightroom Classic to 14.4.1.  Tried to send a raw file fr LRC to Photoshop 23.4.1 and got a popup window saying I should install Camera Raw 14.4.1.  I opened up Creative Cloud and checked that I have the latest Camera Raw 14.4 installed and there's no 14.4.1 update.  So is this a new bug?

 

Screenshot 2022-06-29 at 4.58.36 PM.png

TOPICS
macOS

Views

11.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jun 30, 2022 Jun 30, 2022

With the August releases of Camera Raw and the Lightroom Desktop/Classic, this should no longer be an issue. Update these applications as soon as they are available in your Creative Cloud App.

 

This is actually an LrC bug.  Classic should be recognizing (Mac) CR 14.4 as compatible with (Mac) LrC 11.4.1. It isn't so we've logged a bug against LrC for future instances where there is an X.y.z vs X.y mismatch. 

Workarounds:

For now, the error message appearing is a mistake. Until the LrC bug is fixed

...

Likes

Translate

Translate
replies 107 Replies 107
Community Expert ,
Jul 03, 2022 Jul 03, 2022

Copy link to clipboard

Copied

No “relinking” necessary. 

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 03, 2022 Jul 03, 2022

Copy link to clipboard

Copied

I did say 'MAY' as depending upon how they do the roll back, it 'Will' be required in the case if you delete the up to date version first, then install the previous version.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 03, 2022 Jul 03, 2022

Copy link to clipboard

Copied


@Kilgraston wrote:

I did say 'MAY' as depending upon how they do the roll back, it 'Will' be required in the case if you delete the up to date version first, then install the previous version.



No, it won't. There is nothing to 'relink' if you roll back to version 11.4, regardless of how you roll back, but there is zero need to do that anyway. This mismatch warning is just a nuisance, nothing more. Click 'Open Anyway' and get on with it.

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 03, 2022 Jul 03, 2022

Copy link to clipboard

Copied


@Kilgraston wrote:

I did say 'MAY' as depending upon how they do the roll back, it 'Will' be required in the case if you delete the up to date version first, then install the previous version.

 


Yes you did, and as others here have written, that's incorrect. There is nothing to 'relink'!

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 05, 2022 Jul 05, 2022

Copy link to clipboard

Copied

You may find this interesting in a sense that Matt  describes the bug and how he handles the issue:

 

https://lightroomkillertips.com/heads-up-about-camera-raw-14-4-1-for-full-compatibility-on-mac/?utm_...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 05, 2022 Jul 05, 2022

Copy link to clipboard

Copied

Hi there,

 

Thanks for sharing this.

Merging this with an existing parent thread.

 

Thanks!
Sameer K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 01, 2022 Jul 01, 2022

Copy link to clipboard

Copied

Since updating Photoshop (PS) to version 23.4.1

Lightroom Classic (LrC), versions of Camera RAW, (CR), differ

 

ie

PS running CR 14.4.0

LrC running 14.4.1

 

How can I make PS run the same version of CR to LrC

Mac Os Monterey v12.4


Thank you

Mark Stothard BA (Hons) in Photography, LRPS Visual Practitioner, Guest Lecturer, Mentor and Speaker in Psychogeography & Professional Futures.
https://linktr.ee/markstothard

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 02, 2022 Jul 02, 2022

Copy link to clipboard

Copied

Same problem here....

Any news?

Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 02, 2022 Jul 02, 2022

Copy link to clipboard

Copied

Look like Adobe fixed the issue. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 02, 2022 Jul 02, 2022

Copy link to clipboard

Copied

The issue known by Adobe and discussed here:

https://community.adobe.com/t5/camera-raw-bugs/p-mac-camera-raw-mismatch-being-reported-from-lrc-11-...

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 07, 2022 Jul 07, 2022

Copy link to clipboard

Copied

Recently, I've been getting this error indicating that I don't have the correct camera raw installed. However, in the CC desktop app, it shows that everything is up to date and there are no available updates. This started occuring with the latest updates.

 

System config;

15" Macbook Pro, 2018

2.6Ghz Intel i7

Radeon Pro 560x 4GB

32GB RAM

 

In addition, when sending photos from lightroom into photoshop, lately it's been super buggy with bizarre things like selections disappearing and areas not able to be selected with no visible error message attached.

Please address, thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 07, 2022 Jul 07, 2022

Copy link to clipboard

Copied

Screen Shot 2022-07-07 at 2.46.21 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 10, 2022 Jul 10, 2022

Copy link to clipboard

Copied

Of the 2 choices "render in LR or Open Anyway; which is best to use?  What does ender in LR mean?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 14, 2022 Jul 14, 2022

Copy link to clipboard

Copied

I know there have been many problems with two different versions of Camera Raw on Mac's.  I have posted about the problem myself.  Today however, creative cloud said I had updates to PS, LrC and Camera Raw.  As you can see from the screenshot, the update for CR is for the version I already have installed not the version needed to make it compatible with LrC's version.

 

I have a Macbook Pro 16" OS Monterrey v. 12.4

LrC v. 11.4.4 with Camera Raw v. 14.1.1

PS 23.4.1

Camera Raw 14.4

Is this another glitch in the attempt to fix the last problem?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 14, 2022 Jul 14, 2022

Copy link to clipboard

Copied

When I right click on image in Lightroom Classic to edit in Photoshop it states "the version of Lightroom may require the Photoshop Camera Raw plug-in version 14.4.1 for full compatibility"

 

All Adobe apps are up to date including Camera Raw, which is at 14.4.1.  

 

Why is this message being received.

 

I am using a MacBook pro.

 

Thank you for your time.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 15, 2022 Jul 15, 2022

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 15, 2022 Jul 15, 2022

Copy link to clipboard

Copied

Or look at the pinned Correct Answer from an Adobe employee that explains the bug.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 16, 2022 Jul 16, 2022

Copy link to clipboard

Copied

How do I get rid of this msg? I have the creative cloud subscription and my apps are up to date. I've attached a screenshot of what pops up when I want to take a photo from LR to PSScreen Shot 2022-07-14 at 7.42.54 PM.png

Joy2ya
drshawnie

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 16, 2022 Jul 16, 2022

Copy link to clipboard

Copied

This is a know bug -- see the correct answer at the top of this thread for an easy workaround:

https://community.adobe.com/t5/lightroom-classic-discussions/p-mac-camera-raw-mismatch-being-reporte...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 16, 2022 Jul 16, 2022

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 16, 2022 Jul 16, 2022

Copy link to clipboard

Copied

Thank you for giving me the thread to follow.  And I just reverted to previous version of LR classic til a bug fix comes out.

 

Joy2ya
drshawnie

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 17, 2022 Jul 17, 2022

Copy link to clipboard

Copied

Hi everyone. I'm rather confused and wonder if someone can help. I have the Adobe Cloud version of PS, ACR, LR and Bridge. All of a sudden whenever I try to open an image in PS from lightroom I get a pop up box saying I need ACR version 14.4.1 for full compatibility. This happens regardless of if I select "open in PS", Open as a smart object in PS" or open as layers in PS" (if I want to open several images). According to Adobe cloud all the apps are up to date. Any experiencing the same issue? I'm on a Mc Pro laptopThanks in advance

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 18, 2022 Jul 18, 2022

Copy link to clipboard

Copied

Please scroll to the correct answer for more information about this known bug. Hopefully it's on the fast track to (just do it track).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 31, 2022 Jul 31, 2022

Copy link to clipboard

Copied

Screen Shot 2022-07-31 at 1.44.37 PM.png

Why are Lightroom and Photoshop constantly interrupting me with this message. When I check for updates, it tells me I'm fully up to date with my Version 14.4.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 31, 2022 Jul 31, 2022

Copy link to clipboard

Copied

It's a bug with the last version of LR/ACR on Mac, there was never a 14.4.1 release so LR 'thinks" ACR which renders the raw from LR (when you use Edit in Photoshop) is due for a newer version. Just click Open Anyway for the time being. Then LR will render the image and hand it off to Photoshop instead of expecting ACR to do so. 

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines