• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
Locked
44

P: (Mac) Ventura Known Issues - Please read before you upgrade your OS

Adobe Employee ,
Oct 21, 2022 Oct 21, 2022

Copy link to clipboard

Copied

If you save your catalog on an external drive or if you are tethering with Nikon products, please read before you update your Mac OS to Ventura (13.x)

https://helpx.adobe.com/lightroom-classic/kb/known-issues.html 

 

Rikk Flohr - Customer Advocacy: Adobe Photography Products
TOPICS
macOS

Views

40.0K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Oct 25, 2022 Oct 25, 2022

The OS issue was discovered in the beta phase for Ventura. Without a release date from Apple, Lightroom Classic was released with a fix that mitigate the OS issue. After Lightroom's release, Apple released the final version of Ventura which mitigated their previous issue. Consequently, now, Lightroom Classic will need an update to function with the changed final version of Ventura.  An update for the drive issue should be release soon. Until then, space available, you can move your catalog to th

...

Votes

Translate

Translate
replies 195 Replies 195
Community Expert ,
Nov 28, 2022 Nov 28, 2022

Copy link to clipboard

Copied

I'M ASSUMING YOU'RE USING ALL CAPS DUE TO AN EYESIGHT LIMITATION SO I'LL DO THE SAME FOR YOU.

 

NOT BEING ABLE TO TETHER NIKON CAMERAS IS A KNOWN ISSUE ON VENTURA.

 

LIGHTROOM USES NIKON'S SDK, WHICH NIKON HAS TO UPDATE TO WORK WITH VENTURA, BEFORE ADOBE CAN THEN INTEGRATE THEIR CHANGES.

 

ADOBE WANTS THIS FIXED ASAP TOO, BUT THEY CAN'T WORK MAGIC.

 

INCOMPATIBILITIES ALWAYS HAPPEN AS A RESULT OF MAJOR OPERATING SYSTEM UPGRADES, SO NEXT YEAR YOU MIGHT WANT TO WAIT A FEW MONTHS.

_______________________________________________
Victoria - The Lightroom Queen - Author of the Lightroom Missing FAQ & Edit on the Go books.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 07, 2022 Dec 07, 2022

Copy link to clipboard

Copied

Hi,

 this week my Lightroom classic stopped tethering to Nikon Z7 or Z6 on my mac studio and also my mackbook pro 2020 version.  Both computers running the latest os. I checked for my usb cables but noticed that the computers could see files to be imported via lightroom but wouldnt allow tethered shooting. I downloaded a trial of Capture One 23 and both cameras tether happily and shoot happily. I have checked that my Lightroom Classic is the latest version.  12.0.1 release and Im on Ventura 13.0.1. Is anyone else experiencing this problem please?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 07, 2022 Dec 07, 2022

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 07, 2022 Dec 07, 2022

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 08, 2022 Dec 08, 2022

Copy link to clipboard

Copied

How are you all dealing with the LC / Nikon / Tethering / Ventura problem? I used Capture 1 but the testversion has expired now. Any idea for tethering a Nikon 850 on Mac with Ventura?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 16, 2022 Dec 16, 2022

Copy link to clipboard

Copied

I have updated my Mac OS to Ventura 13.1 and my Lightroom Classic to 12.1.  The tethered shooting feature in Lr no longer works.  I have a Nikon D750 (which has worked reliably previous to updates) and I tried suggested workarounds.  I have read a few comments about this being a bug with new updates.  When will this be fixed?  This feature is very important to my work process.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 16, 2022 Dec 16, 2022

Copy link to clipboard

Copied

Please see https://community.adobe.com/t5/lightroom-classic-discussions/p-mac-ventura-known-issues-please-read-... 

 

Note that your post will likely also be merged into above thread or one specific to tethering.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 10, 2023 Jan 10, 2023

Copy link to clipboard

Copied

Or, is there a fix that I have missed?

 

/Veronica

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 10, 2023 Jan 10, 2023

Copy link to clipboard

Copied

It's a known issue. Please see here: Known issues in Lightroom Classic (adobe.com)

Adobe is working on it. There's no fix at the moment.

You have to be patient.

 

My System: Intel i7-8700K - 64GB RAM - NVidia Geforce RTX 3060 - Windows 10 Pro 22H2 -- LR-Classic 13.4 - Photoshop 25.9.1 - Nik Collection 7 - PureRAW 4 - Topaz PhotoAI 3

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 12, 2023 Jan 12, 2023

Copy link to clipboard

Copied

Hey! I have been using Lightrooom Classic for over 7 years and my camera is no longer connecting. I have a new tether cable, have relaunched the app with the Rosetta version (as suggested), switched out memory cards, batteries, updated everything, and still my camera is not showing up. Is this a lightroom issue or am I still doing something wrong? Any help would be appreciated. Thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 12, 2023 Jan 12, 2023

Copy link to clipboard

Copied

It's a known problem with Mac OS 13 -- the only known workaround is to roll back to Mac OS 12:

https://community.adobe.com/t5/lightroom-classic-discussions/p-mac-ventura-known-issues-please-read-...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 16, 2023 Jan 16, 2023

Copy link to clipboard

Copied

I can't for the life of me figure this out. I just bought a new Tether Tools USB-C to USB 3.0 Micro-B 15' tether cable (this was one of the ones recommended on Tether Tools site for the D850 camera). I have tried and tried but nothing seems to work. According to Adobe, these are steps to take, with my experience:

  • Make sure that you're using the most recent version of Lightroom Classic

I am using the latest version 12.1

  • Make sure that your camera is supported

The D850 is a supported camera

  • Turn the camera on and off

I did

  • Turn off the camera and the computer

I did

  • Put an empty memory card in the camera, especially if you're using a Nikon camera

I did

  • Try a different USB cable and USB port

I did

  • Check your hard disk

I have 355 GB of available storage

  • Reset Lightroom Classic preferences

I did

  • Make sure your camera's firmware is up to date

I'm running version 1.2 on my D850 -- the latest

  • Close applications that could be causing a conflict

There are no apps running other than Lightroom. I have fresh-booted in straight to Lightroom as well.

  • Check that the transfer mode in the camera is set appropriately

I don't believe the D850 has a setting for this

  • Search the Adobe Community Help for a support document on your camera

All that had was a bunch of other folks having the same problem without resolution

  • Try tethered shooting with another application

I don't have another application -- that's why I bought Lightroom!

I am using a Macbook Pro 16" 2019 model with Ventura 13.1 OS.

I did notice that if there are images on the storage card, Lightroom will go directly to import mode and allow me to download the images -- so the connection appears to be working.

Does anyone have any ideas here???

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 16, 2023 Jan 16, 2023

Copy link to clipboard

Copied

The following warning was posted in the forum since Oct 21st 2022.

All the issues with macOS Venture have not been resolved.

https://community.adobe.com/t5/lightroom-classic-discussions/p-mac-ventura-known-issues-please-read-...

 

Regards, Denis: iMac 27” mid-2015, macOS 11.7.10 Big Sur; ( also laptop Win 11, ver 23H2; LrC 13.4,;) 2TB SSD, 24 GB Ram, GPU 2 GB; LrC 12.5,; Lr 6.5, PS 24.7,; ACR 15.5,; Camera OM-D E-M1

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 23, 2023 Jan 23, 2023

Copy link to clipboard

Copied

does anyone know why i can't connect in lightroom classic on my m1 macbook with ventura os to shoot via tethering with nikon z5 camera

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 23, 2023 Jan 23, 2023

Copy link to clipboard

Copied

There are issues with Tether capture for Nikon cameras with MacVentura that remain unresolved. See the link for more info.

https://community.adobe.com/t5/lightroom-classic-discussions/p-mac-ventura-known-issues-please-read-...

 

 

Regards, Denis: iMac 27” mid-2015, macOS 11.7.10 Big Sur; ( also laptop Win 11, ver 23H2; LrC 13.4,;) 2TB SSD, 24 GB Ram, GPU 2 GB; LrC 12.5,; Lr 6.5, PS 24.7,; ACR 15.5,; Camera OM-D E-M1

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 29, 2023 Jan 29, 2023

Copy link to clipboard

Copied

I have the latest version of lightroom classics (12.1) and a brand new mac book pro 16GB (MacOS Ventura 13.0.1). I am trying to tether from my Nikon D750 and lightroom is refusing to recognize my camera! I am able to import photos from the camera to lightroom using the same tethering cable, so there is obviously nothing wrong with the cable or the USB adaptor. Please help! I have been using lightroom for 8 years and have never had this problem before

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 29, 2023 Jan 29, 2023

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 16, 2023 Feb 16, 2023

Copy link to clipboard

Copied

I just installed LR 12.2 and without much hope tested tethering with my D500, and it works! Finally!!
MBP Intel, Ventura 13.1

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 19, 2023 Feb 19, 2023

Copy link to clipboard

Copied

Do you have any timeframe to fix the tether issue with Nikon. My external HD photos can't be read after upgrading to Mac ventura using LRC.  I had to move them to be able to make the LRC function properly. But, the tether is still not working. Capture One becomes my backup solution. Please fix this issue as soon as possible as I have been using LRC for a long time, didn't intend to switch to Cpature One unless Adobe can't fix this issure. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 19, 2023 Feb 19, 2023

Copy link to clipboard

Copied

@Albert5FBA 12.2 was released on Monday, February 13. It fixes most Mac/Nikon issues. If you are still having problems and are using LrC 12.2 and Ventura 13.2.1, I would recommend starting a thread in discussions with complete information. It looks like you are having multiple unrelated issues so be sure to include as much information in your new post. 

Thanks!

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 15, 2023 Mar 15, 2023

Copy link to clipboard

Copied

LATEST

I've been using my Nikon D7200 with Adobe Classic for tethering shooting for years, recently I updated both my OS to 12.6.3 and Adobe Classic to 12.2.1, I started to have issue while tethering, is either unable to detect camera or keep disconnecting every two seconds

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines