• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

P:(Windows Only): Select Subject or Select Sky: Error message "Something went wrong"

Explorer ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

With the new update, when using  Select Sky or Select Subject, i get an unexpected error message saying something went wrong and the request could not be completed.

TOPICS
Windows

Views

31.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Employee , Oct 27, 2021 Oct 27, 2021

In general, please follow https://helpx.adobe.com/lightroom-cc/kb/troubleshoot-gpu.html#solution-4 to update your system with the latest GPU drivers from the respective vendor.

Likes

Translate

Translate
Adobe Employee , Nov 11, 2021 Nov 11, 2021

Thanks for your detailed description. The log files that you attached earlier indicated that the GPU driver run into some difficulties and decided to detach itself (see the error logging below, it also matches your description that the GPU acceleration was turned off in Lr preferences after encountering the error).

 

*** Error: ML model not loaded ***
*** GL Error: DXGI_ERROR_DEVICE_REMOVED (hr=0x887a0005), Device removed reason: DXGI_ERROR_DRIVER_INTERNAL_ERROR (hr=0x887a0020): CreateCommandLis
...

Likes

Translate

Translate
replies 467 Replies 467
Engaged ,
May 03, 2022 May 03, 2022

Copy link to clipboard

Copied

Hi Cees,

I see that your laptop has 8GB of RAM. This might be the source of your problems with this machine.

 

Launch LrC 11.3.1 in Develop and switch between images that have develop adjustments. Open Windows Task Manager and check the RAM usage by Lightroom Classic. I had 8GB in an older laptop and had big problems until I upgraded it to 16GB.

 

I don't use the laptop now as I have built a new desktop with a Gen 11 i7 CPU and 32GB RAM. However, I don't have a dedicated graphics card and rely on the Intel onboard video using the CPU's GPU. I have experienced problems with the Intel Graphics, even with the latest driver. Starting LrC 11.3.1 in Develop, memory usage by LrC quickly rockets up to 15-20GB. If I disable GPU support in Preferences, then LrC's memory use sits below 4GB. I got a friend with an RTX 3070 Ti graphics card to try the same test and LrC only used 2-3GB of RAM. The built-in Intel graphics don't seem to work to well.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 26, 2022 Apr 26, 2022

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 01, 2022 May 01, 2022

Copy link to clipboard

Copied

tengo un problema con lightroom manejo de mascara sujero o cielo, al aplicar la opcion sobre una foto, no lo hace saca el siguiente

 

 

Error Lightroom al aplicar mascara sujetoCaptura.JPG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 01, 2022 May 01, 2022

Copy link to clipboard

Copied

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Paste that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 02, 2022 May 02, 2022

Copy link to clipboard

Copied

Versión de Lightroom: 5.3 x64 [ 20220328-1357-45ff827 ] (Mar 28 2022)
Versión de NGL: 1.28.0.8
Versión de WF: 4.3 49e3245
Versión de VF: 0.1.36.2
Versión de HIL: 40405
Sistema operativo: Windows 10
Versión de SO: Windows 10 Pro (2009)
Arquitectura de la aplicación: x64
Arquitectura del sistema: x64
Modelo de equipo: HP HP Spectre x360 Convertible 13-w0XX / Intel(R) Core(TM) i5-7200U CPU @ 2.50GHz
Cantidad de procesadores lógicos: 4
Velocidad del procesador: 2,7 GHz
Memoria incorporada: 8036,0 MB
Memoria real disponible para Lightroom: 8036,0 MB
Memoria real usada por Lightroom: 1264,3 MB (15,7%)
Memoria virtual usada por Lightroom: 1485,3 MB
Tamaño de memoria de caché: 522,9 MB
Versión interna de Camera Raw: 14.3 [ 1072 ]
Número máximo de subprocesos que usa Camera Raw: 3
Optimización de SIMD de Raw de cámara: SSE2,AVX,AVX2
Memoria virtual de Camera Raw: 486MB / 4018MB (12%)
Memoria real de Camera Raw: 467MB / 8036MB (5%)
Ajustes de PPP del sistema: 134 PPP
Composición de escritorio activada: Sí
Pantallas: 1) 1920x1080
Tipos de entrada: Multitoque: Sí, Toque integrado: Sí, Pluma integrada: No, Toque externo: No, Pluma externa: No, Teclado: Sí

Información de procesador gráfico: DirectX: Intel(R) HD Graphics 620 (21.20.16.4542)
Detalles del procesador gráfico: cargado: Sí, compatible: Sí, computar: Sí, inicializar: I3_GPU3, duro: success, blando: fail_insufficient_driver, al: No, dl: No
Capacidad de medios del SO: true

Carpeta Aplicación: C:\Program Files\Adobe\Adobe Lightroom CC
Carpeta de ajustes: C:\Users\Wilson.Osorno\AppData\Roaming\Adobe\Lightroom CC
Carpeta Biblioteca: C:\Users\Wilson.Osorno\AppData\Local\Adobe\Lightroom CC\Data

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 02, 2022 May 02, 2022

Copy link to clipboard

Copied

Your graphics driver is 5.5 years old and needs to be updated. Try updating your graphics driver following the precise instructions in this article at step 3:

https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html#solution-4

 

A number of people have reported that upgrading their graphics drivers fixed their problems with Select Subject and Sky. But sometimes Intel's automatic update sends you to the computer manufacturer's web site, which hasn't been updated with new drivers. Several people have reported here that manually updating to the latest Intel driver for your chipset solves the issue. You could do that manual update following these instructions:

https://www.intel.com/content/www/us/en/support/articles/000038500/graphics.html

 

or by using a third-party app, as described by this person:

https://community.adobe.com/t5/lightroom-classic-discussions/p-windows-only-select-subject-or-select...

 

Beware that it's possible that manually downloading the latest Intel driver, which isn't "officially" supported by the manufacturer, could theoretically cause issues with the normal operation of your computer's graphics.  Though no no has reported that yet. So be prepared to reinstall the very old official manufacturer driver if the latest Intel driver doesn't work out.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 02, 2022 May 02, 2022

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 06, 2022 May 06, 2022

Copy link to clipboard

Copied

Hola, buenas tardes, no me esta funcionando en lightrom la seleccion de sujeto, se queda pensando y luego sale un cartel que dice, algo anda mal..

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 06, 2022 May 06, 2022

Copy link to clipboard

Copied

Google translation: "Subject selection error. Hello, good afternoon, the subject selection is not working for me in lightroom, it keeps thinking and then a sign appears that says, something is wrong."

 

Try updating your graphics driver following the precise instructions in this article:

https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html#solution-4

 

A number of people have reported that upgrading their graphics drivers fixed their problems with Select Subject and Sky.

 

If that doesn't help, please copy/paste here the entire contents of the LR menu command Help > System Info -- that will let Adobe know the precise versions of software and graphics drivers you're running.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 06, 2022 May 06, 2022

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 18, 2022 May 18, 2022

Copy link to clipboard

Copied

Lightroom 11.3.1 on Windows 10, as the title says, reproducable crash on Select Sky, no matter how I configure GPU (on or off). Based on the articles here, I tried to update the GPU driver and all the things, but the result is the same. I sent some crash reports, but I wonder if Adobe needs any more help to debug the issue?

 

Thanks,

Jiri

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 18, 2022 May 18, 2022

Copy link to clipboard

Copied

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Paste that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 18, 2022 May 18, 2022

Copy link to clipboard

Copied

Lightroom Classic version: 11.3.1 [ 202204181225-f90ebff5 ]
License: Creative Cloud
Language setting: en
Operating system: Windows 10 - Business Edition
Version: 10.0.19044
Application architecture: x64
System architecture: x64
Logical processor count: 20
Processor speed: 3,6GHz
SqLite Version: 3.36.0
Built-in memory: 65377,5 MB
Real memory available to Lightroom: 65377,5 MB
Real memory used by Lightroom: 7168,6 MB (10,9%)
Virtual memory used by Lightroom: 9218,3 MB
GDI objects count: 862
USER objects count: 2646
Process handles count: 2504
Memory cache size: 7419,5MB
Internal Camera Raw version: 14.3 [ 1072 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 3075MB / 32688MB (9%)
Camera Raw real memory: 3575MB / 65377MB (5%)
System DPI setting: 96 DPI
Desktop composition enabled: Yes
Displays: 1) 2560x1440
Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

Graphics Processor Info:
DirectX: NVIDIA GeForce GTX 750 (30.0.15.1277)

 

Application folder: C:\Program Files\Adobe\Adobe Lightroom Classic
Library Path: C:\Users\jh\Pictures\Lightroom\Lightroom Catalog-2-2-v10-v11.lrcat
Settings Folder: C:\Users\jh\AppData\Roaming\Adobe\Lightroom

Installed Plugins:
1) AdobeStock
2) Facebook
3) Flickr
4) Nikon Tether Plugin

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 18, 2022 May 18, 2022

Copy link to clipboard

Copied

Try resetting your Lightroom preferences:
https://helpx.adobe.com/lightroom-classic/help/setting-preferences-lightroom.html

Quit Lightroom Classic.
MacOS: Press and hold the Shift + Option keys.
Windows: Press and hold the Shift + Alt keys.
While holding down the keys, launch Lightroom Classic.
When asked, select "Yes". 

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 18, 2022 May 18, 2022

Copy link to clipboard

Copied

Thanks, but this is actually a clean Lightroom installation on a new machine, so preferrences are at defaults.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 19, 2022 May 19, 2022

Copy link to clipboard

Copied

"Thanks, but this is actually a clean Lightroom installation on a new machine, so preferences are at defaults."

 

LR stores more than just explicit user settings in the preferences file, including a lot of internal state of the application. Due to a design defect, LR sometimes soils the preferences file, causing all sorts of wonky behavior -- a search of this forum shows a diverse range of misbehavior corrected by resetting preferences. For any one issue, resetting has only a small chance of correcting the problem, but it's quick to try.

 

"reproducible crash on Select Sky, no matter how I configure GPU (on or off)."

 

Unfortunately, Select Subject / Sky doesn't obey the setting of Preferences > Performance > Use Graphics Processor, though it definitely should:

https://community.adobe.com/t5/lightroom-classic-ideas/p-select-sky-and-select-subject-should-obey-p... 

 

"DirectX: NVIDIA GeForce GTX 750 (30.0.15.1277)"

 

That driver appears to be a Game Ready driver:

https://www.elevenforum.com/t/latest-nvidia-geforce-graphics-drivers-for-windows-11.632/

 

Try installing the latest Nvidia Studio driver instead -- Nvidia claims they test and optimize studio drivers for use with creative applications like Adobe Creative Cloud and they're more "stable".

 

The GTX 750 is an eight-year-old card, and older cards get less attention from the manufacturers, so it's very possible that you're tripping over a driver bug that is less likely to get Nvidia's attention.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
May 20, 2022 May 20, 2022

Copy link to clipboard

Copied

Studio driver.  I'm not sure it is available for 750.  I have a 760 on one of my machines (non photo processing) and I must use 'Game Ready'. I use 'Studio'on my 1080 machine and it is great.

 

is his 'Game Ready' driver up to date?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 20, 2022 May 20, 2022

Copy link to clipboard

Copied


@jrsforums wrote:

Studio driver.  I'm not sure it is available for 750.  I have a 760 on one of my machines (non photo processing) and I must use 'Game Ready'. I use 'Studio'on my 1080 machine and it is great.

 

is his 'Game Ready' driver up to date?


Bring up https://www.nvidia.com/download/index.aspx  and you can look.

 

So from your info:

Graphics Processor Info:
DirectX: NVIDIA GeForce GTX 750 (30.0.15.1277)

that is v512.77

From website listed above, current Game Ready is also 512.77

hmm, apparently no Studio driver.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 23, 2022 May 23, 2022

Copy link to clipboard

Copied

To summarize:

1. Tried to reset Lightroom (even though it was a clean install) - didn't help.

2. Made sure the latest GPU drivers installed - didn't help.

3. Tried to set GPU on or off in Preferrences - didn't help.

 

The GPU definitely isn't the latest model, but for the record, the very same piece did work fine in my old PC, it's just after the upgrade to i7-12700KF and 64GB RAM that Select Sky simply crashes.

 

Thanks everyone for trying to help, but I think it's about time for Adobe to admit they have a serious bug there and start really fixing it, not just asking everyone to fiddle with GPU, which apparently doesn't work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 23, 2022 May 23, 2022

Copy link to clipboard

Copied

We’ve reviewed the email address you use with this forum and find no crash reports in our system.

 

Did you see a crash dialog?

Do you use a different email address when filling out the crash report?

Was the crash dialog Adobe’s? Microsoft’s?

 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 23, 2022 May 23, 2022

Copy link to clipboard

Copied

I missed the option to enter my email in the crash report. Fixed now and I've just sent 2 reports with my email filled in.

 

Btw, I either don't see any crash report and Lightroom just disappears, or Adobe's crash dialog is shown.

 

Thanks,

Jiri

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 25, 2022 May 25, 2022

Copy link to clipboard

Copied

Were my new crash reports delivered? Anythings more I could do to help debug the issue?

 

Thanks,

Jiri

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 25, 2022 May 25, 2022

Copy link to clipboard

Copied

3 Crash reports arrived - (2) of them are unique to your Adobe Id and affect no other customers and look to be related to Windows/Video Drivers issues.  Make sure you have all Windows 10 updates installed and update your video drivers from your Video Card Manufacturer's website. 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 29, 2022 May 29, 2022

Copy link to clipboard

Copied

Thanks Rikk, but as I have stated, everything is updated to the latest version, the PC is tested by various stress tests and working great, it's just LR that crashes. Not even mentioning the discrepancy of GPU turned off in Preferences and you blame its drivers for a crash? (I know there are some talks about LR not respecting this setting, but haven't seen this clarified by Adobe yet)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 30, 2022 May 30, 2022

Copy link to clipboard

Copied

You haven't confirmed that you tried resetting preferences. As mentioned above, the preferences file can get corrupted at any point, and it stores much more than just explicit user options. Resetting has fixed a huge range of issues for many users, as a search of these forus will attest.  It may not help your issue, but it's very quick to try.  

 

"I know there are some talks about LR not respecting this setting,"

 

It's a fact that's been verified on different installations of LR.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines