• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
13

P:(Windows Only): Select Subject or Select Sky: Error message "Something went wrong"

Explorer ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

With the new update, when using  Select Sky or Select Subject, i get an unexpected error message saying something went wrong and the request could not be completed.

TOPICS
Windows

Views

69.1K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Oct 13, 2023 Oct 13, 2023

With the latest LrD 7.0,  LrClassic 13.0 and ACR 16.0 release, here is some additional workaround that you can try:

 

If you encounter GPU driver issues while using ML features in LrClassic/LrD/ACR, please try to update to the latest macOS version or if you are on a Windows machine, follow https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html to update your machine to the latest GPU driver and  see if the problem resolves itself.

If the OS or the driver is not available or possible

...

Votes

Translate

Translate
replies 486 Replies 486
New Here ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

This solved it for me! My HP laptop wanted to use its HP drivers from years ago. I followed the links above, slogged through the update and now the new features work -- if slowly. New laptop with better graphics card in my future, if not in my budget.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

My problem is that I have an Acer Desktop computer and Intel says that Acer has modified their drivers and I must go to Acer to get the latest Intel driver modified by Acer. But the only driver Acer has is the on that I'm now using from 2016..  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

"Graphics driver clean re-installed. The problem is still occuring. I have put ARW and system info file with 2 screenshots here:"

 

@ALagrange , just to remove ambiguity (since the forum doesn't show who's replying to who), your System Info shows your driver version as:

DirectX: Intel(R) HD Graphics 620 (22.20.16.4735)

That driver is from 2017.  Try again to do a clean uninstall/update following the directions here:

https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html#solution-4 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

@johnrellis 

620 (22.20.16.4735) that was before re-install. Now it is:

DirectX: Intel(R) HD Graphics 620 (30.0.100.9955)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

@defaultnjq6h4nsd8kp , in which specific log did you see that error? That could help others in diagnosing their symptoms.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 26, 2021 Oct 26, 2021

Copy link to clipboard

Copied

Downloaded the new version of Lightroom and Lightroom Classic today but having trouble with the new Masking tool. Select Sky and Select Subject are not working. I get an error message that states: SOMETHING WENT WRONG -  There was an unexpected error and your request could not be completed.

 

Anybody else having this issue? Funny thing is that it works on my iPad with Lightroom but does not work on my desktop in either LR or LR Classic.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 26, 2021 Oct 26, 2021

Copy link to clipboard

Copied

I am also having a problem with the masking, but a little bit different problem.  When I use Select Subject, it makes a decision on what to select, and if I click Add or Subtract, and choose Brush, the brush does nothing.  A line shows up in the mask dialog, and has New Brush with the common caution sign, a triangle with an exclamation point on it.  Cannot add to or subtract from the subject.  This is on my desktop.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

My problem straightened out after re-booting the computer.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 26, 2021 Oct 26, 2021

Copy link to clipboard

Copied

You must have a newer iPad then I do.  Lightroom has a message on my iPad Pro 9.7 Stating that select Subject and select Sky are not supported on my device. I do not install Lightroom on my PC because it does not support Photoshop Layers. Select Subject and select Sky work fine in ACR 14 and Photoshop PC versions. ACR 14 cursor flickers when  I move the Mask Panel and the Panel also jumps back and  redocks if I do not move it far from where it docks.

JJMack

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 26, 2021 Oct 26, 2021

Copy link to clipboard

Copied

I am getting the same error after upgrading..." SOMETHING WENT WRONG -  There was an unexpected error and your request could not be completed." when selecting either the sky or subject AI mask.  HELP??

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

Same error here on my Windows 10 laptop, both in LR and LR Classic.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

Hi, could you share your system info? You will find this under Help menu(In Lightroom Classic)->System Info.... You can use 'Save as' option to save the information in a text file and share it here.

Venkatesh Penjuri
Adobe Lightroom Team

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

Hi Venkatesh, 

 

Having the same issue as the initial poster (Something went wrong....). 

 

My System Info attached. 

Damian

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

Hi I have the same problem re Select Sky throwig up an error message my system info is attached.

Regards      

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

Same issue here.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

Bonjour,

J'ai le même souci après avoir téléchargé la mise à jour de Lightroom Classic sur mon PC sous Windows 10:

LR Classic Version 11 (202110120910-0bccc7od)

si je veux obtenir un masque ciel ou sujet, j'obtiens un message d'erreur: "un problème est survenu. Une erreur inattendue s'est produite et votre demande n'a pu être traitée"

Faut-il désinstaller et ré-installer LR Classic?

 

Merci pour vos conseils

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

en complément de mon précédent message ci-dessus

cela fonctionne bien sur mon portable sous Windows 11

 

Merci

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

I have the same problem

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

I have the same problem. I've reinstalled Lightroom 11 but get the same error.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

Me too, the same problem

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

I have the same problem.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

I am using a Samsung Tab S4.  Subject and sky mask try to work, get about 90% through the process and then quit and restart LR.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 15, 2021 Dec 15, 2021

Copy link to clipboard

Copied

I have this same problem.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

I am using window 10 PC.

when I use LRC today, it ask me to update the catagloy so it will bring in the new mask tools. 

I following the instruction and get updated and do see the new mask tool section shows up.

but when I try to use it, I could use all the other mask tools (similar to previous ones) but the new subject/sky select tool. 

as soon as I click them (my pictue do has sky when use sky select), it seems working on find the area and then come out a alert text box say" Something went wrong, there was an unexpected errors and your request cold not be completed".

I tried remove the software and reinstall it, reset the setting, didn't fix the problem. 

Please help me what to look at next. 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

Good morning/afternoon/evening (wherever you are 🙂

 

Last week I updated the latest version of Lightroom CC to version 11. I use Windows 10.

I get an error using Mask, and ""Onderwerp selecteren" (select subject) of "Selecteer de lucht" (select sky?).

At the moment I can't edit any photographs. Even when I start a new catalogue, and import some pictures, I get the same error.

What can I do to resolve the problem?

 

kind regards

John Error LR CC.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines