Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Tethered Shooting in Lightroom Classic 9.1 not working on Canon 5D Mk III.

Community Beginner ,
Dec 13, 2019 Dec 13, 2019

Copy link to clipboard

Copied

I just upgraded my OS from 10.14 to OS 10.15.2, and upgraded from the 2019 version of Lightroom Classic to the new LR Classic 9.1.  I have a Canon EOS 5d Mk II and 5d Mk III.  Both worked well with Tethered Catpure until these OS and LR upgrades, and now when I start Tethered Capture, it doesn't recognize the camera.  I checked connections, restarted and reconnected the camera, restarted the computer, deleted Lighroom Preferences, updated my camera firmware.  I tested my cameras on an old computer with OS 10.10 and Lighroom 6, and Tethered Capture still works great on that system.  

 

When my camera is connected, I am able to use the Lightroom Import window to navigate to the card in the camera and download images into lightroom.

 

Another puzzle piece, is I installed the October 2019 upgrade to EOS Utility, and it also is unable to recognize my cameras.  But Lightroom shouldn't require EOS Utility to operate the 5d Mk III, right?

 

I was on chat with Adobe tech support for 1-1/2 hours, and they weren't able to solve the problem. They suggested I contact Canon support for help.

 

Can anyone explain how I get Tethered Shooting to work?  Thank you!

 

TOPICS
Bug, Mac, Problem or error

Views

3.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Community Professional , Dec 14, 2019 Dec 14, 2019
I believe the problem is the MacOS X 15.2 update. That breaks tethering, not only in Lightroom but -as you have noticed- also in EOS Utility. And if I'm not mistaken also in CaptureOne.

Likes

Translate

Translate
Community Beginner , Jan 30, 2020 Jan 30, 2020
Catalina 10.15.3 fixed it for me on my Canon 5d mkiv and EOS R.  I can now tether with no problems.

Likes

Translate

Translate
New Here ,
Jan 10, 2020 Jan 10, 2020

Copy link to clipboard

Copied

This is a known issue, caused by Apple, not by Adobe. Tethering doesn't work in EOS Utility either, nor in any other application such as CaptureOne.

 

Not sure this statement is accurate as Capture One appears to have addressed the issue in 20.0.1. https://support.captureone.com/hc/en-us/articles/360004439657-Capture-One-20-0-1-release-notes#h_7ac...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 29, 2019 Dec 29, 2019

Copy link to clipboard

Copied

Start walking. This is not going to be fixed in just a few days, if only because of the holidays. The Adobe offices are closed, for example.

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 03, 2020 Jan 03, 2020

Copy link to clipboard

Copied

Hi - are we sure who need to fix this issue, Canon, Adobe, Apple??? and are anyone working on this??? I do have customers and need my tethering to work!!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 04, 2020 Jan 04, 2020

Copy link to clipboard

Copied

What does it matter who needs to fix this? As long as it gets fixed.

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 09, 2020 Jan 09, 2020

Copy link to clipboard

Copied

Any news???

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 09, 2020 Jan 09, 2020

Copy link to clipboard

Copied

is there any alternative? apple is killing me these days

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 10, 2020 Jan 10, 2020

Copy link to clipboard

Copied

No progress , not interested
gordon grant

07770265179

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 10, 2020 Jan 10, 2020

Copy link to clipboard

Copied

I've downloaded a 30day trial of CaptureOne to get me through this for now – their latest version allows tethering as they go about it a different way to Adobe. As a heads up, it circumvents the camera so the images are transferred to your library location rather than being on both camera and library.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 10, 2020 Jan 10, 2020

Copy link to clipboard

Copied

Alternatively I already used Smart Shooter for tetherered product photography. That still works perfectly with Catalina 10.15.2. I bought my copy but Smart Shooter 4 has 30 trial and is fully functional. 
Additionally you can use Lightroom's auto import function to monitor the Smart Shooter image folder to import every image almost instantly if you want to.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 12, 2020 Jan 12, 2020

Copy link to clipboard

Copied

Catalina 10.15.3 Beta fixes the issue for me though I primarily use EOS Utility for tethering rather than Lightroom.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 14, 2020 Jan 14, 2020

Copy link to clipboard

Copied

Catalina 10.15.3 Beta fixed this issue for me using Lightroom Classic. Access to Apple's beta programme here: https://developer.apple.com/support/install-beta/

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2020 Jan 27, 2020

Copy link to clipboard

Copied

nothing new? Is tethering still not working ??

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2020 Jan 27, 2020

Copy link to clipboard

Copied

I didn't check myself. At some point it will be fixed. But to be honest, I am not interested anymore. I permanently switched to Smart Shooter 4. Very reliable for tethering and offers more options too.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2020 Jan 27, 2020

Copy link to clipboard

Copied

Hi

Thanks - i am considering Capture One as i can’t wait any longer. Anyone has good tethering experience with this??

Hent Outlook til iOS

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 17, 2019 Dec 17, 2019

Copy link to clipboard

Copied

I recently updated my Mac to Catalinia 10.15.2 and updated to 9.1 Lightroom classic. I also sent my canon 5d mark III to get serviced, when it came back it had the latest firmware on it. I went to start shooting via tethering on lightroom and though the camera can be found in import, the device is not being found in tethering. I hooked up my 70D to see if that it was just the camera and come to find out, same exact problem. I downgraded Lightroom verison back to 8.4.1 release and it does exaclty the same thing, it will import images from the cameras but will not find them to tether. Any help would be greatly apprectiated. Does it have something to do with Catalina? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 17, 2019 Dec 17, 2019

Copy link to clipboard

Copied

I have seen this issue raised about tether capture with both Lightroom Classic and Capture One with the macOS 10.15.2 Catalina.

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6, LrC 10.4, Lr 4.4, Ps 22.5.1,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 17, 2019 Dec 17, 2019

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 17, 2019 Dec 17, 2019

Copy link to clipboard

Copied

I have the same issue, no canon camera will tether which is very frustrating as I do product photos, hundreds of them that I need to adjust quickly as I take them in lightroom,  importing from the camera is not an option.  Hopefully they will fix this very soon.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 18, 2019 Dec 18, 2019

Copy link to clipboard

Copied

I am having this exact same issue. It was working on Sunday just fine before the Catalina Update and now I cannot shoot tethered. It recognizes the camera and can import photos but no tethering. I hope this is resolved soon

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 28, 2020 Jan 28, 2020

Copy link to clipboard

Copied

Download Catlinia MacOS 10.5.3 via the Apple Beta Programme and it fixed the issue! It's a little tricky to find but it works.
I have a Canon 5D MKII works perfectly as it did before. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 30, 2020 Jan 30, 2020

Copy link to clipboard

Copied

10.15.3 is released now. Guess I need to try and see if the final release fixed it as Adobe hasn't released a fix or work around.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 30, 2020 Jan 30, 2020

Copy link to clipboard

Copied

It does! Just downloaded and it's fixed, happy days!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 30, 2020 Jan 30, 2020

Copy link to clipboard

Copied

Catalina 10.15.3 fixed it for me on my Canon 5d mkiv and EOS R.  I can now tether with no problems.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 31, 2020 Jan 31, 2020

Copy link to clipboard

Copied

Hi! But 10.15.3 Official or Beta?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 31, 2020 Jan 31, 2020

Copy link to clipboard

Copied

It works on both with my 5D MKII.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines