• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Use GPU for image processing is Greyed out even though minimum specs are met (RTX 4080)

Community Beginner ,
Apr 02, 2023 Apr 02, 2023

Copy link to clipboard

Copied

I am using an Nvidia 4080 on Win11 pro. All drivers and software up to date.

 

Screenshot 2023-04-02 222256.pngsys.png

I have no idea why Lightroom sees it as windows 10 business. It's windows 11 pro. Regardless, the card obviously blows the system requirements out of the water. Any idea why I can't use this new, 1200$ card for full acceleration?

 

TOPICS
Windows

Views

2.1K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Apr 05, 2023 Apr 05, 2023

Typically, the issue you're experiencing is due to the GPU crad drivers, and more recent drivers from Nvidia seem to be particularly problematic.  So, checking an earlier version may be worth a shot. However, before going to that length you should first check that the issue isn't due to the GPU test carried out when LrC is launched failing. The steps are as set out below.

 

  1. Quit Lightroom Classic.

  2. Locate the Camera Raw GPU Config.txt file.

    • (macOS) /Users/[user name]/Library/Applica
...

Votes

Translate

Translate
Community Expert ,
Apr 02, 2023 Apr 02, 2023

Copy link to clipboard

Copied

quote

I have no idea why Lightroom sees it as windows 10 business. It's windows 11 pro.

 


By @Zachary242663960uq7

 

That in itself is extremely weird and I'd try to get to the bottom of that first. I wouldn't be surprised if that's where the whole problem is.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 03, 2023 Apr 03, 2023

Copy link to clipboard

Copied

In your system info you did not show the gpu info, can you post that? (does it show DirectX in use)

 

Do you have more than one GPU installed (not referring to an integrated video control, but an actual card)

 

Do you use a third party GPU accelerator? 

 

And, somewhere in the community, someone had a similar issue, might have related to Export, and they were instructed to (with LrC closed) delete two files, then restart, but dang if I cannot find it.

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 05, 2023 Apr 05, 2023

Copy link to clipboard

Copied

It should be directx 12, I'll grab the rest and post it. It is the only gpu in the system. I do not use a third party gpu accelerator. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 03, 2023 Apr 03, 2023

Copy link to clipboard

Copied

LrC Sys Info stating Windows 10 not 11 is an oddity at Windows OS and does not cause issues other than being annoying.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 03, 2023 Apr 03, 2023

Copy link to clipboard

Copied

Ok. I've chosen to stay at 10 for now so I wouldn't know.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 05, 2023 Apr 05, 2023

Copy link to clipboard

Copied

Typically, the issue you're experiencing is due to the GPU crad drivers, and more recent drivers from Nvidia seem to be particularly problematic.  So, checking an earlier version may be worth a shot. However, before going to that length you should first check that the issue isn't due to the GPU test carried out when LrC is launched failing. The steps are as set out below.

 

  1. Quit Lightroom Classic.

  2. Locate the Camera Raw GPU Config.txt file.

    • (macOS) /Users/[user name]/Library/Application Support/Adobe/CameraRaw/GPU/Adobe Photoshop Lightroom Classic/Camera Raw GPU Config.txt
    • (Windows) \Users\[user name]\AppData\Roaming\Adobe\CameraRaw\GPU\Adobe Photoshop Lightroom Classic\Camera Raw GPU Config.txt

    The user Library folder is hidden by default in macOS X 10.7 and later releases. Use the directions here.

  3. Manually delete the Camera Raw GPU Config.txt file.

  4. Relaunch Lightroom Classic.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 05, 2023 Apr 05, 2023

Copy link to clipboard

Copied

To build on Ian's reply, after deleting the Config.txt file, update to the most recent version of the Nvidia Studio Driver, 531.41 (you're on 531.18), which claims in its Fixed Bugs:

 

  • Adobe application stability issues using 531.18 [4008751]

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 07, 2023 Apr 07, 2023

Copy link to clipboard

Copied

Also as any fyi to anyone that comes across it, the newest game ready driver also worked.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 07, 2023 Apr 07, 2023

Copy link to clipboard

Copied

Thank you, this fixed it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 18, 2023 Jul 18, 2023

Copy link to clipboard

Copied

Thank u for the solution, i also have this problem and deleting the Camera Raw GPU Config.txt file really make fix the issue or problem, you save my time bro, i almost want to reintall the driver.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 26, 2023 Jul 26, 2023

Copy link to clipboard

Copied

Thank you. This has been bugging me for quite a while and finally your solution works perfectly using my 4090 GPU.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 26, 2023 Jul 26, 2023

Copy link to clipboard

Copied

Thank you. This has been bugging me for quite a while and finally your solution works perfectly using my 4090 GPU.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 05, 2023 Apr 05, 2023

Copy link to clipboard

Copied

"I have no idea why Lightroom sees it as windows 10 business. It's windows 11 pro."

 

It's a LR bug -- LR is tripping over Windows' "as designed" behavior.  See here for details:

https://community.adobe.com/t5/lightroom-classic-bugs/p-sdk-and-help-gt-system-info-report-the-wrong... 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 05, 2024 Jun 05, 2024

Copy link to clipboard

Copied

LATEST

Thank you!!! Worked for me, 05 June 2024

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines