Can't get Italic styles of fonts to take hold when exporting text watermarks-

Explorer ,
Nov 10, 2020

Copy link to clipboard

Copied

I hadn't updated, and actually rolled back my Adobe Lightroom Classic CC software to an older version months ago and had been using the Myriad Web Pro Condensed font as one of my go to fonts when I added watermarks to exported images. Computer issues led to a new computer that I installed all of my Adobe CC software on. Now, Myraid Web Pro Condensed is no where to be seen! I've actived Myriad Pro Light, Myriad Pro Light Italic, Myriad Pro Regular, etc. the whole Myriad family :https://fonts.adobe.com/fonts/myriad#fonts-section, but I can't find Myriad WEB Pro Condensed.

 

I've found and now installed Myriad Web Pro and two faces, but I can't get the Italic style to take hold at all, on the two face Myriad Web Pro or any of the Myriad fonts that were already installed and showing up in lightroom during export options. 

 

Thoughts? Any help is greatly appreciated!

TOPICS
How to, Import and export, Problem or error

Views

30

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Can't get Italic styles of fonts to take hold when exporting text watermarks-

Explorer ,
Nov 10, 2020

Copy link to clipboard

Copied

I hadn't updated, and actually rolled back my Adobe Lightroom Classic CC software to an older version months ago and had been using the Myriad Web Pro Condensed font as one of my go to fonts when I added watermarks to exported images. Computer issues led to a new computer that I installed all of my Adobe CC software on. Now, Myraid Web Pro Condensed is no where to be seen! I've actived Myriad Pro Light, Myriad Pro Light Italic, Myriad Pro Regular, etc. the whole Myriad family :https://fonts.adobe.com/fonts/myriad#fonts-section, but I can't find Myriad WEB Pro Condensed.

 

I've found and now installed Myriad Web Pro and two faces, but I can't get the Italic style to take hold at all, on the two face Myriad Web Pro or any of the Myriad fonts that were already installed and showing up in lightroom during export options. 

 

Thoughts? Any help is greatly appreciated!

TOPICS
How to, Import and export, Problem or error

Views

31

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 10, 2020 0
LEGEND ,
Nov 10, 2020

Copy link to clipboard

Copied

The Text Watermark option in LrC is restricted to using only some, not all, fonts that you have on your system.

AFAIK there has never been a list of which fonts work so it is hit and miss.

 

You could make up a Graphic watermark in Photoshop and you should be able to use any font you want in Photoshop.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 10, 2020 0
WobertC LATEST
Adobe Community Professional ,
Nov 10, 2020

Copy link to clipboard

Copied

Seems to be a bug in LrC v10.0- Other reports of this appearing-

https://community.adobe.com/t5/lightroom-classic/water-mark-editor-italic-fonts/m-p/11546437?search-...

https://community.adobe.com/t5/lightroom-classic/italics-no-longer-working-on-watermark/m-p/11538475...

And some good info here-

Watermark missing? Rikk Flohr

 

Regards. My System: Lr-Classic 10.1, Photoshop 22.1, Lightroom 4.1, Windows-10 Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 10, 2020 0