Highlighted

lightroom will not read sony ARW files

New Here ,
Mar 26, 2015

Copy link to clipboard

Copied

I understood the latest version of Lightroom supported the recent Sony A7 series, whose RAW files are Sony's own ARW files. I have the latest Lightroom but it will not read these files.

Adobe Community Professional
Correct answer by JimHess | Adobe Community Professional

Here is a list of the Sony A7 series cameras that Lightroom supports, and the version of Lightroom required. The Lightroom versions are in the highlighted area.

Capture.JPG

If you are certain you have the appropriate version of Lightroom installed, then provide more information. Can your operating system browser see the raw files? Have they been downloaded to your hard drive? What operating system are you using? What is the exact version of Lightroom?

Views

175.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

lightroom will not read sony ARW files

New Here ,
Mar 26, 2015

Copy link to clipboard

Copied

I understood the latest version of Lightroom supported the recent Sony A7 series, whose RAW files are Sony's own ARW files. I have the latest Lightroom but it will not read these files.

Adobe Community Professional
Correct answer by JimHess | Adobe Community Professional

Here is a list of the Sony A7 series cameras that Lightroom supports, and the version of Lightroom required. The Lightroom versions are in the highlighted area.

Capture.JPG

If you are certain you have the appropriate version of Lightroom installed, then provide more information. Can your operating system browser see the raw files? Have they been downloaded to your hard drive? What operating system are you using? What is the exact version of Lightroom?

Views

175.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 26, 2015 0
105 Replies 105
Adobe Community Professional ,
Mar 26, 2015

Copy link to clipboard

Copied

Here is a list of the Sony A7 series cameras that Lightroom supports, and the version of Lightroom required. The Lightroom versions are in the highlighted area.

Capture.JPG

If you are certain you have the appropriate version of Lightroom installed, then provide more information. Can your operating system browser see the raw files? Have they been downloaded to your hard drive? What operating system are you using? What is the exact version of Lightroom?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 26, 2015 1
New Here ,
Mar 26, 2015

Copy link to clipboard

Copied

My Sony is the latest A7 Mark 2 and when I "check for updates" it tells me there are none so presumably I have the latest version? DXO has no problems with ARW files and I am using Windows 7 64bit

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 26, 2015 0
Adobe Community Professional ,
Mar 26, 2015

Copy link to clipboard

Copied

At the bottom of the Lightroom help menu it will indicate what version of Lightroom you have installed. If you are using the creative cloud, it may be necessary for you to sign out of the application manager and sign back in again before you will see the update to Lightroom 5.7.1. That is what I had to do.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 26, 2015 0
Adobe Community Professional ,
Mar 26, 2015

Copy link to clipboard

Copied

The A7II LR came out mid-December as version 5.7.1. However, if you are using the non-Cloud LR there seems to be something wrong with the update detection, and the only way to get it is to download it manually from the Adobe Updates page:

http://www.adobe.com/downloads/updates/

This is not for the CC version of LR, just the serial-number version. Jim said what to do for the CC version.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 26, 2015 0
Explorer ,
May 05, 2015

Copy link to clipboard

Copied

I just received a pop up telling me my pre CC LR5 has an update available, yet the link takes me to Creative Cloud trial download page....you'd think they were trying to force everyone onto CC.....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 05, 2015 0
New Here ,
Dec 26, 2015

Copy link to clipboard

Copied

SONY ILCE 7S II (ARW) Lightroom support ???

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 26, 2015 0
LEGEND ,
Dec 26, 2015

Copy link to clipboard

Copied

You need Lightroom 6.2 or Lightroom CC 2015.2 or later

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 26, 2015 0
New Here ,
Jan 14, 2016

Copy link to clipboard

Copied

I only purchased Adobe CC a few weeks ago (January 2016) and still Lightroom will not ready my .ARW files coming from a Sony a6000.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 14, 2016 0
LEGEND ,
Jan 14, 2016

Copy link to clipboard

Copied

Explain what happens, in detail.

Please quote the complete exact unedited word-for-word verbatim error message.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 14, 2016 0
Adobe Community Professional ,
Jan 14, 2016

Copy link to clipboard

Copied

I only purchased Adobe CC a few weeks ago (January 2016) and still Lightroom will not ready my .ARW files coming from a Sony a6000.

If you have CC, you need to install Lightroom CC from the creative cloud app. You're probably still running a much older version of LR 5. Support for A6000 files was added at LR 5.4. You can also update your existing Lightroom to 5.7.1 but that won't actually use your CC subscription fully as that gives you access to LR 6 and Photoshop.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 14, 2016 0
New Here ,
Jan 08, 2018

Copy link to clipboard

Copied

I have Lightroom 7.1 and still not importing arw files. Any fix?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 08, 2018 0
Adobe Community Professional ,
Jan 08, 2018

Copy link to clipboard

Copied

Not importing ARW files from which Sony camera model?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 08, 2018 0
New Here ,
Mar 05, 2018

Copy link to clipboard

Copied

dcarnielli  wrote

I have Lightroom 7.1 and still not importing arw files. Any fix?

Same here and I'm using A7R III...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 05, 2018 0
Adobe Community Professional ,
Mar 05, 2018

Copy link to clipboard

Copied

You need 7.1 or 7.2 to read A7Riii files. Are you on that version for sure? Check the help menu -> System Info

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 05, 2018 0
New Here ,
Mar 06, 2018

Copy link to clipboard

Copied

Yup. I have "Lightroom Classic version: 7.0.1 [ 1142117 ]"  but still doesn't read ARW. CC doesn't let me update and Lightrooms option to check for updates is greyed out.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 06, 2018 0
Adobe Community Professional ,
Mar 06, 2018

Copy link to clipboard

Copied

jabun45680009  wrote

Yup. I have "Lightroom Classic version: 7.0.1 [ 1142117 ]"  but still doesn't read ARW. CC doesn't let me update and Lightrooms option to check for updates is greyed out.

You need to open the CC DTA and install the LR update from there. (CC DTA is Creative Cloud Desktop App).

All CC apps are installed from that desktop app and not from any Check For Updates link in the programs.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 06, 2018 0
Adobe Community Professional ,
Mar 06, 2018

Copy link to clipboard

Copied

Ah well that explains it. You need to update. To update, open up the creative cloud app. Make sure you are logged on and check for updates. It should update to 7.2 which will read A7Riii files and has a slew of improvements otherwise too. You can only update from the creative cloud app. Note that there is no such thing as a generic .arw file. Raw conversion apps need to be updated to support every new camera.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 06, 2018 0
New Here ,
Mar 06, 2018

Copy link to clipboard

Copied

Like I said when I open the CC desktop app it says that the app is up to date and only allows me to "Open"

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 06, 2018 0
Adobe Community Professional ,
Mar 06, 2018

Copy link to clipboard

Copied

You might need to log out of your account in the CC desktop app and log back into it. Your CC app itself likely needs to be updated first before it will recognize available updates. I have seen it get stuck thinking there are no updates available and logging out and back in will usually fix it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 06, 2018 1
New Here ,
Mar 06, 2018

Copy link to clipboard

Copied

Sorted, thanks!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 06, 2018 0
New Here ,
Aug 11, 2018

Copy link to clipboard

Copied

I'm using Lightroom CC .. won't work with my Sony DCC RX100 ARW files help please

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 11, 2018 0
Adobe Community Professional ,
Aug 11, 2018

Copy link to clipboard

Copied

That camera model has been supported for quite some time. Are you receiving any error messages? What exact version of Lightroom are you using?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 11, 2018 0
Adobe Community Professional ,
Aug 11, 2018

Copy link to clipboard

Copied

The DSC-RX100 has been supported for a long time.

However there are several versions of that model: Mark I, II, III, IV and V.

Please confirm exactly which version you have got.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 11, 2018 0
New Here ,
Aug 11, 2018

Copy link to clipboard

Copied

DSC RX100 VI (new) aka DSCRX100M6

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 11, 2018 0
New Here ,
Aug 11, 2018

Copy link to clipboard

Copied

Lightroom CC & Lightroom Classic CC (subscription)

And I checked that it was all up to date.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 11, 2018 0
Adobe Community Professional ,
Aug 11, 2018

Copy link to clipboard

Copied

the rx100 VI is not yet supported. It is too new. You will have to wait at least until the next version of Lightroom comes out.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 11, 2018 0
Adobe Community Professional ,
Aug 11, 2018

Copy link to clipboard

Copied

See supported cameras here: Cameras supported by Camera Raw

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 11, 2018 0
New Here ,
Aug 16, 2018

Copy link to clipboard

Copied

I have the latest up to date Lightroom and it will not read/import Sony ARW files.  If I convert them to DNG files I lose more nearly half the pixels, cutting my resolution.  If I save as a photoshop file it also reduces the resolution.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 16, 2018 0
Adobe Community Professional ,
Aug 16, 2018

Copy link to clipboard

Copied

jagentis  wrote

I have the latest up to date Lightroom and it will not read/import Sony ARW files.

Which exact version of Lightroom are you running? Help > System Info...

From which Sony camera model exactly?

If you're converting to DNG then you're unlikely to be running the latest up to date Lightroom since the DNG converter and Lightroom are updated with new camera support at about the same time.

Converting to DNG won't do anything to the quality of your images. There won't be any loss of resolution. Something else must be going on. What is your workflow?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 16, 2018 0
Community Beginner ,
Mar 11, 2016

Copy link to clipboard

Copied

I have lightroom CC and am trying to import arw files from a sony a6300.  Its not recognizing the format of the files.  I am running the latest mac OS El Capitan.

I did have an older version of lightroom however that was fully removed.  The files are brand new so its nothing to do with cache of the thumbnails.

Any help would be appreciated.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 11, 2016 1
LEGEND ,
Mar 11, 2016

Copy link to clipboard

Copied

What does it mean when you say "not recognizing"? What happens? What do you see? What is the exact unedited word-for-word error message? Give us the details.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 11, 2016 0
Community Beginner ,
Mar 11, 2016

Copy link to clipboard

Copied

"some import operations were not performed"  "the files cannot be opened by lightroom." - this is followed by a list of arw files that were not imported

Thanks for your help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 11, 2016 0
LEGEND ,
Mar 11, 2016

Copy link to clipboard

Copied

"the files cannot be opened by Lightroom" probably indicates that you don't have the most recent version of Lightroom, and/or your camera model is too new.

So, please state clearly

  1. The exact camera model that took the photos (saying Sony A7 series isn't sufficient)
  2. The exact veersion NUMBER of Lightroom that you are using (saying you have the most recent version is not sufficient, a lot of people say that when in fact they do not have the most recent version)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 11, 2016 0
Community Beginner ,
Mar 11, 2016

Copy link to clipboard

Copied

Thanks for your help

1) sony a6300

2) lightroom cc

Lightroom version: CC 2015.4 [ 1060496 ]

License: Creative Cloud

Operating system: Mac OS 10

Version: 10.11 [3]

camera raw 9.4

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 11, 2016 0
LEGEND ,
Mar 11, 2016

Copy link to clipboard

Copied

There is no Sony A6300 supported by Lightroom at this time. So you'd have to use Sony software to open the RAWs, save as TIFF, and then import the TIFF into Lightroom

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 11, 2016 0
Community Beginner ,
Mar 11, 2016

Copy link to clipboard

Copied

No way of using another profile like sony a6000?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 11, 2016 0
LEGEND ,
Mar 11, 2016

Copy link to clipboard

Copied

therealfuchs wrote:

No way of using another profile like sony a6000?

Correct

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 11, 2016 1
New Here ,
May 03, 2016

Copy link to clipboard

Copied

I am trying to use ARW raw files in Lightroom from my Sony A7 ILCE-7 which has firmware 3.10. I am getting a message when I try to import "The following files were not imported because they could not be read. (44) I am on Lightroom CC version 2015.5 and Camera Raw 9.5. I even tried to change the files to .dng by using the DNG Converter version 8.3.0.141 and still nothing could be read. I am at a resort with poor wifi so I cannot upload the April 26, 2016 version but except for that, I believe I am up to date. Any ideas?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 03, 2016 0
LEGEND ,
May 03, 2016

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 03, 2016 0
New Here ,
May 03, 2016

Copy link to clipboard

Copied

So what are you trying to tell me?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 03, 2016 0
Adobe Community Professional ,
May 03, 2016

Copy link to clipboard

Copied

Check your destination. This error message means that you don't have write permissions in the folder you are trying to import the images into.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 03, 2016 1
New Here ,
May 03, 2016

Copy link to clipboard

Copied

Thank you Jao vdL that was it. Now it is working fine.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 03, 2016 0
Community Beginner ,
Mar 11, 2016

Copy link to clipboard

Copied

As far as I know, Sony A6300 is not supported yet by any version of LR.

Br,

Pawel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 11, 2016 0
Adobe Community Professional ,
Mar 11, 2016

Copy link to clipboard

Copied

The next release of Lightroom should not be too far away so be patient.

Use raw+jpeg for now

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 11, 2016 1
New Here ,
May 24, 2020

Copy link to clipboard

Copied

It is 2020 and I am having the same issue with Sony A7 III. 😞 
Does Lightroom support them now? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 24, 2020 1
Adobe Community Professional ,
May 24, 2020

Copy link to clipboard

Copied

The Sony A7 III has been supported since Lightroom Classic 7.3 back in April 2018

https://helpx.adobe.com/au/camera-raw/kb/camera-raw-plug-supported-cameras.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 24, 2020 0
New Here ,
Mar 16, 2016

Copy link to clipboard

Copied

Is there a release date for the newer version of Lightroom that will support the newer ARW files? I have the same problem with Sony Alpha 7 II.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 16, 2016 0
Adobe Community Professional ,
Mar 16, 2016

Copy link to clipboard

Copied

Have you tried the update that came out today?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 16, 2016 0
New Here ,
Apr 01, 2017

Copy link to clipboard

Copied

Yes. Still not working for my A7ii arw files

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 01, 2017 0
Adobe Community Professional ,
Apr 01, 2017

Copy link to clipboard

Copied

Martin, what version of Lightroom do you have installed?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 01, 2017 0
Adobe Community Professional ,
Apr 01, 2017

Copy link to clipboard

Copied

martinw24967940  wrote

Yes. Still not working for my A7ii arw files

You need at least Lightroom 6.1.1 or CC2015.1.1 ro read A7rii files. Are you running at least that version?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 01, 2017 0
Adobe Community Professional ,
Apr 01, 2017

Copy link to clipboard

Copied

But the A7II (which Martin says he has) only requires 5.7.1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 01, 2017 0
Adobe Community Professional ,
Apr 01, 2017

Copy link to clipboard

Copied

Ah misread. I thought it said A7rii.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 01, 2017 0
Adobe Community Professional ,
Mar 16, 2016

Copy link to clipboard

Copied

The Sony A7 II has been supported since LR 5.7.1, almost a year and three months, ago, now.

What version of LR are you running?  Use Help / System Info... or Help / About LR to find out.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 16, 2016 0
Adobe Community Professional ,
Mar 16, 2016

Copy link to clipboard

Copied

ssprengel, the question is about uncompressed A7II files. Sony released a firmware update that allowed the A7II and A7rII to write files that were not lossy compressed late 2015. Those files can only be read by Lightroom versions since 6.2. Lightroom 5.7.1 can't read them unless you convert them to dng.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 16, 2016 0
Adobe Community Professional ,
Mar 17, 2016

Copy link to clipboard

Copied

Maybe, but this is Eric's first post and the question remains what version of LR are they using.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 17, 2016 0
New Here ,
Mar 17, 2016

Copy link to clipboard

Copied

Hi all,

Seems I was a bit naive in terms of understanding Lightroom's update feature. I has assumed that, being on 5.7, when I check for updates and see I am up to date, I would be on 5.7.1. Not true after looking slightly deeper (which admittedly I should have done originally).

I was able to import RAW files from my Alpha 7 II by first going to the Adobe site and forcing the upgrade to 5.7.1. I also went to the Sony site and upgraded camera body firmware to 3.10

I don't see anywhere to selected 'uncompressed raw' so I have to assume that RAW format is now uncompressed by default. Would this be true?

Everything is working perfectly now ..... thanks for your help. Love this community,

Eric

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 17, 2016 0
Adobe Community Professional ,
Mar 17, 2016

Copy link to clipboard

Copied

Eric, the option for uncompressed raw on your A7II is shown here: http://briansmith.com/sony-a7ii-firmware-update-fw-2-00-adds-pdaf-uncompressed-raw/ You won't be able to read those files in LR 5.7.1 directly unfortunately. You can read them by first converting the files to dng using the latest dng converter which is a free download from Adobe.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 17, 2016 0
New Here ,
May 08, 2016

Copy link to clipboard

Copied

I have the same problem. I am unable to open AWR files in Lightroom even though I just did the update. I have a Sony A7ii camera with the latest firmware. First I get a message when in Import screen that says "Not a able to preview file" and then when I import the files to the catalogue I get an error that says "Files not recognize" or something like that. Not sure what the issue is and hopefully someone can help me.

Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 08, 2016 0
Adobe Community Professional ,
May 08, 2016

Copy link to clipboard

Copied

rlopez, this means you are not running a new enough Lightroom version. Check which version you are running either in the splash screen when you open it or by doing a system info from the help menu. It should be at least 6.1.1 (or CC 2015.1.1) to open A7rII files. Lightroom 6/CC2015 updates are done from the creative cloud app, not the update item in the help menu (indeed very confusing!). If you are still on Lightroom 5 and you are loading A7II, it should be 5.7.1 (not 5.7!). Lightroom 5 will not load A7rII files at all except if you transcode them to dng files first. the 5.7.1 update does not download automatically from the update menu for some unknown reason, but has to be downloaded directly from Adobe.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 08, 2016 0
New Here ,
May 08, 2016

Copy link to clipboard

Copied

I too am having this problem. Hard to believe adobe cant handle this better. Anyway, I think I need to update from Creative CLoud, which is interesting but I have no idea what that is.  Any link? or?

thanks

Lightroom version: 6.0 [1014445]

License: Perpetual

Operating system: Windows 8.1 Business Edition

Version: 6.3 [9600]

Application architecture: x64

System architecture: x64

Logical processor count: 4

Processor speed: 2.4 GHz

Built-in memory: 8097.0 MB

Real memory available to Lightroom: 8097.0 MB

Real memory used by Lightroom: 271.5 MB (3.3%)

Virtual memory used by Lightroom: 217.3 MB

Memory cache size: 0.0 MB

Maximum thread count used by Camera Raw: 2

Camera Raw SIMD optimization: SSE2,AVX,AVX2

System DPI setting: 144 DPI (high DPI mode)

Desktop composition enabled: Yes

Displays: 1) 1920x1200

Input types: Multitouch: Yes, Integrated touch: Yes, Integrated pen: Yes, External touch: No, External pen: No, Keyboard: Yes

Graphics Processor Info:

Intel(R) HD Graphics 4400

Check OpenGL support: Passed

Vendor: Intel

Version: 3.3.0 - Build 20.19.15.4331

Renderer: Intel(R) HD Graphics 4400

LanguageVersion: 3.30 - Build 20.19.15.4331

Application folder: C:\Program Files\Adobe\Adobe Lightroom

Library Path: C:\Users\tsackett\Pictures\Lightroom\Lightroom Catalog.lrcat

Settings Folder: C:\Users\tsackett\AppData\Roaming\Adobe\Lightroom

Installed Plugins:

1) Behance

2) Canon Tether Plugin

3) Facebook

4) Flickr

5) Leica Tether Plugin

6) Nikon Tether Plugin

Config.lua flags: None

Adapter #1: Vendor : 8086

  Device : a16

  Subsystem : 51414

  Revision : b

  Video Memory : 112

Adapter #2: Vendor : 1414

  Device : 8c

  Subsystem : 0

  Revision : 0

  Video Memory : 0

AudioDeviceIOBlockSize: 1024

AudioDeviceName: Speakers (Realtek High Definition Audio)

AudioDeviceNumberOfChannels: 2

AudioDeviceSampleRate: 44100

Build: Uninitialized

Direct2DEnabled: false

GPUDevice: not available

OGLEnabled: true

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 08, 2016 0
New Here ,
May 08, 2016

Copy link to clipboard

Copied

Thanks for the info Jao. I'll try tomorrow. I am running Adobe CC and today I installed the latest update. Now if what your are saying is correct, about the latest update 5.7.1 not automatically showing up in CC, then this may be the problem and in that case Adobe should do something to fix this glitch before others run into it.

Thanks again and Ill keep you guys updated with this problem tomorrow.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 08, 2016 0
Adobe Community Professional ,
May 08, 2016

Copy link to clipboard

Copied

Of you have cc check whether you are actually running Lightroom CC 2015 when you start Lightroom. Many people keep starting up Lightroom 5 even if they installed the newer CC version because they still have a shortcut somewhere. Installing CC does not replace Lightroom 5 if you had that before.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 08, 2016 0
Adobe Community Professional ,
May 08, 2016

Copy link to clipboard

Copied

rlopez3188 wrote:

Thanks for the info Jao. I'll try tomorrow. I am running Adobe CC and today I installed the latest update. Now if what your are saying is correct, about the latest update 5.7.1 not automatically showing up in CC, then this may be the problem and in that case Adobe should do something to fix this glitch before others run into it.

Thanks again and Ill keep you guys updated with this problem tomorrow.

Lightroom 5.7.1 is NOT the current version of Lightroom, even with the creative cloud program. The current version is Lightroom CC 2015.5.1. Installing Lightroom CC does not replace 5.7.1. If you are still running the older version you are double-clicking on the wrong icon, or you are using a 32-bit operating system. Lightroom CC 2015 is 64-bit only.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 08, 2016 0
New Here ,
May 09, 2016

Copy link to clipboard

Copied

Thank you JimHess!!! You and Jao were 100% correct. I was still clicking on the old version of Lightroom even know the new one was also installed in my system. However, it is still weird as to why CC installs a second copy of Lightroom instead of overwriting the existing one. Either way, thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 09, 2016 0