• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
17

P: Camera profiles won't sync to cloud

Community Beginner ,
Oct 17, 2023 Oct 17, 2023

Copy link to clipboard

Copied

I facing an issue with my Lightroom Cloud, where the camera profiles are not being uploaded to the cloud. I'm adding these profiles using Lightroom desktop app for Mac, however as they are not syncing, they are not available on Mobile/Web.


I've tried everything, removed, added them back, reinstalled the software, cleaned cr_cameraprofiles directory as well as completely removed the catalog and rebuilt it from the cloud. But for some reason - while they are available locally in Mac Lightroom Application, they won't upload to the cloud. After installing them, the sync gets stuck (I guess in uploading...) sync indicator keeps spinning, but nothing happens. .Pausing/resuming sync, won't do much either. Removing the profiles stops the sync, but the problem is not solved.

 

I'm a software engineer, and it does seem obvious to me that the issue is on the server side, where those profiles are either refused or not correctly processed. I cannot however access upload logs that apparently are not produced by Lightroom and I have no ability to debug the issue myself.  Tried to look for help on the Lightroom support chat, but all they did 3 times was confirm that the issue existed and disconnect.

 

How do I move from here? Looks like I've tried everything, nothing works and I really need those profiles in my mobile app.

 

I'm using latest Lightroom version 7.0 on MacOS Sonoma.

Bug Fixed
TOPICS
iOS: iPhone , iPadOS , macOS , Web

Views

3.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Pinned Replies

Adobe Employee , Oct 18, 2023 Oct 18, 2023

The support team communicated this back to the thread as well. Thanks for the report. 

Status Investigating

Votes

Translate

Translate
Adobe Employee , Dec 13, 2023 Dec 13, 2023

Greetings all,

 

Updates for the Adobe Photography Products have been released.  The December 2023 updates contain an update for this issue. 

If you do not see the update in your Creative Cloud Application, you can refresh it by hitting [Ctrl/Cmd]+[Alt/Opt]+[ R ].

Note: It may take up to 24 hours for your update to be available in your Creative Cloud app.

 

Thank you for your patience.

Status Fixed

Votes

Translate

Translate
67 Comments
Adobe Employee ,
Nov 02, 2023 Nov 02, 2023

Copy link to clipboard

Copied

Hello @theSNEW 

 

Modern XMP based DCP profiles should be able to import and will sync across clients.

 

There are also older DCP profiles which don't confirm to current standards.  The LR desktop apps and maybe LR Android may be able to import and use these, but they will not sync.  So there is no way to get older, non-XMP standard DCP profiles to sync to LR iOS.

I'm not a Lightroom Android export, but I do see web search results indicating steps to import DCP profiles into the Lr Android app.  I mention this just in case the info is useful to you or other users.

Votes

Translate

Translate

Report

Report
Explorer ,
Nov 02, 2023 Nov 02, 2023

Copy link to clipboard

Copied

Hi Charlie, could you tell us what makes DCP files so diffucult to sync while XMP files are able to sync fine?


Also, the android versions of the app come with a way to directly import presets and profiles using the "Import" function of the app. That does not exist in iOS.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Nov 02, 2023 Nov 02, 2023

Copy link to clipboard

Copied

Hello @TOWFIQ22273696fw3s 


Sorry, I do not know the technical reason / limitation behind lack of DCP sync.

I do know the Lr iOS team understands users would like similar import options like Lr Android offers.  I can't however speak to if/when such support would be offered on the iOS app.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Nov 02, 2023 Nov 02, 2023

Copy link to clipboard

Copied

Hi @Charlie.D 

 

Are you sure?

Screenshot 2023-11-02 at 18.00.57.pngScreenshot 2023-11-02 at 17.57.27.pngIMG_132EDE2EF572-1.jpeg

 

  

 

 

 

Votes

Translate

Translate

Report

Report
Community Beginner ,
Nov 02, 2023 Nov 02, 2023

Copy link to clipboard

Copied

I managed to fix this issue. But my fix is specific to the Cobalt profiles.


So, I noticed that on lightroom mobile it was saying part of the profile was missing, and it needed "Cobalt Modular." Well, I looked into the files and on the version I got from Cobalt, the "Cobalt Modular" file was named "Cobalt Modular v2.1". I changed the file name to "Cobalt Modular" and imported it directly into lightroom mobile (for Android) and the missing profiles magically appeared.


I also had to change the “Cobalt Repro v2.1” file to “Cobalt Repro” to get the linear profiles to work.


So, if you’re having issues with Cobalt profiles specifically, try that.


It doesn’t fix the issue on lightroom web though.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Nov 02, 2023 Nov 02, 2023

Copy link to clipboard

Copied

Hi @theSNEW 

Thanks for your post -- it made slow down and revisit this.  I revised my note in the thread to be more accurate.

~~~~~

I had an old set of VSCO profiles I had tried earlier today.  These were created based on an older standard we refer to as V1 within the team, and my reply reflected how I saw them NOT sync to iOS..  Newer XMP-based DCPs should import and sync smoothly if built right.  Thanks again!

Votes

Translate

Translate

Report

Report
Explorer ,
Nov 02, 2023 Nov 02, 2023

Copy link to clipboard

Copied

@HarryHamburg So the main issue we are facing is that the option to import directly does not exist in iOS. Therefore, the only way to get these profiles into the Ipad is through syncing. 

Votes

Translate

Translate

Report

Report
Community Beginner ,
Nov 03, 2023 Nov 03, 2023

Copy link to clipboard

Copied

So, I reset my photo library at lightroom.adobe.com.

Then downgraded Lr to v6.5

Imported profiles in Lr v6.5 and it syncs to the cloud. I verified by opening Lr on my iPhone and  the profiles show up. So the issue is with the new Lr v7.0.....

Votes

Translate

Translate

Report

Report
Explorer ,
Nov 03, 2023 Nov 03, 2023

Copy link to clipboard

Copied

@Merak75 Hi Merak, how did you downgrade to LR v6.5 by the way? I wanted to try this as well but LR forces you to update.

Did the profiles show up on your iPhone that has the latest LR Mobile v9.0?

 

Thanks,

Towfiq

Votes

Translate

Translate

Report

Report
Community Beginner ,
Nov 03, 2023 Nov 03, 2023

Copy link to clipboard

Copied

Yes, all the profiles showed up in  LR Mobile v9.0.

I uninstalled Lr 7 through the Creative Cloud app. Then went to reinstall nut clicked the 3 dots next to the app in Creative Cloud and chose other versions. see pic:

Screenshot 2023-11-03 at 9.43.02 AM.png

Votes

Translate

Translate

Report

Report
Community Beginner ,
Nov 03, 2023 Nov 03, 2023

Copy link to clipboard

Copied

Hi

My issue with Cobalt profiles is different (and I don't have Android to change the profile names or import them directly).

I get no message of "missing profile" and the only profiles that don't work are the new "Elite BW profiles".

They show on LR Mobile, but as I've explained before on this thread, once I edit any setting in the photo, the profile reverts to the color default that photo had on import.

Was this what you were experiencing?

Votes

Translate

Translate

Report

Report
Community Beginner ,
Nov 03, 2023 Nov 03, 2023

Copy link to clipboard

Copied

That is the only Profile Pack I don't have from Cobalt. But all my other ones are working fine. They all have "2.1" in the filke names and I did not have to chnge the names to import into Lr.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Nov 03, 2023 Nov 03, 2023

Copy link to clipboard

Copied

Note, I did have to apply a profile to a picture in LR and that picture synced up. That is when the Cobalt profiles showed up in Lr Mobile.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Nov 03, 2023 Nov 03, 2023

Copy link to clipboard

Copied

Yes, I have many others. All the color profiles work fine (Kodachrome, Portra, . The only ones that reset like that are the BW packs; the Classic Elite BW Pack and the Monochrom Typ 246.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Nov 03, 2023 Nov 03, 2023

Copy link to clipboard

Copied

Also, this might help. 

Let's say I start up with a fresh import raw file in the desktop LR.  

I apply a Cobalt BW profile there. 

The image syncs to LR Mobile, I open it there 

I change exposure to +1 on LR Mobile

The photo resets to the import profile. (I've explained this). 

The weird part is if I check in "versions", you can see the BW version there, but returning to it will undo the exposure +1 and the bw profile (clicking the Undo arrow only undoes the exposure change). 

See the images:

IMG_8774.jpeg

IMG_8775.jpeg

Votes

Translate

Translate

Report

Report
Explorer ,
Nov 03, 2023 Nov 03, 2023

Copy link to clipboard

Copied

@Merak75 Thank you very much, I will try that once I am home today. Were your profiles also in DCP file format? Because xmp seems to work fine, but DCPs don't

Votes

Translate

Translate

Report

Report
Community Beginner ,
Nov 03, 2023 Nov 03, 2023

Copy link to clipboard

Copied

Yes, all DCP.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Nov 03, 2023 Nov 03, 2023

Copy link to clipboard

Copied

I definetly cannot replicate this with any of the Cobalt color  profiles. Do you mind sharing wtiht me one of the B&W Elite profiles so I can replicate his? I  could also then write to Cobalt.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Nov 03, 2023 Nov 03, 2023

Copy link to clipboard

Copied

I tried to import some DCP profiles related to the Lightroom Classic plugin Negative Lab Pro. They haven't been successfully imported and now my sync status is permanently 'Syncing Items'.

 

Why are the DCP profiles not syncing when others have?

If they can't be synced how can I stop Lightroom from continuing to try?

 

I have generated a Sync Issue Report if that helps - https://shared-assets.adobe.com/link/348dbed9-2bc2-4144-535f-899eca8b1f84

 

macOS 13.6.1

Lightroom CC 6.5 (started the process on 7,  then rolled back to 6.5 to see if it would finish)

Votes

Translate

Translate

Report

Report
Explorer ,
Nov 03, 2023 Nov 03, 2023

Copy link to clipboard

Copied

@Merak75Well sir, I can't thank you enough! While this method is not possible for everyone, since it complete deletes your mobile library on the cloud, I did the steps you mentioned and looks like the profiles are syncing through now onto the IPad and other devices! Thank you so much!

 

Now I just have to wait overnight for everything to sync lol.

 

I will be staying in v6.5 for now. It's crazy the devs have just been saying it's not possible this whole time.

Votes

Translate

Translate

Report

Report
Explorer ,
Nov 03, 2023 Nov 03, 2023

Copy link to clipboard

Copied

Also wanted to add, it's important to delete the cloud library because otherwise, lightroom v6.5 keeps telling you the profiles already exist when you try to import, hence not syncing to the cloud.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Nov 04, 2023 Nov 04, 2023

Copy link to clipboard

Copied

Mhh, i hope Adobe will fix this sync problems soon, because deleting my cloud library is to hot in my case.

I tried to open the profile settings at random pictures at lightroom.adobe.com.

This is also not working at the moment, it tries to open but does not shop up 😞 

Votes

Translate

Translate

Report

Report
Explorer ,
Nov 06, 2023 Nov 06, 2023

Copy link to clipboard

Copied

Hi @Charlie.D 

 

Nate here, maker of Negative Lab Pro. 

 

Can you elaborate on this? 

 

> Modern XMP based DCP profiles should be able to import and will sync across clients. There are also older DCP profiles which don't confirm to current standards.  

 

What exactly has changed with the standards? How would developers such as myself ensure their DCP profiles conformed to the current standards? 

 

-Nate

 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Nov 06, 2023 Nov 06, 2023

Copy link to clipboard

Copied

Hi @nathanj67028423 

If your profiles were made and have worked in recent years, I would not worry.  As this thread developed I learned that there is a known issue the LR Desktop team is investigating pertaining to lack of sync.  

Votes

Translate

Translate

Report

Report
New Here ,
Nov 09, 2023 Nov 09, 2023

Copy link to clipboard

Copied

Any updates from the team on this one? I have the exact same issue (Cobalt profiles won't sync onto mobile, but they're stuck syncing so can't downgrade to 6.5 and re-import), and I can't bear to delete my entire cloud library. 

Votes

Translate

Translate

Report

Report