• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

character loads until i had a prop in the characters hand, then straight to animate

New Here ,
Sep 16, 2021 Sep 16, 2021

Copy link to clipboard

Copied

Hi - I have a character that loads fine.  I can add animation and downloads fine.  When i take the same character and add a prop into one of his hands, it no longer treats it as a new character, but goes straight to choose an animation.  Regardless of what i add as an animation the character just stands there - the obvious issue is that the step to set the wrist, chin, etc markers are being bypassed ... anyone have a solution to this?  thanks in advance, dan 

TOPICS
Upload

Views

101

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 18, 2021 Sep 18, 2021

Copy link to clipboard

Copied

LATEST

the gun is not part of the character and Mixamo does not know what you want it to do... add your gun later in Iclone, Unreal, Untiy or whatever engine you use

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines