• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
3

P: Photoshop 24.3 Bug - Select Subject White Line in Mask

Community Beginner ,
Mar 24, 2023 Mar 24, 2023

Copy link to clipboard

Copied

Hey there,

 

I've recently started getting unusual artifacts whilst using Select Subject. By default I have it set to 'Cloud Processing' & when using this it creates a white border at the bottom of my image (on the mask). This is definitely a new scenario that I've not had before so I wonder if any recent changes might have caused this.

 

I changed my default processing to 'Device' & re-did my steps, this time I did not see the mask issue.

So I believe this suggests its local to Select Subject's Cloud processing option. I use this tool everyday on multiple images as I'm a e-commerce retoucher, it happens every single time without fail.

 

1. Adobe Photoshop 24.3.0

2. Ventura 13.2.1

3. Run select subject (cloud option), make mask. That simple.

4. Issue presented below. If the cutout meets the end of the bottom canvas (haven't tested left, right & top) it will leave a line of black.

 

 

Screenshot 2023-03-24 at 16.55.53.pngScreenshot 2023-03-24 at 16.55.50.png

Bug Acknowledged
TOPICS
macOS

Views

444

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Mar 29, 2023 Mar 29, 2023

Thank you @GCWB the team is on it and will get back to you when there is an update.

 

Status Acknowledged

Votes

Translate

Translate
11 Comments
Community Expert ,
Mar 27, 2023 Mar 27, 2023

Copy link to clipboard

Copied

Hi @GCWB what happens if you turn off the Snap options under the View menu?

Votes

Translate

Translate

Report

Report
Community Beginner ,
Mar 27, 2023 Mar 27, 2023

Copy link to clipboard

Copied

Hi Kevin, 
I don't actually have Snap set to on as it is, did you want me to try turning it on & trying it?

Votes

Translate

Translate

Report

Report
Community Expert ,
Mar 27, 2023 Mar 27, 2023

Copy link to clipboard

Copied

It's worth trying. If it happens again, perhaps submit screen shots of the original image and the end results on various images.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Mar 27, 2023 Mar 27, 2023

Copy link to clipboard

Copied

Right gotcha, I mean I can recreate it seconds as it happens on every single image. See below. I simply duplicate the layer, run select subject (key point - with cloud processing turned on) & it produces it every time.

 

Screenshot 2023-03-27 at 17.46.09.png

 

Layer Structure, white fill added purely so you can see the issue.

Screenshot 2023-03-27 at 17.47.35.png

 

Mask View - turned canvas background to white to show black mask line

Screenshot 2023-03-27 at 17.47.14.png

 

Image View - turned canvas background to dark grey to show white line

Screenshot 2023-03-27 at 17.47.33.png

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Mar 29, 2023 Mar 29, 2023

Copy link to clipboard

Copied

We see this as well @GCWB and will see what the team comes back with.

 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Mar 29, 2023 Mar 29, 2023

Copy link to clipboard

Copied

Thank you @GCWB the team is on it and will get back to you when there is an update.

 

Status Acknowledged

Votes

Translate

Translate

Report

Report
New Here ,
Mar 29, 2023 Mar 29, 2023

Copy link to clipboard

Copied

Thanks!

Votes

Translate

Translate

Report

Report
New Here ,
Apr 12, 2023 Apr 12, 2023

Copy link to clipboard

Copied

I'm having the same issue. Very annoying. I have to go back in and select that area. It sometimes happens on the sides too.

Votes

Translate

Translate

Report

Report
New Here ,
Feb 15, 2024 Feb 15, 2024

Copy link to clipboard

Copied

Hello, I've been having this issue for ages. my select subjec tool always leaves a small white line when masked. I have the v25.4 installed, was hoping it would be fixed with the update but it happens every time sitll

Votes

Translate

Translate

Report

Report
Community Beginner ,
Feb 15, 2024 Feb 15, 2024

Copy link to clipboard

Copied

Yep. Can confirm I still get this issue as well. Crazy to think it effects every single select subject cutout & they've not prioritised it. I can't imagine the amount of cutouts that have white lines on the mask at the bottom that people aren't aware of.

Votes

Translate

Translate

Report

Report
Engaged ,
Feb 15, 2024 Feb 15, 2024

Copy link to clipboard

Copied

LATEST

Sorry, but how many years is this fix gonna take?

Btw. this website is supposed to send me an email in case someone answers. But it doesn´t. Well, just another bug...

Votes

Translate

Translate

Report

Report