P: "Margin Guides" ignore configured guide color

7 Votes
Community Beginner ,
Jun 18, 2022 Jun 18, 2022

Copy link to clipboard

Copied

Since Photoshop 23.4 and 23.4.1 "Margin guides" don't use the configured guide color.

 

to reproduce:

- open "New Guide Layout..." dialog

- make sure that "Preview" is enabled and "Columns" is not cecked

- configure "Color" to "Cyan"

- check "Margin"

 

Observe: the guides show up in some reddish brown but not in Cyan (this is the bug)

AndreWeinand_0-1655567849203.png


- now check "Columns"

Observe: all guides show up in Cyan (correct)

AndreWeinand_1-1655567883899.png

 

Bug Fixed
TOPICS
macOS

Views

481

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jul 19, 2022 Jul 19, 2022

Hi all,

 

We're happy to announce the release of Photoshop 23.4.2. This update includes the fix for this issue. To see the list of all fixed issues, click here

 

To update Photoshop to 23.4.2, click "Update" in the Creative Cloud desktop app next to Photoshop. More detailed instructions for updating   

 

Let us know if the update resolves the problem for those affected, and share your feedback.  

 

Thanks,

Mohit

Status Fixed

Votes

Translate

Translate
19 Comments
New Here ,
Jun 20, 2022 Jun 20, 2022

Copy link to clipboard

Copied

The position of the auxiliary lines is no longer displayed when moving. Something is wrong with the masking mode. Scripts from the previous version no longer work. There is something grossly wrong with this update. In the old version 22.5.8 everything works.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jun 20, 2022 Jun 20, 2022

Copy link to clipboard

Copied

Hi @ARCC5, sorry you are having issues. Would it be possible for you to share more detail and srceenshots or videos of what you are seeing so the team can investigate?

 

Thank you,

-- Cory

Votes

Translate

Translate

Report

Report
New Here ,
Jun 20, 2022 Jun 20, 2022

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jun 20, 2022 Jun 20, 2022

Copy link to clipboard

Copied

Excellent @ARCC5, thank you very much for the videos.  We tested here and are seeing the values move as the line is moved.  Is it possible that something became corrupt on update?  A couple things to try:

  1. Uninstall Ps from your CC app, then test, is it still happening?
  2. Let's make sure we're in a default state and there are no stale settings somewhere: 

Restore your preferences using this manual method:  

https://helpx.adobe.com/photoshop/using/preferences.html#Manually 

Does it work correctly? 

If that doesn't solve it, you can quit Photoshop and put the Settings folder back. 

If it does solve the problem, I would like to get the folder of settings to try and figure out what is bad with them. 

 

Thank you,

-- Cory

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jun 20, 2022 Jun 20, 2022

Copy link to clipboard

Copied

Thanks everyone, the team has beeen made aware of this and are researching.

 

Thank you,

-- Cory

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jun 21, 2022 Jun 21, 2022

Copy link to clipboard

Copied

@ARCC5, the team has asked for more info on your issue. We are not able to reproduce what you are seeing. Any other info you can share about it would be welcomed.

 

It may help if we could see your Photoshop System Info. Launch Photoshop, and select Help >System Info...and copy/paste the text in a reply. 

 

Thank you,

-- Cory

Votes

Translate

Translate

Report

Report
New Here ,
Jun 22, 2022 Jun 22, 2022

Copy link to clipboard

Copied

I just noticed that after updating to the latest version (23.4.1) on Windows, the guides no longer display the correct position in the tooltip next to them, and don't snap correctly to, for example, the edge of the document.

 

Here is an example:

unknown

And a video clip is attached to the post too.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jun 24, 2022 Jun 24, 2022

Copy link to clipboard

Copied

Hi @ARCC5, the team was able to reproduce your issue and have begun working on an update.

 

Thank you,

-- Cory

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jun 24, 2022 Jun 24, 2022

Copy link to clipboard

Copied

Hi @Xet, the team is working on an update for your issues and should be realeased in a future update.

 

Thank you,

-- Cory

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jun 24, 2022 Jun 24, 2022

Copy link to clipboard

Copied

It seems to be common practice in this community to hijack a discussion by adding unrelated bugs on top (@ARCC5 @Xet I looking at you 😉

@CoryShubert could you please give a status update on my original issue? Are you able to reproduce this or can I help with additional information? Thanks!

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jun 24, 2022 Jun 24, 2022

Copy link to clipboard

Copied

Hi @Andre Weinand, sorry if you are feeling left out, not intended at all.

 

Your issue, along with the others in this thread, are all similar in the overall subject and are activly being worked on by the team.  Your specific issue is a bug that is in testing and we are hopeful will have a fix in a future release.

 

Thank you,

-- Cory

Votes

Translate

Translate

Report

Report
New Here ,
Jun 24, 2022 Jun 24, 2022

Copy link to clipboard

Copied

While I am dragging a guide, usually there is a live update of the pixel position that I am at. This is usually located near the cursor.

 

With the new update, it appears that theis function is broken. Photoshop is listing a pixel value, but it is not staying with my cursor, and it is not the correct number. The number being displayed is simply sitting at the ruler (where I grabbed a guide from) and is showing the value for when the guide first appeared on the document.

 

If I press Alt to have the guide switch from hoizontal to vertical, the display number does update and jump to my cursor, but if I continue to drag the guide again, the measured value stays, and it "physically" stays on the same space on my screen.

 

Also, as an aside, the most recently placed guide stays a different color blue until I click somewhere else on screen with the move tool, even if I paint or something, it stays the different blue and there is no way to change this, that I have found, in the guides preferences.

Votes

Translate

Translate

Report

Report
Explorer ,
Jun 27, 2022 Jun 27, 2022

Copy link to clipboard

Copied

I don't mean to be rude, but the notes for 23.4.1 say "contains improvements to guides" yet the guide functionality is broken in 23.4.1 and now you're saying they will be fixed in a future update? Embarassing, don't these things get tested before release? 
I am having the same issue as @Xet . The tool tip no longer shows guide position when dragging (essential behaviour). I can go to the View>Guides>Edit Selected Guide and type a number in manually, but that's far more time-consuming and unintuitive.

Votes

Translate

Translate

Report

Report
New Here ,
Jul 04, 2022 Jul 04, 2022

Copy link to clipboard

Copied

Since updating to 23.4.1 , the 'New Guide Layout' tool produces black guide lines when producing margins. They become Cyan, however, when I select 'columns' and 'rows', but not when those aren't selected.

With columns on:

Screenshot 2022-07-04 at 11.23.11.png

Screenshot 2022-07-04 at 11.22.49.png

 Without columns on:

Screenshot 2022-07-04 at 11.23.39.png

Screenshot 2022-07-04 at 11.20.27.png

Votes

Translate

Translate

Report

Report
New Here ,
Jul 04, 2022 Jul 04, 2022

Copy link to clipboard

Copied

When I drag out a guide from the rulers now, it's no longer light blue like all the others, it's dark blue until I click again on the page - the last guide is different blue to all others on page.

Not the biggest problem to have different colour, but it seems to be affecting how the guides work also. I use guides a lot in Photoshop and now they won't even snap to marquee boxes or other objects on the page. I've tried all settings to ensure snap is turned on etc. It seems like since the last update, Adobe has done something which has either changed the way guides work, or it's broken them.

 

To a 25 years+ user of Photoshop, this is infuriating and I don't see how this can be an update - it must be a bug

Votes

Translate

Translate

Report

Report
Explorer ,
Jul 06, 2022 Jul 06, 2022

Copy link to clipboard

Copied

I think the dark blue colour is related to that guide now being the "selected guide" to edit. However the new "edit selected guides" feature seems half-finished, non-functional and long-winded. I assume Adobe are trying to make it more like Illustrator, where you can type a value for guide position when a guide is selected? However, the logical place to do this, the Properties panel, doesn't have any options for guide positioning when one is highlighted. View>Guides>Edit Selected Guides brings up this klunky dialogue box. More steps, more clicks to do something that was super easy before... 
Screenshot 2022-07-06 at 08.24.12.png

Votes

Translate

Translate

Report

Report
Explorer ,
Jul 14, 2022 Jul 14, 2022

Copy link to clipboard

Copied

I'm having a problem with the New Guide Layout feature. Despite specifying that I want the guides to be cyan, they're showing up on my document as black. This is only happening with I use the new guide layout option; if I drag a new guide onto the document from the side ruler, it's cyan as it should be.

 

This is also a new problem that I just noticed recently; the guides using new guide layout used to be cyan as expected.

 

This falls more in the annoying category than anything else, but it's also true that black guides are often harder to see than cyan ones so it's definitely a bit of a usability issue as well.

 

Has anyone else seen this and is there a solution?

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

Hi all,

 

We're happy to announce the release of Photoshop 23.4.2. This update includes the fix for this issue. To see the list of all fixed issues, click here

 

To update Photoshop to 23.4.2, click "Update" in the Creative Cloud desktop app next to Photoshop. More detailed instructions for updating   

 

Let us know if the update resolves the problem for those affected, and share your feedback.  

 

Thanks,

Mohit

Bug Fixed

Votes

Translate

Translate

Report

Report
New Here ,
Aug 01, 2022 Aug 01, 2022

Copy link to clipboard

Copied

LATEST

I can no longer change guide color in PhotoShop. When I do, they change the moment but they revert to annoying ELECTRIC BLUE or PINK on my nebt document.

Votes

Translate

Translate

Report

Report