P: “Send to Lightroom” in Photoshop for iPad not working

3 Votes
Community Beginner ,
Apr 09, 2021 Apr 09, 2021

Copy link to clipboard

Copied

Hi there,

 

On an iPad Pro I am trying to use the full workflow starting from Lightroom Mobile, editing in Photoshop for iPad and, after my edits, returning back to Lightroom using the command "Send to Lightroom" now available in Photoshop for iPad (ver. 2.3). The issue is that, after hitting "Send to Lightroom", although the control is returned to Lightroom (where I can see a message saying "Receiving Photoshop Document" and the wheel spinning in the little cloud icon (top right) and "Loading Photo" message), the loading process never ends and I cannot see any Photoshop document popping up in Lightroom as it should be. The problem has been presenting itself on and off, but it seems now to be permanent. All apps and iOS are updated to the latest version. Has anybody else experienced the same issue or have an idea of how to resolve it? I have a ticket open with Adobe, but so far no resolution.

 

Thanks for your help,

Nic

Bug Fixed
TOPICS
Cross-app workflows, iPadOS

Views

844

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Nov 29, 2021 Nov 29, 2021
This issue should be fixed with version 3.0 or later.
Status Fixed

Votes

Translate

Translate
34 Comments
New Here ,
Apr 21, 2021 Apr 21, 2021

Copy link to clipboard

Copied

Same issue here. Did you manage to get it solved?

Votes

Translate

Translate

Report

Report
Explorer ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

Same with me...used to work ok but not now. 

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jul 07, 2021 Jul 07, 2021

Copy link to clipboard

Copied

Same here 😞 I was looking forward to this feature and now it's not working...

Votes

Translate

Translate

Report

Report
New Here ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

My ipad (7th gen) used to work fine. Now mine has the same problematic results but acts a little different. After clicking "Send to Lightroom" a popup reads "Writing Photoshop Format" and loads up to about 70% then disappears. Nothing else after that. I am not sent to Lightroom control as you described. And no transfer either.

Works fine on desktop. Bummer.

Votes

Translate

Translate

Report

Report
New Here ,
Jul 10, 2021 Jul 10, 2021

Copy link to clipboard

Copied

The same issue here. iPad Pro 12.9 2018

Votes

Translate

Translate

Report

Report
New Here ,
Jul 10, 2021 Jul 10, 2021

Copy link to clipboard

Copied

I'm also having this issue.  Did you ever find a solution?

Votes

Translate

Translate

Report

Report
New Here ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

Same issue here. When I touch send to Lightroom every thing sarts working, but at the end after saving my iPad does not switch to Lightroom. At least the image is not lost but saved as a Photoshop cloud document. (Yes I touched send to Lightroom and do not save as PS cloud...)

Votes

Translate

Translate

Report

Report
Explorer ,
Jul 14, 2021 Jul 14, 2021

Copy link to clipboard

Copied

Same issue as Matthew describes.  Used to work.  Stopped recently.  I have 2 iPad pros.  same behavior on both.  Saves as PSDC, but never sends back to Lr.  At leas the edits are saved, but this is not an efficient way to work.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jul 14, 2021 Jul 14, 2021

Copy link to clipboard

Copied

Sorry, something broke with the latest update when using Lightroom to Photoshop round trip editing. We are investigating the issue and hope to have a fix soon. 

Votes

Translate

Translate

Report

Report
Explorer ,
Jul 16, 2021 Jul 16, 2021

Copy link to clipboard

Copied

@M ShawThanks for the acknowlegement.  Knowing that saves us the time of vainly trying to fix.  Any idea when a fix should be expected?

Votes

Translate

Translate

Report

Report
New Here ,
Jul 18, 2021 Jul 18, 2021

Copy link to clipboard

Copied

Same issue here. Hope to see an update as it's an important feature in my workflow. 

Votes

Translate

Translate

Report

Report
Explorer ,
Jul 20, 2021 Jul 20, 2021

Copy link to clipboard

Copied

New update to Lr iPad this week.  Problem persists anyway.

Votes

Translate

Translate

Report

Report
New Here ,
Jul 20, 2021 Jul 20, 2021

Copy link to clipboard

Copied

Looks like I made a huge investment in an iPad Pro and Apple Pencil for nothing since I only bought them to use LR and PS on. Which I thought would be better than running Adobe on my iMac as that's been a giant PITA lately too. So frustrating 

Votes

Translate

Translate

Report

Report
New Here ,
Jul 20, 2021 Jul 20, 2021

Copy link to clipboard

Copied

I bought the iPad and pencil for the exact reason.

Votes

Translate

Translate

Report

Report
Explorer ,
Jul 20, 2021 Jul 20, 2021

Copy link to clipboard

Copied

Gentlemen, this used to work. Hold tight. Just wish I knew how long.

Meanwhile, I am using this work around.

1. Go to the image in Lr mobile.
2. Edit in Ps
3. Make your edits
4. Send to Lr
5. This will save the document, but Lr never gets it
6. Open the image again in Ps
7. Publish and Export. Choose PSD format
8. Pick Lr from the choices
9. Switch to Lr and go to recents
10. Find your image from Ps
11. Add it to the album where you found the original

I know it’s a lot of steps but it works for now

_______________________________________
Art Alexion
art@alexion.co

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jul 26, 2021 Jul 26, 2021

Copy link to clipboard

Copied

This is fixed with the 2.6.2 application update that was released today.

Votes

Translate

Translate

Report

Report
New Here ,
Jul 26, 2021 Jul 26, 2021

Copy link to clipboard

Copied

I am currently still having this issue and I have verified I have the latest updates, I have also tried restarting both apps

Votes

Translate

Translate

Report

Report
Explorer ,
Jul 26, 2021 Jul 26, 2021

Copy link to clipboard

Copied

The fix works for me on my 2016 iPad Pro.  Thanks!

Votes

Translate

Translate

Report

Report
New Here ,
Jul 26, 2021 Jul 26, 2021

Copy link to clipboard

Copied

It's working! Thanks!!!

Votes

Translate

Translate

Report

Report
New Here ,
Jul 26, 2021 Jul 26, 2021

Copy link to clipboard

Copied

This feature is still not working for me

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jul 26, 2021 Jul 26, 2021

Copy link to clipboard

Copied

Can you try uninstalling and reinstalling both Photoshop and Lightroom?

Votes

Translate

Translate

Report

Report
New Here ,
Jul 26, 2021 Jul 26, 2021

Copy link to clipboard

Copied

Thank you! It is working on my M1 iPad Pro 12.9". Had to reinstall for it to work. 

Votes

Translate

Translate

Report

Report
New Here ,
Jul 26, 2021 Jul 26, 2021

Copy link to clipboard

Copied

Had to reinstall too, its working now

Votes

Translate

Translate

Report

Report
New Here ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

After re-installation of Adobe Lightroom and Adobe Photoshop on iPad is worked once and the fails for another edit/file! Any hints would be appreciated

Votes

Translate

Translate

Report

Report
Explorer ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

I think there was a regression with the last update.  It was working and now its broken again.

Votes

Translate

Translate

Report

Report