Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Brush preview missing even though caps lock is OFF

Community Beginner ,
Mar 22, 2017 Mar 22, 2017

Copy link to clipboard

Copied

Not sure when this started, but my brush preview refuses to show up, it's just the crosshair. My caps is definitely off. If I turn caps on and off, the preview appears again, but the second I move my cursor it goes right back to the crosshair. It's very frustrating! This is true of all brushes (including eraser). I noticed that under view>show>brush preview, it's unchecked, however no matter how many times I click on it (it acts like I clicked on it normally, the dropdown goes away like you'd expected to and the words aren't greyed out), it won't check. In preferences I have it set to do the normal brush preview and not the crosshair, but nothing changes. Please help!

Views

6.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Apr 09, 2020 Apr 09, 2020
Brilliant. Thanks for this solution. Didn't notice that my laptop had the caps lock on as I was using an external keyboard. 

Likes

Translate

Translate
Apr 25, 2017 Apr 25, 2017

Copy link to clipboard

Copied

HI kylieqnn

Please take a look at this discussion Photoshop: My brush cursor is showing a cross instead of a circle (turn off CAPS LOCK) | Photoshop F... and let us know if that helps.

Thanks,

AKash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 12, 2018 Mar 12, 2018

Copy link to clipboard

Copied

Caps lock is (not) the solution to this problem.

There has been a bug for some time with this, and it is random.

I cannot get it to come back.

There is some key that occasionally gets hit that sometimes causes this (from what I can tell).

ANY help would be appreciated.

Thank you!

Keith

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 21, 2018 Jun 21, 2018

Copy link to clipboard

Copied

This was driving me crazy until I realized that while Caps Lock was off on my USB keyboard, it was on on my laptop's keyboard. Problem solved.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 20, 2020 Mar 20, 2020

Copy link to clipboard

Copied

It works! I use an external monitor with a USB keyboard on a Macbook Pro and I keep the lid closed. To my surprise, the Caps Lock light was on on the laptop keyboard and off on the USB one. Just needed to switch them to the same position on booth keyboards and it's back to normal.

 

Thank you so much!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 02, 2021 Jul 02, 2021

Copy link to clipboard

Copied

LATEST

I logged on just to say WOW legend hahaha. I was going crazy with my caps lock, then realised it was my laptop and not extenral keyboard that had capslock on. LEGEND! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 09, 2020 Apr 09, 2020

Copy link to clipboard

Copied

Brilliant. Thanks for this solution. Didn't notice that my laptop had the caps lock on as I was using an external keyboard. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

Thank you!!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 15, 2018 Sep 15, 2018

Copy link to clipboard

Copied

My issue is that the caps-lock on/off feature is reversed. I have to have caps-lock ON in order to see my brush tip, not off. It's driving me nuts!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 01, 2018 Oct 01, 2018

Copy link to clipboard

Copied

I have the exact same problem. Working on a Macbook Pro.  Caps Lock function is reversed so when I go to write and email or chat I"M YELLING AT EVERYONE....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 02, 2018 Oct 02, 2018

Copy link to clipboard

Copied

Hey Peter,

I fixed it! Unfortunately it required me to close Photoshop, trash my preferences, then reopen Photoshop:

/Users/~your user~/Library/Preferences/Adobe Photoshop CC 2018 Settings

Before you do this, I suggest you use the preset import/export function in order to restore any brushes, actions, workspaces and any other customised settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 27, 2019 Nov 27, 2019

Copy link to clipboard

Copied

Try on option in the settings of brush tool.

src_20191127_131119_1574853079.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines