Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Brush tool, when I click & paint, the screen in Photoshop goes white until I unclick

New Here ,
Dec 02, 2020 Dec 02, 2020

Copy link to clipboard

Copied

Whether I'm using my Photoshop CC 2019 or 2020, when I use the brush tool to paint over my image or even the heal tool, I'm having an issue with the screen in Photoshop going white when I click. Which makes this impossible to see what I'm doing. When I unclick the mouse, the white screen goes away and I can see where I just painted. So It's not like the tool doesn't work, just can't see what I'm doing.

Any help would be great!

 

~Amanda

 

Using:MacBook Pro (Retina, 15-inch, Late 2013)
2.6 GHz Quad-Core Intel Core i7
16 GB 1600 MHz DDR3
OS Big Sur

TOPICS
Bug, Problem or error

Views

7.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 02, 2020 Dec 02, 2020

Copy link to clipboard

Copied

Have you read through the knowe Big Sur issues with 22?

https://helpx.adobe.com/photoshop/kb/photoshop-and-macos-big-sur.html#big-sur-known-issues 

JJMack

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 03, 2020 Dec 03, 2020

Copy link to clipboard

Copied

Thanks JJMack. Now that I think about it, it started acting up after I updated to the Big Sur. Typical. Hopefully, Apple & Adobe can correct the issue soon.

 

Thanks so much for the quick response!!

 

~Amanda

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 08, 2020 Dec 08, 2020

Copy link to clipboard

Copied

I had this issue too. Try resetting all of the preferences and then restarting Photoshop. It worked for me!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 19, 2021 Jan 19, 2021

Copy link to clipboard

Copied

how do you reset all the preferences?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 28, 2021 Jan 28, 2021

Copy link to clipboard

Copied

To reset preferences go to Photoshop CC > Preferences > General. Window opens then select 'Reset Preferences on Quit'.

Then quit photoshop completely (command Q). When you reopen, the bug hopefully will have gone.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 08, 2021 Feb 08, 2021

Copy link to clipboard

Copied

This worked for me too!  Thanks!! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 11, 2021 Mar 11, 2021

Copy link to clipboard

Copied

Yes!! Something that actually worked for me on the first try. Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 29, 2021 Apr 29, 2021

Copy link to clipboard

Copied

thank you so much Becs, saved my day! Happened to me too right after updating my OS. Bloody Apple. Very kind of you to offer the tip 😉

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 10, 2021 May 10, 2021

Copy link to clipboard

Copied

This has not worked for me at all! Big Sur has been a curse for me!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 28, 2021 Jan 28, 2021

Copy link to clipboard

Copied

Thank you, resetting preferences worked for me. FINALLY!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 03, 2021 Feb 03, 2021

Copy link to clipboard

Copied

YES thank you !!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 24, 2021 Apr 24, 2021

Copy link to clipboard

Copied

I've tried this repeatedly and so far, it is not working. So frustrated!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2021 Jul 19, 2021

Copy link to clipboard

Copied

Thank you Jossy and Becs_edits, this worked for me. Got a new Imac with Big Sur and its been one challenge after the other! A huge thanks for this!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 03, 2021 Aug 03, 2021

Copy link to clipboard

Copied

LATEST

So is it like the pb with Big Sur? I keep resetting n no use, is there any other way I could try? Thx you!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines