• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Bug? Graphical white boxes when using the brush tool in an artboards document.

New Here ,
Apr 25, 2023 Apr 25, 2023

Copy link to clipboard

Copied

With recent updates to photoshop, I've been experiencing this issue. Whenever I'm in an artboards document and using the brush tool to colour something. I get these graphical white blobs that follow my brush and create these big boxes around my artwork making it really difficult to work. I'm not sure why this is happening. I'm thinking it has to do with performance or optimization settings. If anyone has any ideas on how to fix it, it will be greatly appreciated. Thanks.

TOPICS
Windows

Views

1.5K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Apr 26, 2023 Apr 26, 2023

Hi @Patrick29565914j41u Go to Photoshop Preferences/Technology Preview and check “Disable Native Canvas”. Then check “Use Older GPU Mode (2016)”. Quit and relaunch PS.

Votes

Translate

Translate
Community Expert ,
Apr 26, 2023 Apr 26, 2023

Copy link to clipboard

Copied

Hi @Patrick29565914j41u Go to Photoshop Preferences/Technology Preview and check “Disable Native Canvas”. Then check “Use Older GPU Mode (2016)”. Quit and relaunch PS.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 28, 2023 Apr 28, 2023

Copy link to clipboard

Copied

I was having the same issue. It worked!! Thank you!! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 01, 2023 May 01, 2023

Copy link to clipboard

Copied

I'm having this same issue but I'm not seeing the "Use Older GPU Mode" check box.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 01, 2023 May 01, 2023

Copy link to clipboard

Copied

@Melissa2288216705by make sure you have the latest Photoshop update.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 01, 2023 May 01, 2023

Copy link to clipboard

Copied

I do, ended up just checking “Disable Native Canvas” and unchecking "Animated Zoom" and so far so good.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 09, 2023 May 09, 2023

Copy link to clipboard

Copied

LATEST

Have been experiencing the same issue, Graphic card Drivers Updated, And also updated and installed latest photoshop, still not able to get rid of this bug while using brush tool to color or render something

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines