Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Can Only Enter Upper Case Font Characters Only

Enthusiast ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

Hi, I am a new user of PS using PS v 22.4.2 on a Windows 10 PC. This is probably a silly question, but all of a sudden I can only enter upper case font characters. I do NOT have the caps-lock set on my keyboard. It has not always been this way. I was able to use upper/lower case characters before. The font I'm using is a standard Windows font. Other Windows apps like Word are just fine, it's just PS that's giving me this problem. Attached is a screenshot that shows my font settings.

 

What have I gotten screwed up to cause this?

2021-07-15 18_47_25-.png

 

Walter in Davie, FL
TOPICS
Problem or error

Views

71

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Community Professional , Jul 15, 2021 Jul 15, 2021
You have All Caps activated. Click the TT button to turn it off.

Likes

Translate

Translate
Adobe Community Professional , Jul 15, 2021 Jul 15, 2021
@Walter_H – I have marked Per's reply as the correct answer for you. Please close down all open documents and ensure that the UPPERCASE setting is turned off when no documents are open, as this will then apply to the entire program and not just the open/active doc. Also note that the interface has tool tips on hover and that the options menu also shows UPPERCASE as well:

Likes

Translate

Translate
Adobe Community Professional ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

You have All Caps activated.

Click the TT button to turn it off.

 

image_2021-07-16_010909.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

quote

You have All Caps activated.

Click the TT button to turn it off.

 

By @Per Berntsen

 

Thank You! I did not know what that line of icons meant - I do now thanks to you! It would also be nice if there was a little more contrast on the display.

 

Walter in Davie, FL

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

@Walter_H – I have marked Per's reply as the correct answer for you. Please close down all open documents and ensure that the UPPERCASE setting is turned off when no documents are open, as this will then apply to the entire program and not just the open/active doc.

 

Also note that the interface has tool tips on hover and that the options menu also shows UPPERCASE as well:

 

UPPERCASE.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

quote

@Walter_H – I have marked Per's reply as the correct answer for you. Please close down all open documents and ensure that the UPPERCASE setting is turned off when no documents are open, as this will then apply to the entire program and not just the open/active doc.

 

Also note that the interface has tool tips on hover and that the options menu also shows UPPERCASE as well:

 

By @Stephen_A_Marsh

 

Thanks for your additional info. And, I appreciate that you marked it as the "Correct Answer". But, I'm puzzled why someone other than the original poster (me) could make that decision. Why is the forum setup like this?

 

 

Walter in Davie, FL

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

quote

But, I'm puzzled why someone other than the original poster (me) could make that decision. Why is the forum setup like this?

 

By @Walter_H

 

 

If the original poster was the only person that could mark a topic reply as a correct answer, then only <1% of topics would actually be marked as correct. :]

 

It is not just anybody that can mark an answer as correct, and there can be multiple correct answers.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

quote...

It is not just anybody that can mark an answer as correct, and there can be multiple correct answers.

 

By @Stephen_A_Marsh

 

@Stephen_A_Marsh, thanks for your explanation.

 

I've had a few bad answers from an "Adobe Community Professional" in another forum that they marked as "Correct Answer". In my opinion, they were definitely wrong for me. I unmarked the Correct Answer a few times but it kept coming back as Correct. My conclusion was that the "Adobe Community Professional" that replied was attempting to get some sort of credibility for  getting "Correct Answers". Hopefully, that's not the case here in the Photoshop forum. JMO!

 

Walter in Davie, FL

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

LATEST

I marked Per's reply as the correct answer, however, for completeness, I also consider my first reply as an additional correct answer too. Would it be uncouth of me to mark my own reply as correct if you have not? :]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines