Copy and Paste is turning the image white

New Here ,
May 02, 2020 May 02, 2020

Copy link to clipboard

Copied

Hello. I am having an issue with Photoshop on Windows. When I copy an image and then paste it onto another layer, that copied image turns completely white as soon as it's pasted. What can I do to fix this? This is quite urgent as I am working on a project that needs to be submitted this week.

 

Attached to this post is a screenshot of the problem. As you can see, some of the text is cut off and that's where the image supposedly is.

 

Any help would be much appreciated.

Notes:

- I am using the April 2020 (21.1.2) version of Photoshop

- I have made sure that everything is on RGB and not Greyscale.

Capture 1.PNG

 

 

TOPICS
Windows

Views

5.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Aug 02, 2020 Aug 02, 2020

Within the Performance tab of the Photoshop Preferences is an option called Legacy Compositing. Does changing this help?

 

Likes

Translate

Translate
Community Expert ,
May 02, 2020 May 02, 2020

Copy link to clipboard

Copied

Hi you are doing masking for that layer which you have masked confirm mask first for it then drag the picture using move tool copy paste not work this way....regards

Ali Sajjad / Graphic Design Trainer / Freelancer / Adobe Certified Professional

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 02, 2020 Aug 02, 2020

Copy link to clipboard

Copied

Hi. I'm having the same problem but I don't understand this answer at all. Can anybody weigh in a little more clearly? Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 02, 2020 Aug 02, 2020

Copy link to clipboard

Copied

Within the Performance tab of the Photoshop Preferences is an option called Legacy Compositing. Does changing this help?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 02, 2020 Aug 02, 2020

Copy link to clipboard

Copied

It did! Thank you so much.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 02, 2020 Aug 02, 2020

Copy link to clipboard

Copied

Excellent. Happy to help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 03, 2020 Dec 03, 2020

Copy link to clipboard

Copied

It looks like this option has been removed as of 4 Dec 2020. Is there another way to resolve this copy-pasting-whiteness issue?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 14, 2021 Oct 14, 2021

Copy link to clipboard

Copied

I'm having this same issue, but looks like this solution has been removed from the product. Any updates on fixing this or finding a quick solution?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 14, 2021 Oct 14, 2021

Copy link to clipboard

Copied

A couple of things I did to resolve my issues:

  1. Make sure you have clicked on the correct layer before copying the selection. If you haven't selected the same layer that you're wanting to copy then you will not be successful.
  2.  Break your selection down into smaller pieces for copying/pasting and group them together afterwards.

 

Hope this helps others who run into this issue!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 14, 2021 Oct 14, 2021

Copy link to clipboard

Copied

Try "Deactivate Native Canvas" under "Technology Previews". (Also try disabling GPU accleration under Performance > Graphics Processor Settings > Use Graphics Processor. If this works, look into updating your GPU's driver or another driver.)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 13, 2022 Apr 13, 2022

Copy link to clipboard

Copied

This one did it for me at april 14 2022

Thx a lot mate.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 19, 2022 Apr 19, 2022

Copy link to clipboard

Copied

thanks a lot! this helped 
19.4.2022

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 19, 2022 Apr 19, 2022

Copy link to clipboard

Copied

Thanks.  Any additional layer would changed my image and all layers to white.   Disabling GPU did it for me. Don't know how to update my GPU's drviver at the moment but will try more and see what happens.  19 April 2022.  Thanks very much for your help.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 20, 2022 Apr 20, 2022

Copy link to clipboard

Copied

I had the same problem, only appeared today, running a Geforce GT710 with latest drivers (472.98).
Disabling GPU fixed the issue immediately.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 20, 2022 Apr 20, 2022

Copy link to clipboard

Copied

This solution worked for me too - I've re-enabled GPU Acceleration as it seems this "Deactivate Native Canvas" toggle was the culprit.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 23, 2022 Apr 23, 2022

Copy link to clipboard

Copied

I just unclicked GPU Compositing under "Advanced Settings" which worked for me. Thanks

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 08, 2022 Jun 08, 2022

Copy link to clipboard

Copied

Thanks! "'Deactivate Native Canvas' under 'Technology Previews'" worked for me. Photoshop was 1) flattening the entire artboard whenever I tried to copy/paste a layer and just pasting the flattened image and 2) then getting that one flattened artboard stuck as the only thing I could paste no matter what I tried copying unless I restarted photoshop (and then it would just copy/paste a flattened artboard again). 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 23, 2022 Apr 23, 2022

Copy link to clipboard

Copied

Hello Michael, I'm having an issue with Copy & Paste, if I use the Lasso tool to copy a face from one image when I attempt to paste it on another image the page turns completely white and the layer is blank. I saw your answer about Legacy Compositing on the Performance page under Preferences. That option is not available on my performance page, I do have an option for Multiuse Compositing clicking that on or off makes no difference. I've attached a  screenshot of my Performance page. Any other suggestions? ThanksPreferences, Performance.jpg  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 23, 2022 Apr 23, 2022

Copy link to clipboard

Copied

I just tried unclicking GPU Compositing under "Advanced Settings" on the Performance page, that did the trick. Thanks for your help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 08, 2022 Aug 08, 2022

Copy link to clipboard

Copied

LATEST

Hello everyone,

I have the same problem: I clipped an image and pasting it on another one it turned white. I've tried to mark the "deactivate native canvas" but it doesn't work. Please help me :,( Thank you in advance

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

Save time with Adobe Express quick actions