• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Distorted GIF when trying to export

New Here ,
Mar 16, 2022 Mar 16, 2022

Copy link to clipboard

Copied

Hi guys! I was exporting gifs easily from .mov files I was saving from After Effects, when suddenly yesterday when trying to export the GIF file on Photoshop (I always did the same method) it looked very distorted (pic attached). I tried moving all parameters and nothing fixed the problem...

I thought maybe this .mov file was too big for Photoshop, but I checked that all the .mov files I exported previously as GIFs on Photoshop where about the same size...

 

Did something changed in Photoshop that this way of exporting GIFs is not possible anymore?

I tried the normal export pathway, as well as the "Export for web" way and nothing helped...

 

Cheers

TOPICS
macOS

Views

438

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
Community Expert ,
Mar 17, 2022 Mar 17, 2022

Copy link to clipboard

Copied

Do you have a glow effect applied to the white lines that make up the body? If so, turn off the visibility for the effect.

 

If there is a glow, but it has been rasterized, then you can make a layer mask from the transparency on the layer and edit the layer mask. Here's how:

  1. Select the body layer
  2. Go to Layer > Layer Mask > From Transparency
  3. With the layer mask selected, go to the Channels panel (Window > Channels)
  4. Turn on the visibility for the layer mask and turn off the visibility for the other channels
  5. Go to Image > Adjustments > Levels and move the left most triangle below the histogram to the right until the glow disappears and click OK
  6. Turn on the visibility for the other channels and turn off the visibility for the layer mask
  7. Now go to File > Export > Save for Web (Legacy)

 

If it appears that the stroke is still wider than how it appears in the original, edit the layer mask a little more.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 22, 2024 Apr 22, 2024

Copy link to clipboard

Copied

LATEST

Matte If you turn it off, the problem will be solved.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines