• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
Locked
29

How to fix small menus and icons on 4k display in Photoshop? [2015]

Community Beginner ,
Jan 28, 2015 Jan 28, 2015

Copy link to clipboard

Copied

 

[This 7-year-old question from 2015 about CS6 and Windows 8.1 is now locked.

Please start a new thread about the current version if you have a similar question]

 

Hello,

 

So I have seen that I am not the first one to ask this question, but I have yet to find any true resolutions.  I recently bought anew laptop, a Lenovo with a 4K UHD display which I already love for so many things.  But, like a few other programs, the high resolution means the icons and menu text of PS CS6 are incredibly small, which may be alright on a TV, but on a laptop screen, it make it incredibly difficult to work.  I have tried all sorts of different approaches in Windows, such as changing the OS font sizes and icon sizes, which do indeed change everything else on the computer, but PS is still the same tiny size.  I have also increased the text size under the interface preferences to large, but with little real change.  I understand why this is happening, but I am hoping that there is some sort of workaround, beyond just bumping down my screen resolution, which defeats the whole purpose of using UHD to edit photos.  I have heard rumors of being able to code in some UI changes manually, but have found no concrete examples of how to actually do that. 

I am sure that it would not take Adobe too much time and effort to create an update to help with scaling, but they are very set on pushing forward with Creative Clound, leaving the rest of us loyal customers to the dust until we pay up.  If anyone has found any resolutions or workarounds, I'd really appreciate it.  Thank you. 

TOPICS
Windows

Views

354.9K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Feb 25, 2018 Feb 25, 2018

If you have Windows 10, simply go into Program Files\Adobe\Adobe CS6 folder and left-click on the Photoshop CS6.exe file. From the Context menu that opens, go down to the bottom, choose "Properties" and the Properties dialog opens.

Click on the Compatibility tab there and you should see the scaling options you see in the screenshot, but for Photoshop.

Gene

Votes

Translate

Translate
New Here , Nov 02, 2019 Nov 02, 2019

This is a little late,

but for windows, I found that if you navigate to where the actual application file(.exe) is,

right-click it and select properties,

choose the compatibility tab and select "Change high dpi settings" under the settings section,

in the next window, select the checkbox that says "High DPI scaling override",

and choose "System" from the drop down.

-Hit ok to save the changes, and then re-open Photoshop(i've only tested it with photoshop and illustrator).

That fixed it for me.

 

 

 

Votes

Translate

Translate
Adobe
replies 118 Replies 118
New Here ,
Mar 04, 2019 Mar 04, 2019

Copy link to clipboard

Copied

So not sure whatever happened . But easy solution that worked for me.

Edit>Preferences> General> Click >Reset All Warning Dialogs & Reset Preferences on Quit .

Restart Adobe Photoshop.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 04, 2019 Mar 04, 2019

Copy link to clipboard

Copied

After careful consideration, I ultimately felt that the solution wasn't feasible due to it resulting in the overall image in the work file that I had open appearing "fuzzy", skewing my vision of the actual representation of what I was seeing on screen so I opted to upgrade to Adobe PS CC 2017.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 02, 2019 Nov 02, 2019

Copy link to clipboard

Copied

This is a little late,

but for windows, I found that if you navigate to where the actual application file(.exe) is,

right-click it and select properties,

choose the compatibility tab and select "Change high dpi settings" under the settings section,

in the next window, select the checkbox that says "High DPI scaling override",

and choose "System" from the drop down.

-Hit ok to save the changes, and then re-open Photoshop(i've only tested it with photoshop and illustrator).

That fixed it for me.

 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 29, 2019 Nov 29, 2019

Copy link to clipboard

Copied

Not sure why your reply says "Correct Answer" when it's a repeat of almost everyone else's. It also doesn't fix the issue of the tools being almost microscopic; it only changes the interface/menus and icons. The actual tools on my CS6 are still borked.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 06, 2019 Dec 06, 2019

Copy link to clipboard

Copied

It worked great for me! So happy I found this solution.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 06, 2019 Dec 06, 2019

Copy link to clipboard

Copied

For the menu and icons. I'm talking about the cursors/tools.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

This Worked for me, especially when using 4k resolution

This is a little late, but for windows, I found that if you navigate to where the actual application file(.exe) is, right-click it and select properties, choose the compatibility tab and select "Change high dpi settings" under the settings section, in the next window, select the checkbox that says "High DPI scaling override", and choose "System" from the drop-down.-Hit ok to save the changes, and then re-open Photoshop(I've only tested it with photoshop and illustrator). That fixed it for me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 07, 2021 Jul 07, 2021

Copy link to clipboard

Copied

Thank you for this! Your directions fixed my problem with the small fonts on the interface. All the best!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 09, 2022 Apr 09, 2022

Copy link to clipboard

Copied

@riggitynick Thank you very much. This fixed the issue in my case. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 22, 2022 Apr 22, 2022

Copy link to clipboard

Copied

Worked for me.
W10 x64  Photoshop CS6 x64

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 29, 2022 Jun 29, 2022

Copy link to clipboard

Copied

Thank you very much, This worked for me. By following your procedure, it solved both Dreamweaver and Photoshop which had the same issue. Both programs are working great now, I can see the icons and all menus and the entire program. Thank you so much!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 01, 2022 Jul 01, 2022

Copy link to clipboard

Copied

Worked for me.

Thanks,

Tom

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 08, 2022 Aug 08, 2022

Copy link to clipboard

Copied

Thank you. this help to solve my problem and issue. Works like a charm.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 28, 2019 Nov 28, 2019

Copy link to clipboard

Copied

Go to the file location of the PS exe file. Right click it and select properties. Select the compatibility tab and change the high DPI setting. Put a check in the radio box, Override Scaling Behaver. Then select System. You will have to do that to AI & Design also. This takes care of the of the interphase size, but the pen tool is still tiny and hard to work with. I can’t take the credit for this discovery it belongs to someone else. Going into the Registry to do the changes necessary kind of scared me. But there is a Youtube video on the process if you want to go that route.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 29, 2019 Nov 29, 2019

Copy link to clipboard

Copied

These suggestions do not work to change the size of the tools, only the menus.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 29, 2019 Nov 29, 2019

Copy link to clipboard

Copied

your correct it doesn't do anything for the size of the cursor, like the pen tool on the screen, they need to be bigger so you can see what its doing.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 06, 2019 Dec 06, 2019

Copy link to clipboard

Copied

So it turns out, after over 3 hours on the phone with Dell to resolve the issues (tiny tools and "extra large" view not working), this is a Windows 10 vs. high rez issue. Apparently MS is a bit slow in making their OS's compatible with new higher rez computers. 4k or better will create issues with Win 10 and while there are some work arounds, turns out I (and anyone who has this issue) has to reduce their screen rez. In my case, from 3840x2160 to 2048x1152 in order to keep ratios the same. This enlarges the tools and allows "extra large" image viewing to work within the resolution confines and won't distort the images I have to work with.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 24, 2019 Dec 24, 2019

Copy link to clipboard

Copied

This worked for me. I just had to select System (extended). Just System did nothing.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 02, 2020 Jan 02, 2020

Copy link to clipboard

Copied

Thanks a lot, this worked for me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 04, 2020 Jan 04, 2020

Copy link to clipboard

Copied

Worked perfectly for me, and I'm on CS5 Web Premium. Well spotted riggitynick!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 09, 2020 Jan 09, 2020

Copy link to clipboard

Copied

I have a 4K monitor for about a year now and was not able to get the Photoshop 10, which is part of CS3 suite, scaling well. It took me a while to come upon your solution and it really does it job. Thanks for the great info. Regards

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 10, 2020 Jan 10, 2020

Copy link to clipboard

Copied

Thank you.  That process resolved my same issue.  😄

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 23, 2020 Feb 23, 2020

Copy link to clipboard

Copied

On a PC, anyway, have you tried simply Ctrl+ or Ctrl- to change screen resolution on the fly?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 24, 2020 Feb 24, 2020

Copy link to clipboard

Copied

thank you so much...worked for me too!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 21, 2020 Mar 21, 2020

Copy link to clipboard

Copied

WOW!!!!1    I have beend ealing with using photoshop broken like that for a few years now...  and made graphics like the one you see below having to squint and hope I hit the right icon or filgter LOL      THANK YOU SO MUCH!!!!!   I love you, stay safe

masterlogovet.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines