• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
Locked
29

How to fix small menus and icons on 4k display in Photoshop? [2015]

Community Beginner ,
Jan 28, 2015 Jan 28, 2015

Copy link to clipboard

Copied

 

[This 7-year-old question from 2015 about CS6 and Windows 8.1 is now locked.

Please start a new thread about the current version if you have a similar question]

 

Hello,

 

So I have seen that I am not the first one to ask this question, but I have yet to find any true resolutions.  I recently bought anew laptop, a Lenovo with a 4K UHD display which I already love for so many things.  But, like a few other programs, the high resolution means the icons and menu text of PS CS6 are incredibly small, which may be alright on a TV, but on a laptop screen, it make it incredibly difficult to work.  I have tried all sorts of different approaches in Windows, such as changing the OS font sizes and icon sizes, which do indeed change everything else on the computer, but PS is still the same tiny size.  I have also increased the text size under the interface preferences to large, but with little real change.  I understand why this is happening, but I am hoping that there is some sort of workaround, beyond just bumping down my screen resolution, which defeats the whole purpose of using UHD to edit photos.  I have heard rumors of being able to code in some UI changes manually, but have found no concrete examples of how to actually do that. 

I am sure that it would not take Adobe too much time and effort to create an update to help with scaling, but they are very set on pushing forward with Creative Clound, leaving the rest of us loyal customers to the dust until we pay up.  If anyone has found any resolutions or workarounds, I'd really appreciate it.  Thank you. 

TOPICS
Windows

Views

355.3K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Feb 25, 2018 Feb 25, 2018

If you have Windows 10, simply go into Program Files\Adobe\Adobe CS6 folder and left-click on the Photoshop CS6.exe file. From the Context menu that opens, go down to the bottom, choose "Properties" and the Properties dialog opens.

Click on the Compatibility tab there and you should see the scaling options you see in the screenshot, but for Photoshop.

Gene

Votes

Translate

Translate
New Here , Nov 02, 2019 Nov 02, 2019

This is a little late,

but for windows, I found that if you navigate to where the actual application file(.exe) is,

right-click it and select properties,

choose the compatibility tab and select "Change high dpi settings" under the settings section,

in the next window, select the checkbox that says "High DPI scaling override",

and choose "System" from the drop down.

-Hit ok to save the changes, and then re-open Photoshop(i've only tested it with photoshop and illustrator).

That fixed it for me.

 

 

 

Votes

Translate

Translate
Adobe
replies 118 Replies 118
New Here ,
Apr 02, 2020 Apr 02, 2020

Copy link to clipboard

Copied

thx man it works!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 16, 2020 Apr 16, 2020

Copy link to clipboard

Copied

That fixed it for me too. Thank you riggitynick

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 26, 2020 Apr 26, 2020

Copy link to clipboard

Copied

Thanks, riggitynick! This work perfectly.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 20, 2020 May 20, 2020

Copy link to clipboard

Copied

Worked for me on CS6 and PS Elements 11

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 04, 2020 Jun 04, 2020

Copy link to clipboard

Copied

Uh dosnt work for me...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 13, 2020 Jun 13, 2020

Copy link to clipboard

Copied

Ahh THANK YOU! I've just lived with this issue for years but this fix was perfect and now the program looks the way it should on my Surface Pro 5. Thank you!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 06, 2020 Jul 06, 2020

Copy link to clipboard

Copied

same works with Lightroom 5.7

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 17, 2020 Aug 17, 2020

Copy link to clipboard

Copied

@riggitynick

Thank you! Your reply fixed my issue (same as OP). I was kind of regretting getting a 4k monitor if I can't use it for photoshop! ❤️ 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 21, 2020 Sep 21, 2020

Copy link to clipboard

Copied

Thank you, it worked so well

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 22, 2020 Sep 22, 2020

Copy link to clipboard

Copied

Worked awesome for me!!, and I use a widescreen monitor at 3440x1440 and had a very hard time see the UI (eyes arn't the best either) but this litle trick did wonders for me in Windows 10 ( which I hate if were being honest lol ) and allowed me to see everything so much better, as I have my preferences also at 125 - 150% fo rmaking apps,shortcuts and stuff bigger to view and it does it with programs too. So with this trick it applied it to Photoshop CS6 as well, truely helped a young artist out!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 05, 2020 Oct 05, 2020

Copy link to clipboard

Copied

This is a little late,

but for windows, I found that if you navigate to where the actual application file(.exe) is,

right-click it and select properties,

choose the compatibility tab and select "Change high dpi settings" under the settings section,

in the next window, select the checkbox that says "High DPI scaling override",

and choose "System" from the drop down.

-Hit ok to save the changes, and then re-open Photoshop(i've only tested it with photoshop and illustrator).

That fixed it for me.


This fixed it for me too! Thank you!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 27, 2020 Nov 27, 2020

Copy link to clipboard

Copied

Thank you thank you thank you for this fix!!! I just got a new Lenovo desktop and my Photoshop Elements 6.0 (yes, 6.0) window and menu text were TINY. I tried fixing the general resolution but no change. I thought there was no way I'd find a fix online, but lo and behold..... And it worked!! I thank you and my eyes thank you, riggitynick !!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 11, 2020 Dec 11, 2020

Copy link to clipboard

Copied

Thank you. Best answer....

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 27, 2020 Dec 27, 2020

Copy link to clipboard

Copied

riggitynick,

 

I just moved to a new pc and DW6 was unusable after I installed it because everything was SO tiny.  Then I found your solution about modifying the exe file properties and that did the trick!  I can't tell you what a relief that was.  Thank you!!

 

Richard

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 24, 2021 May 24, 2021

Copy link to clipboard

Copied

I tried the method where I right click on the exe file for Photoshop, properties, compatibility, override high dpi/system. I've also used the "system enhanced." Both work, except I can't use "save for web and devices" in Photoshop because the interface is too big and the buttons on the bottom are off the screen. Trying to move the interfae doesn't help. So there might be other tools that can't be used. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 29, 2022 Jun 29, 2022

Copy link to clipboard

Copied

Since posting I have solved a couple more problems: cursor size and button access on "save for web. I set my resoltuion to 1366x768 and my task bar to auto-hide. I should add that I no longer use Photoshop at a high level, and I don't know how will this would work for someoone who did. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 19, 2022 Feb 19, 2022

Copy link to clipboard

Copied

Thanks! it helped me a lot

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 10, 2022 Jun 10, 2022

Copy link to clipboard

Copied

Thanks very much for this PSD .exe solution!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 10, 2022 Sep 10, 2022

Copy link to clipboard

Copied

LATEST

I believe that I have solved Photoshop's Tiny Menus Problem!

At the time, I was trying to resolve the issue of the Healing Brush OVERSING in the Healing Brush issue what I did appeared to solve both the oversized brushed as well as the Tiny Photoshop Menu issues.

All that I did was to go Display Settings and chose the Resolution one level down from the 3840 x 2160 (Recommended) setting to some lower setting. For me, I was able to set the Display Resolution up to 2560 x 1600. ALSO ... I did not need to adjust the Compatibility Setting within Photoshop to get the Healing Brush or the Spot Healing Tool to function Properly.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines