Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Menu problems with Photoshop 2021

Explorer ,
Oct 24, 2020 Oct 24, 2020

Copy link to clipboard

Copied

Anyone else run into frustrating menu issues with Photoshop 2021 (v22) that makes it unusable?

On my Windows 10 machine with all video drivers up to take, I can't properly select options in menus.  When I click a menu item (say, Filter) and attempt to click an option under that menu, Photoshop instead jumps to a menu list to the left.  It's impossible to select anything under the Help menu, for instance.


I've recorded a video of this behavior.

 

A few more notes:

  • Closing down and restarting Photoshop does not solve the problem.
  • Rebooting makes no difference.
  • The menu system works fine with Photoshop 21.2.4, Lightroom, Premiere and every other software.


This is specific to Photoshop 22.  This behavior reminds of sketchy beta software -- not software that has presumably been through a thorough beta process.  😡

TOPICS
Bug, Problem or error, Windows

Views

741

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 24, 2020 Oct 24, 2020

Copy link to clipboard

Copied

Hi instead of update install full version of 2021 using setup then try it....regards

Ali Sajjad

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 29, 2020 Oct 29, 2020

Copy link to clipboard

Copied

I uninstall 2021 and reinstalled the full version.  The problem still remains.

 

However, I've noticed that if I run Photoshop on it's own, the menu system works.  When I open an image through Lightroom's Edit In Photoshop function, the menu system is broken again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 04, 2020 Nov 04, 2020

Copy link to clipboard

Copied

Anyone?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 05, 2020 Nov 05, 2020

Copy link to clipboard

Copied

Hey, I'm experiencing the same problems. Also, there's a lag between mousing over a menu item and it responding. It makes the whole thing unusably frustrating.

 

I've done a full uninstall a couple of times. All drivers are up to date. I've disabled, the re-enabled the Video Card option in Prferences.

I've purged my Settings files.

I'm about to uninstall, yet again, and go back to the previous version of PS. This is ridiculous. And the fact that Adobe does not offer any real support for their products drives me nuts.

I'm running a very fast, very new Windows machine with everything up to date. This should not be happening.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 08, 2020 Nov 08, 2020

Copy link to clipboard

Copied

It's good to know that I'm not the only one running into these issues.

I guess it's time to be the squeaky wheel.  I thought Adobe staff monitored these forums and would jump in.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 09, 2020 Nov 09, 2020

Copy link to clipboard

Copied

I guess the issue now is trying to figure out where to be squeaky!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 10, 2020 Nov 10, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 10, 2020 Nov 10, 2020

Copy link to clipboard

Copied

I have the same issue!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 08, 2020 Nov 08, 2020

Copy link to clipboard

Copied

ANYONE FROM ADOBE HERE?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 09, 2020 Nov 09, 2020

Copy link to clipboard

Copied

Hi i think this is some bug wait for some stable update....regards rollback to 2020 version

Ali Sajjad

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 10, 2020 Nov 10, 2020

Copy link to clipboard

Copied

Waiting without an acknowledgement of the problem by Adobe seems pointless.  I'd rather know that the issue has been confirmed and will be addressed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 14, 2020 Nov 14, 2020

Copy link to clipboard

Copied

This is a user forum, answered by volunteer users not Adobe staff. The feedback forum you mentioned above is monitored by Adobe developers.

If developers are to do anything though they will need to replicate it (I can't replicate the issue here) so you will need to give full system details. The best way to do that is Help > System Info and then click copy. Paste the detail into your feedback forum post

 

Dave

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 15, 2020 Nov 15, 2020

Copy link to clipboard

Copied

Hopefully it gets resolved soon.  Until then, Photoshop 2021 is unusable for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 14, 2020 Nov 14, 2020

Copy link to clipboard

Copied

Same. Close/re-open, reboot, uninstall/re-install. Still does this. Everything up to date. Both trackpad and mouse.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 14, 2020 Nov 14, 2020

Copy link to clipboard

Copied

More info: my menu moves up to 7 places to the left. It happens as soon as I move the cursor after clicking the menu. I don't have to click sub menu or anything. I don't even get an opportunity to get to one of those. I can arrow key through the menus just fine.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 29, 2021 Jan 29, 2021

Copy link to clipboard

Copied

Hey Adobe this is an issue with Windows Display settings.  The number of spaces that one's mouse will be off on the menu will be determined by their Win10 Operating system  display settings - "Scale and layout" (size of text, apps and other items) setting.   If I set this setting to 100%,  the menu bar operates properly.  As I increase the  percentage to 125%, 150% +++ the number of spaces that my mouse is "off" grows with each incremental increase.  I have a high resolution monitor and 100%  is a ridiculous setting for all of my other apps (just to get photoshop to work)  This is indeed a bug.  Please fix this quickly

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 29, 2021 Jan 29, 2021

Copy link to clipboard

Copied

How is it that a user has to troubleshoot something like this after three months of Adobe evidently not lifting a finger to investigate the problem?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

And here we are in August 2021 and Adobe still hasn't fixed this.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

Based on the information at https://feedback.photoshop.com/conversations/photoshop/community-consolidation-announcement/611d82e2... "All the engineers, product managers, and champions from the feedback site will migrate to the community to help address feature requests and bug reports") will this bug finally be addressed???

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

Reading this thread and the feedback thread, the issue so far is that Adobe could not reproduce your issue. I cannot reproduce it here either on three separate systems. Adobe developers cannot fix what they cannot reproduce.

Did you take the advice of Jeffrey Tranberry and contact support directly so that they can look at your individual system?

 

Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

Here is fine for working on this issue. We've never been able to reproduce the problem which leads me to believe it's a system specific issue (some setting or conflict on systems where customers are seeing this). 

 

One of customers on the thread says that running in safe mode fixed it for them. This bypasses non-default system extensions and drivers. So that's a good clue.


Senior Product Manager - Customer Advocacy - Digital Imaging

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

I already spent a lot time on this over the last few months.  All the information is here for someone at Adobe to investigate and fix the problem.

As you can clearly see, I'm not the only one having the issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

Saying "we can't fix this because we can't reproduce it" is a cop out.  It shouldn't be up to customers to have to keep poking a software vendor to fix an ongoing problem.

I don't make my living doing a dance to try to troubleshot issues with Adobe software, so yeah, I'm annoyed at this and the fact that no one at Adobe has reached out to solve this.  I've posted the issue, I've recorded video, I've tried all the trouble shooting steps that have been recommended and the issue still persists.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2