• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
23

Neural Filters not downloading (PS 22.0.1)

Community Beginner ,
Nov 20, 2020 Nov 20, 2020

Copy link to clipboard

Copied

I have the latest version of PS. Windwos 10 up-to-date.

The new Neural Filters won't download. When I click on the cloud icon, the download starts, but after a few seconds, the counter goes down instead of up (downloaded MB's) all the way to 0 and then stops.
Rebooted PC, Removed the C:\Users\Hans\AppData\Roaming\Adobe\UXP\PluginsStorage\PHSP\22\Internal\com.adobe.nfp.gallery\PluginData folder. 

All this makes no difference, beaviour stays the same. Please help!

Thanks

[moderator added Ps version to the subject]

 

TOPICS
Windows

Views

94.8K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

New Here , May 27, 2021 May 27, 2021

Have same problem on Mac

A section with the User on a separate hard drive. Your method helped - I logged in as a user on the main partition and moved the files to an additional partition

Votes

Translate

Translate
Explorer , Jul 24, 2021 Jul 24, 2021

This worked for me (Windows 10):

1. Go to C:\Users\Username\AppData\Roaming\Adobe\UXP\

2. Delete the PluginsStorage folder.

3. Restart Photoshop.

Votes

Translate

Translate
Adobe
New Here ,
Sep 22, 2022 Sep 22, 2022

Copy link to clipboard

Copied

I solved it in a very simple way. I forgot I had added photoshop to the firewall and it wasn't downloading anything, hahahah

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 25, 2024 Jan 25, 2024

Copy link to clipboard

Copied

bonjour

j'ai le même problème sur Mac

les filtres ns telechargent pas

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 31, 2024 Jan 31, 2024

Copy link to clipboard

Copied

i got the same problem and fixed it , here is the solution:
 1- first Go to C/ partion  and make a new folder and name it "TEMP"
2- Then click on windows icon and search for Edit the system environmet variables click on it
3- click "environmet variables" above "apply" word
4- this is the important step! in the system variables box scroll down tell u find "TEMP" and "TMP"

5- double click "TEMP" click browse file click temp then temp then open MAKE SURE THE VARIABLE VALUE IS (C:\TEMP\TEMP)
6-double click "TMP" click browse file click temp then temp then open MAKE SURE THE VARIABLE VALUE IS (C:\TEMP\TEMP)

and it should work just fine.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Apr 23, 2024 Apr 23, 2024

Copy link to clipboard

Copied

LATEST

.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines