Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Opening Document Problem in Photoshop 22.5

Explorer ,
Aug 20, 2021 Aug 20, 2021

Copy link to clipboard

Copied

I downloaded Photoshop 22.5 recently and noticed that opening documents zooms in to the top left corner of the image. I now need to Command + to get the full image which is an extra, unnecessary step that wasn't there before. As well, every photo opens with Extras and a grid across the image. If I turn it off, it returns with the next file. I spoke with 4 different people today at Adobe Support, all of them took control of my computer and saw the problem. They tried trashing the preferences file, turning on read/write on various things and finally using the Adobe cleanup tool and reinstalling a fresh version. None of these efforts unfortunately have helped. Is anyone else having this issue as well? Any fixes to suggest?

 

Thanks so much.

TOPICS
macOS

Views

248

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Aug 29, 2021 Aug 29, 2021
Have you always had Overscroll checked?  I use windows and do not use Overscroll so I can scroll  image outside the floating window I edit images in,  I Still like editing in floating windows that I can move to any of my displays.  I do not like to edit in tab.  Overscroll may be useful for many it not something I feel  I need for Adobe mat have chant something foe overscroll.  I don't think it would change my work flow any if I enable it I would just be able to scroll past where I can now.  Pos...

Likes

Translate

Translate
Adobe Community Professional ,
Aug 20, 2021 Aug 20, 2021

Copy link to clipboard

Copied

Hi i think this is bug yet in new update use last version which works fine for you or 2020 for stable work...regards

Ali Sajjad

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 26, 2021 Aug 26, 2021

Copy link to clipboard

Copied

I'm having the same problem.

Can't open files from the recents list. Can't open new files, can't make new files. Can't do anything.
Rebooting SOMETIMES works. Everything else doesn't. 

It might be linked to closing the lid although I have not been able to test this thoroughly yet.

VERY useful to have a program that doesn't allow you to create new files.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 26, 2021 Aug 26, 2021

Copy link to clipboard

Copied

Hi, Inga, did you try recreating your preferences: reset Photoshop's preferences by holding down Ctrl+Alt+Shift (Pc) Cmd+Opt+Shift (Mac) as you click on Photoshop's icon to start it up.

See: https://helpx.adobe.com/photoshop/using/preferences.html

If you do have access to the menu Edit>Preferences (Pc) or Photoshop>Preferences (Mac), it is possible to reset them from the General submenu.

 

Also, are you also on a Mac? an M1 one?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 26, 2021 Aug 26, 2021

Copy link to clipboard

Copied


@Linns2 wrote:

As well, every photo opens with Extras and a grid across the image. If I turn it off, it returns with the next file. ... Any fixes to suggest?


 

Hi Linns,

 

I see that this part of your question has not been addressed.

 

When you Hide/Show Extras (Cmd+H), Photoshop hides or shows everything that is checked in the Show menu directly underneath.

 

To turn off the grid for all future documents, uncheck it in the the Show menu. Notice that it has a keyboard shortcut and this is how you may have turned it on accidentally.

 

janee_0-1629979277255.jpeg

 

~ Jane

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 26, 2021 Aug 26, 2021

Copy link to clipboard

Copied

Hi Jane,

 

Thanks for your reply. Unfortunately this is the problem in that it won't stay turned off and returns with every file. These are all extra, repetitive steps that make our  work longer. 

 

I have also noticed since I originally wrote that open files jump to the left adding additional frame space cutting off sections I'm working on. I have to  repetitively zoom in or out to get the file back in place. It seems there are several bugs in the new 22.5 version and  we'll have to wait  for the update...

 

I appreciate your taking the time to repond. Thanks again.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 26, 2021 Aug 26, 2021

Copy link to clipboard

Copied

Linns, does the grid show up for the next document you open if you disable it when only one document is showing.

For the jump to top left, you could create an action that does a fit on screen, then use the script events manager to launch that action as soon as you open or create a new document.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 27, 2021 Aug 27, 2021

Copy link to clipboard

Copied

Hi,

To answer your question about the grid, I had turned everything off in Show. I seem to have gotten rid of the grid lately but for some reason could not when I originally wrote.  Extras is on upon opening a new session however if I turn it off, the next documents in that session will have it off. If I close Photoshop and reopen, Extras will be on in the new document. 

 

The biggest annoyance is the document opening to the top left and the constant jumping around to all four sides creating extra background space in the frame. I am constantly hitting Command+ to get it back. I appreciate your advice on making the action, but I have been using Photoshop since 4, and this is completely off.  As I mentioned 4 different people at Adobe worked on this including using the Adobe  Cleanup Tool and Reinstall and it still persists. I will definitely point these out in separate posts as you suggested Jane on Aug 31. Thnaks again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 26, 2021 Aug 26, 2021

Copy link to clipboard

Copied

Hi @Linns2 

 

That's very odd. A number of folks have reported over the years that the grid stays on, but the solution has always been to turn it off in Show ( Cmd ' ) instead of with Extras. I've never seen that not be the fix.

 

At the top of the Photoshop forum page is an announcement section. In the one titled "Community Forum Consolidation", you will see that the feedback forum for bugs was made read-only on 24 August. On 31 August, that forum will be combined with this one and bugs will be reported here. This is the week of transition. 

 

If both of these are still issues on 31 August, can you report them as bugs in separate posts for the development team to see and respond to? Be sure to include details about your system and PS version, etc.

 

~ Jane

 

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 27, 2021 Aug 27, 2021

Copy link to clipboard

Copied

Can you post a screen shot of your entire workspace where the image is zoomed into the top left? Is the Application Frame turned off?

Senior Product Manager - Customer Advocacy - Digital Imaging

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 27, 2021 Aug 27, 2021

Copy link to clipboard

Copied

Hi Jeffrey,

 

While getting this ready for you, I discovered this only seems to zoom to the top left on my monitor. I discovered this when I pulled the image onto my desktop to show you my workspace. So here is the image as it appears on my monitor when I first open it, (but I pulled it onto my desktop). The second image is what the full image should look like after I did a Command+ ( on my monitor, then dragged onto the desktop so you could see the workspace).  Application Frame is off.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 28, 2021 Aug 28, 2021

Copy link to clipboard

Copied

Two more questions:

Under Preferences > Tools...  is "Overscroll" checked or unchecked?

Under System Preferences > Displays... what are the settings in that dialog for the monitor the images are opening on? 

 

JeffreyTranberry_0-1630168253878.png

 

Senior Product Manager - Customer Advocacy - Digital Imaging

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 28, 2021 Aug 28, 2021

Copy link to clipboard

Copied

One thing I noticed is that the first image (when first opened) is at 100% zoom. The second (after Cmd+0) is 50%.

 

Photoshop opens all images at 100% zoom for me, and I've wondered sometimes if it always did this or if it was new-ish. Knowing that viewing at 100% is a best practice, I've never looked into it further.

 

@Linns2 : Is that what your issue is?

 

~ Jane

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 28, 2021 Aug 28, 2021

Copy link to clipboard

Copied

Linns2  use menu File>Scripts>Script Events Manager....  See if anything installed an open event handler in you Photoshop application. I do in my Photoshop CC  versions.

image.png

 It may be changing  your Image view. If not you could add one to do your CMD+

 

Sometimes you can use an event handler to get around some Adobe issue like I do.

 

JJMack

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 28, 2021 Aug 28, 2021

Copy link to clipboard

Copied

Hi JJ Mack,

 

I have never used Scripts. Here's a screenshot from Scripts Event Manager.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 28, 2021 Aug 28, 2021

Copy link to clipboard

Copied

Hi Jane, this is part of the issue. It never opened to the top left zoom position before. It actually should be 100% and I noticed after I posted that it was at 50% which means it takes two Command+s to get ready to work. The other part of this is the jumping around  on the screen while I'm working. Here's an example when I went to crop a screenshot for JJ Mack, the image jumped to the bottom. It takes a lot of tries to get it back to 100% and sit still long enough to finally get the crop as it keeps jumping. This happens throughout the workflow, not only with cropping. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 28, 2021 Aug 28, 2021

Copy link to clipboard

Copied

Hi Jeffrey,

Overscroll is checked.  Here's a screenshot of my desktop and monitor displays. I tried checking mirroring options as you have it, but it made no difference. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 29, 2021 Aug 29, 2021

Copy link to clipboard

Copied

Have you always had Overscroll checked?  I use windows and do not use Overscroll so I can scroll  image outside the floating window I edit images in,  I Still like editing in floating windows that I can move to any of my displays.  I do not like to edit in tab.  Overscroll may be useful for many it not something I feel  I need for Adobe mat have chant something foe overscroll.  I don't think it would change my work flow any if I enable it I would just be able to scroll past where I can now.  Position document canvas area out of view without zooming the document larger then then the image display area.

JJMack

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 29, 2021 Aug 29, 2021

Copy link to clipboard

Copied

LATEST

Hi JJ Mack,

 

I have never worked with Overscroll before and this is a recently reinstalled version of 22.5 so it is on as the default. I generally leave most things alone in preferences, so I am using it as delivered. I turned it off and the jumping issue seems to be ok now when I tried cropping! Thank you! I am hoping this means  it  be ok for the other tools as well. Thank you so much! Terrific!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines